Resultat 1 till 13 av 13

Ämne: 9000 steg 3 som "klipper" brutalt vid fullgas

  1. #1

    9000 steg 3 som "klipper" brutalt vid fullgas

    Har en 9000 automat 2,3t 93:a med en steg 3-box. Den har fungerat alldeles utmärkt fram till för ett tag sen då den började "klippa" brutalt på 3:an och 4:ans växlar när jag gasar på och den laddar fullt (in på ca. halva röda fältet på mätaren). Det klonkar och smäller i hela bilen så att säga.
    Jag har blåst i magnetventilen enligt saabs felsökningstips och mätt upp resistansen till dryga 5 ohm (på bägge spolarna).
    Vrider jag på tändningen hör jag ett pulserande ljud från MV vilket väl är i sin ordning vad jag förstått?
    Sätter jag i originalboxen fungerar bilen som den ska och begränsar laddtrycket.

    Funderar vad som kan vara fel, är det ändå magnetventilen som är den mest sannolika felkällan?

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 475
    Medlem#
    6973
    Byt tändstift. Prova annan tändkasett. Mät
    gärna bränsletryck.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    13 100
    Om bilen har "original" T5-ventil för laddtrycket så skulle jag säga att det där låter som kass ventil. De har en härlig förmåga att gå sönder på spännande sätt de där dyra ventilerna.
    Det är inte så att du tycker bilen "går som fan" precis innan den klipper? Det låter nämligen som överladd och att boxen då klipper strömmen till soppapumpen. Det är otroligt brutalt.

    1 användare gillar detta inlägg



  4. #4
    Precis så känns det, den skjuter iväg som fan och klipper väldigt "osofistikerat".
    Vad jag vet så är det en T5-ventil i den, har sett att man kan uppgradera till T7-ventil, är det nåt man bör göra och kräver det isåfall programmering av boxen också?

  5. #5
    Helt original wille61s avatar
    Reg.datum
    mar 2013
    Ort
    Norrköping
    Inlägg
    669
    Medlem#
    10483
    Det gör det, kräver även att man löder om lite grejer i boxen. Är man lite händig så är det dock värt det i min mening.

  6. #6
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    8 182
    Medlem#
    8758
    Kan också inflika att jag har hittat trasiga T5-ventiler på skroten (med trasigt membran vilket typiskt sätter waste gaten ur funktion) som haft fullt med olja i sig...

    Misstänker orsakssamband.

    Så tills du åtgärdat problemet, gasa försiktigt (eller bättre, koppla ihop slangarna för turbon och wastegaten så du får grundladd, och riskerar inte att övervarva inte turbon).
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  7. #7
    Jag kör med originalboxen så länge, då håller sig trycket i schack.
    Tänkte mig också att mäta upp drivstegen innan jag petar dit en ny dyr MV men tråden i FAQ (http://forum.saabturboclub.com/showt...ivsteg-Trionic) verkar vara så gammal att bildlänken är borta.
    Någon som har en bild på detta eller kan instruera hur man mäter?

  8. #8
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 475
    Medlem#
    6973
    1993 borde vara 200hk med T5.2. Med trasig magnetventil borde den skenladda även med
    originalprogram tycker jag.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  9. #9
    Japp det är 5.2, och jag har tänkt samma tanke att den borde tokladda även med originalboxen. Men om det inte är MV, vad kan det då vara? Skulle det kunna vara WG:n? Turbon är dock ny så det känns inte sannolikt.

  10. #10
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    13 100
    Kom problemen med turbobytet? Är i så fall wastegateklockan rätt inställd?

    1 användare gillar detta inlägg



  11. #11
    Nej den har fungerat utmärkt tills i början av förra säsongen, därför misstänkte jag först gammal bensin efter vinterförvaringen men problemen kvarstod under hela sommaren.
    Med ny turbo menar jag att den har gått kanske 1000 mil.

  12. #12
    Citat Ursprungligen postat av robofon Visa inlägg
    Tänkte mig också att mäta upp drivstegen innan jag petar dit en ny dyr MV men tråden i FAQ (http://forum.saabturboclub.com/showt...ivsteg-Trionic) verkar vara så gammal att bildlänken är borta.
    Någon som har en bild på detta eller kan instruera hur man mäter?
    Hittade en bild jag tror är rätt, kolla tråden igen.

    1 användare gillar detta inlägg



  13. #13

Liknande ämnen

  1. [LÖST] "Hackar" vid fullgas NG9-3 BioPower steg6
    Av Theotherdude i forum Motor och motorstyrning
    Svar: 12
    Senaste inlägg: 2024-04-11, 00:46
  2. "Klipper" vid acceleration
    Av Gizze i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2013-09-24, 13:34
  3. Saab 9-5 "Aero" st2 hackar vid fullgas.
    Av Saab_Performance i forum Motor och motorstyrning
    Svar: 42
    Senaste inlägg: 2013-03-04, 21:11
  4. 9-5 2,3t biopower "klipper" laddtryck.
    Av Jonnyswe i forum Motor och motorstyrning
    Svar: 22
    Senaste inlägg: 2012-01-19, 19:10
  5. Hur mycket ska en 9000 T16 ladda med "steg 1" trim
    Av bart112 i forum Motor och motorstyrning
    Svar: 12
    Senaste inlägg: 2006-02-24, 11:31

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •