Resultat 1 till 5 av 5

Ämne: Startproblem, 9-5 2,0t

  1. #1

    Startproblem, 9-5 2,0t

    Hej!

    Jag håller på och hjälper grannen med deras 9-5:a. Det är 2,0t från 2001.

    Bilen är extremt svårstartad när den stått en stund.
    Exempel:
    Startar normalt efter att ha stått med motorvärmare.
    Kör en kortare bit, ett par kilometer.
    Låter bilen stå ett par timmar.
    Sen är den extremt svår att starta. Måste nöta väldigt länge på starten. När den startar går den som den ska.

    Jag har frågat runt lite och fått höra teorier om att det är bränslepumpen som är på väg att ge upp eller någon form av backventil i bränslesystemet som läcker.

    Någon som har idéer eller förslag??

    Tacksam för alla svar.

    Mvh
    Gurra

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 375
    Medlem#
    6973

    Re: Startproblem, 9-5 2,0t

    Hur långt har den rullat?

    Några tänkbara felorsaker kan vara:

    *Tempgivaren.
    *Bränslepumpen.
    *Vevaxelgivaren.

    Mvh
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3

    Re: Startproblem, 9-5 2,0t

    Hej!

    Den har gått lite drygt 17500 mil.

    Just ja! Vevaxelgivaren! Den hade jag helt glömt bort.
    Tempgivaren har jag mätt upp och den ger normala värden.

    Mvh
    Gurra

  4. #4

    Re: Startproblem, 9-5 2,0t

    Hej igen!

    Något bra tips på hur man felsöker bränslepumpen?
    Mäta bränsletrycket? Finns det anslutning på fuelrailen?

    /Gurra

  5. #5

    Re: Startproblem, 9-5 2,0t, problemet löst

    Hej igen!

    Det var bränslepumpen som var problemet. Jag mätte bränsletrycket och det var bara 2,3 bar.
    Efter pumpbyte så låg det på nästan exakt 3 bar. Inga startproblem och enligt ägaren går bilen också mycket bättre nu.

    //Gurra

Liknande ämnen

  1. [LÖST] Startproblem NG9-3 -07
    Av Basso i forum Motor och motorstyrning
    Svar: 32
    Senaste inlägg: 2018-09-27, 14:45
  2. Startproblem 900 2.0i -94
    Av robban_saab i forum Motor och motorstyrning
    Svar: 45
    Senaste inlägg: 2016-06-09, 12:51
  3. Startproblem NG9-5
    Av Semlan07 i forum Motor och motorstyrning
    Svar: 32
    Senaste inlägg: 2015-02-18, 10:59
  4. [LÖST] Startproblem OG9-3 T5 B2x4
    Av BaDiS i forum Motor och motorstyrning
    Svar: 22
    Senaste inlägg: 2010-07-17, 15:40

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •