Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 23

Ämne: Startproblem OG9-3

  1. #1

    Startproblem OG9-3

    Årsmodell: 2000
    Modifikationer på bilen: Original
    Miltal: 147000
    Motor: 154hk 2.0t
    Hur yttrar sig felet?
    Bilen vill inte starta som den ska.
    Ibland startar den hur fint som helst men ibland inte alls. Spelar ingen roll om den är varm eller kall vad jag kunnat märka.
    Kan få stå och köra runt startmotorn tills batteriet tar slut ibland.

    När bilen väl startar går den hur snyggt som helst, går bra på höga varv och allting.

    Problemet uppstog egentligen efter att soppa pumpen gav upp, i samma veva som den gick sönder gick även DI kasetten sönder.


    - Vilken felsökning har redan gjorts?
    Har bytt soppa pump, Di kasett samt Vevlägesgivare.
    Har även kopplat in den i datorn men inte fått några felkoder.


    Så nu börjar känna att jag är helt slut på idéer nu så tar tacksammt emot alla förslag..


    MVH /Jimmy

  2. #2
    Sugmotor
    Reg.datum
    dec 2009
    Ort
    Storvik
    Inlägg
    31

    Re: Startproblem og9-3

    Hej ! Det är ju 2 saker som behövs för en bil motor att tända .. bensin luft gnista
    Luft får han ju , sen är det frågan om bensinen kommer fram , eller om den sprutas fram vid injecktorn . Eller får vi gnista .. jag vet inte om det går och köra kasetten utanför med stifterna i satta och jordade för att se om det kommer någon gnista .. ? Jag skulle kolla efter dom sakerna först , alltså bensin tillförsel och sen gnistan .. fattas nån ja då får man problem ! /Marko
    9-3 SC 2.0 T Vector -06

  3. #3

    Re: Startproblem og9-3

    Citat Ursprungligen postat av markos67
    Hej ! Det är ju 2 saker som behövs för en bil motor att tända .. bensin luft gnista
    Luft får han ju , sen är det frågan om bensinen kommer fram , eller om den sprutas fram vid injecktorn . Eller får vi gnista .. jag vet inte om det går och köra kasetten utanför med stifterna i satta och jordade för att se om det kommer någon gnista .. ? Jag skulle kolla efter dom sakerna först , alltså bensin tillförsel och sen gnistan .. fattas nån ja då får man problem ! /Marko
    Men om den inte får soppa ordentligt borde den väl gå rätt dåligt när jag kör lite hårdare?
    Sen om det inte tänder ordentligt borde den väl inte heller gå särskillt bra eller?

    Ska ta upp stiften å kolla hur det ser ut och eventuellt även koppla på en bränsletrycksmätare

  4. #4
    Helt original
    Reg.datum
    sep 2008
    Ort
    Västerås
    Inlägg
    866

    Re: Startproblem og9-3

    Igensatt soppafilter? Har du bytt tändstiften?

    mvh marre

  5. #5

    Re: Startproblem og9-3

    Citat Ursprungligen postat av Marre90
    Igensatt soppafilter? Har du bytt tändstiften?

    mvh marre

    Har beställt nytt soppa filter, borde väl komma till veckan.

    Har inte kollat stiften ännu..

  6. #6
    Helt original
    Reg.datum
    sep 2008
    Ort
    Västerås
    Inlägg
    866

    Re: Startproblem og9-3

    Citat Ursprungligen postat av BaDiS
    Citat Ursprungligen postat av Marre90
    Igensatt soppafilter? Har du bytt tändstiften?

    mvh marre

    Har beställt nytt soppa filter, borde väl komma till veckan.

    Har inte kollat stiften ännu..
    Det borde du ha bytt när du hade loss DI kassetten. Standard att alltid byta stift vid byte av strulande tändkassett. Kan ju vara så enkelt att någon stift sagt tack o hej.

    mvh marre

  7. #7

    Re: Startproblem og9-3

    Citat Ursprungligen postat av Marre90
    Citat Ursprungligen postat av BaDiS


    Har beställt nytt soppa filter, borde väl komma till veckan.

    Har inte kollat stiften ännu..
    Det borde du ha bytt när du hade loss DI kassetten. Standard att alltid byta stift vid byte av strulande tändkassett. Kan ju vara så enkelt att någon stift sagt tack o hej.

    mvh marre

    Okey, visste inte att man borde byta stift i samband med byte av kasett

    Tack

  8. #8
    Helt original
    Reg.datum
    sep 2008
    Ort
    Västerås
    Inlägg
    866

    Re: Startproblem og9-3

    Citat Ursprungligen postat av BaDiS
    Citat Ursprungligen postat av Marre90

    Det borde du ha bytt när du hade loss DI kassetten. Standard att alltid byta stift vid byte av strulande tändkassett. Kan ju vara så enkelt att någon stift sagt tack o hej.

    mvh marre

    Okey, visste inte att man borde byta stift i samband med byte av kasett

    Tack
    Borde o borde, allt är ju relativt. Har man problem med tändkassetten och måste byta denna (som kostar 3000kr) är det väl lite dumsnålt att inte byta stiften som kostar 200kr

  9. #9

    Re: Startproblem og9-3

    Citat Ursprungligen postat av Marre90
    Citat Ursprungligen postat av BaDiS


    Okey, visste inte att man borde byta stift i samband med byte av kasett

    Tack
    Borde o borde, allt är ju relativt. Har man problem med tändkassetten och måste byta denna (som kostar 3000kr) är det väl lite dumsnålt att inte byta stiften som kostar 200kr
    Jo helt klart

    Gjorde en beställning av stift, soppafilter, oljefilter å lite annat från speedparts så lär väl komma i veckan

  10. #10

    Re: Startproblem og9-3

    Har servat bilen med nytt soppafilter, nya stift och även ny olja samt filter
    När jag bytte stiften såg jag att bilen gått snålt.

    Men problemet kvarstår fortfarande, några nya förslag?

  11. #11
    Sugmotor
    Reg.datum
    apr 2007
    Inlägg
    20

    Re: Startproblem og9-3

    Tjoho! Det är jag som har mekat en del med bilen tillsammans med ägaren.

    Det hela började med att bilen tvärdog. Tog den till vår verkstad och konstaterade att bränslepumpen inte gick när man körde på starten (pumpen gick inte med tvångsmatad ström heller)... Så givetvis med erfarenhet av dessa bilar och bränslepump så byttes pumpen.
    När pumpen väl var bytt så startade ändå inte bilen Efter ett tag konstaterade vi att di-kassetten var död också, hur det nu gått till att båda dött samtidigt.

    Eftersom problemen kvarstod byttes vevaxelgivare, vi testade alla olika DI-kassetter som vi hittade (från bilar som vi vet går hur bra som helst), bilen servades med nytt bränslefilter och nya tändstift.

    MEEEEEEEEEN problemet kvarstår!

    Till saken hör att vi tidigare fick felkod på felaktigt lambdavärde. Bilen gick för snålt enligt datorn, men efter byte av bränslefilter och stift har inte den felkoden kommit tillbaka även efter hårdare körning.

    Nu är ju då frågan, har vi fått en defekt bränslepump?? Men pumpen går ju även om bilen inte startar... Är det någon som varit med om att en vevaxelgivare har varit dålig när man köpt den ny?? Men om vevaxelgivaren inte ger signal ska väl inte pumpen starta??

    Jag har skruvat mycket i mitt liv... Och massor med saab, men jag kan inte få bukt med detta!
    Saab 900 Talladega -97, med vissa uppdateringar

  12. #12
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 775
    Medlem#
    6973

    Re: Startproblem og9-3

    Är pumpen rätt monterad? Vilken slang användes?

    Mvh
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  13. #13
    Sugmotor
    Reg.datum
    apr 2007
    Inlägg
    20

    Re: Startproblem og9-3

    Jodå, pumpen är rätt monterad. Har gjort det på ett antal 9-3 och 9-5...

    Bilen går ju som en klocka när den väl är igång! Verkar konstigt att det bara är i starten som det jävlas hela tiden!
    Saab 900 Talladega -97, med vissa uppdateringar

  14. #14
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 775
    Medlem#
    6973

    Re: Startproblem og9-3

    Kass BTR då?

    Mvh
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  15. #15
    Steg 2
    Reg.datum
    maj 2006
    Ort
    På vischan - Östergötland
    Inlägg
    2 793

    Re: Startproblem og9-3

    tändkontakt i tändningslåset har ställt för mig som du beskrev ditt fel.
    Fick tips av LM och vips bilen startar alltid sen dess.
    viewtopic.php?f=3&t=270433
    du kan kanske läsa hela tråden, mest i slutet, så får vi se om de hjälper.

    MVH George
    MVH George
    9000-91 2,3 T LH 2.4.2, Mats power
    9000CSE-94 2,3 T T5Suite steg2

  16. #16
    Sugmotor
    Reg.datum
    apr 2007
    Inlägg
    20

    Re: Startproblem og9-3

    Jo bränsletrycket är faktiskt en sak som vi har kvar att felsöka. Men det känns så konstigt att bränsletrycket skulle vara dåligt när bilen går bra så fort den startar.

    Har inga som helst problem med att inget annat på bilen inte fungerar, ingen display som inte lyser när man försöker starta, lika med lysena.

    Det jag funderar starkt på nu är om bakventilerna som man trycker fast i tankarmaturen är trasiga och gör att bränslet rinner tillbaka därav inget bränsletryck när man ska starta. Dock måste dom fungera ibland i såna fall, då den ibland startar hur lätt som helst.

    Tack för all feedback. Man blir lätt ställd i såna här situationer
    Saab 900 Talladega -97, med vissa uppdateringar

  17. #17
    Steg 1
    Reg.datum
    jan 2003
    Ort
    in front of me puter watching @ you in Örebro
    Inlägg
    1 243

    Re: Startproblem og9-3

    spänningsmätning vid pumpen och sen köra på starten?
    har du ström till pumpen?
    bygger den upp tryck om då vrir nyckel till +15?
    har ni felsökt elen överhuvudtaget eller bara konstaterat att "allt lyser så det är inget fel"?


    //T
    900s-90 & 900T8-87
    9000 2.3T -91 & 9000 2.3T A50 -97
    http://www.garaget.org/?car=36979 varit forumsmedlem sedan 2002

  18. #18
    Sugmotor
    Reg.datum
    apr 2007
    Inlägg
    20

    Re: Startproblem og9-3

    Citat Ursprungligen postat av termos
    spänningsmätning vid pumpen och sen köra på starten?
    har du ström till pumpen?
    bygger den upp tryck om då vrir nyckel till +15?
    har ni felsökt elen överhuvudtaget eller bara konstaterat att "allt lyser så det är inget fel"?
    Pumpen får ström och fungerar så fort nyckeln vrids om, pumpen går när man kör bilen på starten även de gånger som bilen inte startar.

    Nej, har inte felsökt elen alls förutom matningen till pumpen.
    Senast redigerat av Moderator den 2019-02-10 klockan 14:40. Anledning: Fixat trasigt citat
    Saab 900 Talladega -97, med vissa uppdateringar

  19. #19
    Steg 1
    Reg.datum
    jan 2003
    Ort
    in front of me puter watching @ you in Örebro
    Inlägg
    1 243

    Re: Startproblem og9-3

    ok då börjar vi med dom "dumma frågorna"

    larm på bilen? provat att larma av o larma på ? så att VSS inte är aktiverat.
    mätit på vevaxelgivaren? vilka värden fick ni?
    vill den ens starta? gör den försök till att starta?
    har ni gnista på tändstiften?

    ang backventiler. så tror jag inte att felet ligger där då det blir "svårare/jobbigare" att starta bilen man få bara mala lite mera eller vänta ett tag tills trycket kommit upp men bilen BÖR starta med trasiga backventiler


    1. ström/spänning till allt som ska ha det på tändläge
    2. bränsle
    3. gnista
    4. kolla om man har totalstopp i inlopp... (högst osannolikt om inte en katt har krypit in där)
    5. backa tillbaka o ta en fika o kolla över en gång till
    6. larma av bilen (har hänt ett par ggr)

    //T
    900s-90 & 900T8-87
    9000 2.3T -91 & 9000 2.3T A50 -97
    http://www.garaget.org/?car=36979 varit forumsmedlem sedan 2002

  20. #20
    Sugmotor
    Reg.datum
    apr 2007
    Inlägg
    20

    Re: Startproblem og9-3

    Alltså bilen startar för det mesta bara man får mala på med startmotorn. Som det står längre upp så är problemet att bilen ibland startar hur lätt som helst medan man ibland måste mala på med startmotorn till batteriet nästan tar slut.

    Det är helt oberoende på om bilen är varm eller kall som startproblemet uppstår. Ibland är det när den är varm som den inte vill starta och ibland när den är kall. En liten tendens att det är mer lättstartad när den är kall, men det är är väldigt svårt att säga då det händer både kall som varm.

    Pumpen får ström som den ska, den går även de gånger då bilen inte startar. Alltså om man lägger örat mot golvet under baksätet hör man pumpen och den går även om bilen inte startar.

    Bilen körs dagligen (när den väl startar) och har tankats så soppa finns det.

    Gnista är svårt att veta eftersom DI-kassetterna är som de är... Men efter test med massor av olika kassetter som funkar bra på andra bilar börja vi ha uteslutit det problemet.

    Fika gör vi för jämnan men det verkar inte heller funka

    Eftersom bilen startar för det mesta och inte går dåligt på något sätt när den väl är igång så börjar jag få slut på ideer... Det är jävligt jobbigt att felsöka något där felet plötsligt inte finns!
    Saab 900 Talladega -97, med vissa uppdateringar

Liknande ämnen

  1. [LÖST] Startproblem OG9-5
    Av aaberg i forum Ljud och elektricitet
    Svar: 4
    Senaste inlägg: 2018-09-19, 11:58
  2. Startproblem OG9-3
    Av Ane62 i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2017-06-24, 22:05
  3. Startproblem 900 2.0i -94
    Av robban_saab i forum Motor och motorstyrning
    Svar: 45
    Senaste inlägg: 2016-06-09, 12:51
  4. [LÖST] Startproblem, 9-5 2,0t
    Av Dieselgurra i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2010-02-18, 19:59
  5. startproblem
    Av steffe_ i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2007-07-12, 10:22

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •