Sidan 3 av 3 FörstaFörsta 123
Resultat 41 till 46 av 46

Ämne: Pixlar ACC-display OG9-3

  1. #41
    Steg 1
    Reg.datum
    nov 2003
    Ort
    Göteborg
    Inlägg
    1 811
    Medlem#
    9176
    2010 fixade jag mina pixlar på ACC-displayen. Se beskrivning och bilder här ovan.
    I år har jag märkt att några pixlar försvinner när det är kallt ute (minusgrader). Dock kommer dom tillbaks efter runt 5 minuter när ACC-displayen börjar bli varm.
    Jag kan troligen förvänta mig att det med tiden blir värre!?

    Per L

  2. #42
    Steg 1
    Reg.datum
    nov 2003
    Ort
    Göteborg
    Inlägg
    1 811
    Medlem#
    9176
    I ungefär 1 års tid har några få pixlar börjat försvinna när bilen är kall (lägren än ca + 5 grader). Dock kommer samtliga pixlar tillbaks redan efter ett par minuters körning.
    Jag får väl räkna med att jag kommer att tappa fler pixlar med tiden. Men så länge dom kommer tillbaks som dom gör nu så spelar det inte så stor roll.

    Jag får väl ändå vara rätt nöjd med att alla pixlar fanns i 5 år och att ACC-displayen fungerat utan större problem i ytterligare 1 år. Förhoppningsvis fungerar den acceptabelt i ytterligare flera år innan jag behöver göra något åt den
    Senast redigerat av Per L den 2016-11-25 klockan 19:43.

  3. #43
    Steg 1
    Reg.datum
    nov 2003
    Ort
    Göteborg
    Inlägg
    1 811
    Medlem#
    9176
    Fortfarande är min situation med pixlarna på SCC-displayen ungefär som 2016. Det är dock fler pixlar som är borta vid kallt väder men alla kommer tillbaks efter 5-10 minuters körning. Det blir ju sakta sämre så jag får sikta in mig på en ny lösning någon gång de närmaste åren. Men jag får väl vara rätt nöjd ändå. Det är ju 10 år sedan jag lagade ACC-displayen

    Vilken metod rekommenderar ni att jag skall använda om jag vill göra en seriös lagning

    SIDens display som jag lagade på liknade sätt för 10-15 år sedan fungerar dock oklanderligt fortfarande

  4. #44
    Köp en 04-05 sid och Pm mig så beskriver jag hur du ska göra adapter
    Saab 9-5 2005 2.0T - 295HK/435nm
    5 växlad Manuell
    Projekttråd:
    http://forum.saabturboclub.com/showt...affe-till-9-5a

  5. #45
    Steg 1
    Reg.datum
    nov 2003
    Ort
    Göteborg
    Inlägg
    1 811
    Medlem#
    9176
    För 10-15 år sedan lagade jag SID- och ACC-displayerna, på min og9-3 från 2000, med tryckmetoden. För runt 5 år sedan började några få pixlar försvinna igen vid minusgrader men kom tillbaks när bilen blivit varmare.

    Nu saknas några få pixlar redan vid varmt väder (mest på ACC-displayen) och redan vid runt +10 grader börjar fler pixlar försvinna och vid minusgrader är det rätt många som är borta. Tillräckligt många för att det skall vara svårt att manövrera ACCn. Tex se hur många grader man har inställt.
    Jag har dock inte brytt mig om att göra något åt det förrän nu eftersom ”tillräckligt” många kommer tillbaks när jag kört ett tag och det börjar bli varmt i bilen.

    Nu har jag lagat båda displayerna med reparationssatser (display+ flatkabel) från pixelfix.net. Det var ett rätt enkelt jobb där inga specialverktyg behövdes och med bra beskrivningar på Youtube. I alla fall enkelt för oss som plockat isär enheterna förut för det jobbet är nästan det besvärligaste med hela lagningen.

    Satserna känns förtroendeingivande och alla pixlar har (förstås) kommit tillbaks. Det riktiga testet om alla pixlar fungerar kommer dock först när det blir riktigt kallt i vinter.

    3 användare gillar detta inlägg



  6. #46
    Steg 4 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    4 967
    Medlem#
    ja
    Citat Ursprungligen postat av Per L Visa inlägg
    För 10-15 år sedan lagade jag SID- och ACC-displayerna, på min og9-3 från 2000, med tryckmetoden. För runt 5 år sedan började några få pixlar försvinna igen vid minusgrader men kom tillbaks när bilen blivit varmare.
    Kablarna är limmade. Med tiden torkar limmet och kablarna lossar mer och mer. Att trycka tillbaka och /eller värma kan få kabeln att fastna/få kontakt igen. Att skaffa en ny kabel och montera är såklart ett bättre sätt. Proceduren är som att montera en tejp eller en sticker med lite halvdåligt lim. Men alltså "bara" att trycka dit.

    Detta utmärkta forum skall naturligtvis ha en bra beskrivning på hur detta går till. Med bilder. Tack för det Per L!

    Med glimten i ögat citerar jag ett inlägg från 2009
    Citat Ursprungligen postat av Per L Visa inlägg
    Jag lägger gärna upp bilderna här men jag hittar inte hur man gör!
    Vi är nog jättemånga som skulle uppskatta om du kunde uppdatera dina fina beskrivningar och lägga in bilderna här på forumet istf externt.

    3 användare gillar detta inlägg


    §9974§90081§900086§95039502§9502*900095*9304*9509*9509
    CarbonGrey,CosmicBlue,LaserRed,LeMansBlå,Odoardogrå,Silver,Svart,White
    Aero4Arc2Biopower3Griffin2CC2Turbo2Vector2

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •