Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 23

Ämne: Helljus problem...

  1. #1
    Sugmotor
    Reg.datum
    sep 2004
    Ort
    Vilhelmina
    Inlägg
    10

    Helljus problem...

    Hoppas nån vet vad d är för fel...
    För d börjar bli riktigt svart här uppe i norrland!

    Drar man ljusomkopplaren emot sig till läge två så ska helljuset fortsätta lysa när man släpper den, men d gör d inte...

    Vad är d för fel???

    Har kollat säkringarna o bytt relä´et o d funkar o är helt...

  2. #2
    Steg 4
    Reg.datum
    sep 2003
    Ort
    Kalmar
    Inlägg
    4 164

    Re: Helljus problem...

    Citat Ursprungligen postat av PedroRules
    Hoppas nån vet vad d är för fel...
    För d börjar bli riktigt svart här uppe i norrland!

    Drar man ljusomkopplaren emot sig till läge två så ska helljuset fortsätta lysa när man släpper den, men d gör d inte...

    Vad är d för fel???

    Har kollat säkringarna o bytt relä´et o d funkar o är helt...

    Ljusströmställaren i läge 2??? (högra)



  3. #3
    Helt original
    Reg.datum
    jun 2003
    Ort
    Mölnlycke
    Inlägg
    616

    Re: Helljus problem...

    Citat Ursprungligen postat av MrZ
    Ljusströmställaren i läge 2???

    Min första tanke också
    9-3 SC 1.9TTID4 -12
    9-5 SC 2.0t BP -05
    Q3 Quattro 2.0 TDI -14

  4. #4
    Sugmotor
    Reg.datum
    sep 2004
    Ort
    Vilhelmina
    Inlägg
    10
    Just d, glömde att skriva d oxå...

    Ljuslägesställaren verkar ha fått snurr oxå.

    Halvljus i läge vänster... skall vara läge höger eller hur!?
    P-ljus i mitten
    Höger läge = inget alls...

    Köpte bilen i fredags...
    När jag testade bilen så funkade d, men när jag åkte hem så var den helt plötsligt kaputt...

    Hjälp...

  5. #5
    Steg 4 Marcus Js avatar
    Reg.datum
    jan 2003
    Ort
    Borås
    Inlägg
    4 134
    Medlem#
    3346
    Reducerat halvljus åt vänster.
    P-ljus i mitten.
    Halvljus/helljus åt höger.

    Dra ur ljusomkopplaren ur panelen och kolla att alla sladdar sitter fast och inte glappar, mät upp spänning med multimeter, kolla säkringar och relän.
    All makt åt Thengil!

  6. #6
    Steg 2
    Reg.datum
    jan 2004
    Ort
    Vettet (Helsingborg) Medlemsnummer: 6101
    Inlägg
    2 358
    Verkar vara något vejs på halvljusreläet. Eller då kanske ljusen inte hade fungerat alls. Kanske värt att kolla iaf.
    Målet med resan är just.....Resan
    9³SC M-06. "Nya Bilder" http://www.garaget.org/?car=17692

  7. #7
    Grundladd
    Reg.datum
    maj 2003
    Ort
    Västerås
    Inlägg
    222
    Samma problem. I mitt fall verkar det vara spaken det är fel på, eller nåt bleck som sitter vid infästningen...halvljuset fungerar, blinkersen fungerar och fartkontrollen fungerar. Men inte helljuset!
    9-5 2,0t -98

  8. #8
    Steg 4
    Reg.datum
    sep 2003
    Ort
    Kalmar
    Inlägg
    4 164
    Citat Ursprungligen postat av PedroRules
    Just d, glömde att skriva d oxå...

    Ljuslägesställaren verkar ha fått snurr oxå.

    Halvljus i läge vänster... skall vara läge höger eller hur!?
    P-ljus i mitten
    Höger läge = inget alls...

    Köpte bilen i fredags...
    När jag testade bilen så funkade d, men när jag åkte hem så var den helt plötsligt kaputt...

    Hjälp...

    BYT LJUSSTRÖMSTÄLLARE.

  9. #9
    Sugmotor
    Reg.datum
    sep 2004
    Ort
    Vilhelmina
    Inlägg
    10
    Nu har jag testat med att byta ljusströmställaren o d felet var d inte...

    Halvljusreläet kan d inte vara när halvljuset funkar i läge 1 el. vänster...

    Så imorn lämnar jag in den för felsökning...

    Lär nog vara spaken o den kan man ju inte kolla själv, om man inte har ett kopplingsschema förstås...

  10. #10
    Sugmotor
    Reg.datum
    sep 2004
    Ort
    Vilhelmina
    Inlägg
    10
    Jahapp, då har man haft den inlämnad idag o inte hitta dom nå fel...

    Dom kopplade in datorn o körde helljuset o då funka d men inte när dom koppla ur den såkallade datorn...

    Lyset verkar gå på nån sorts nödfunktion nu iaf...

    Dom gissar att den är nån liten dator som heter d.i.c.e...

    Återkommer efter nästa inlämning, dom har beställt delar för o testa...

    Hjäääääääääääääälp!! Va gör man?

  11. #11
    Steg 2
    Reg.datum
    jan 2004
    Ort
    Vettet (Helsingborg) Medlemsnummer: 6101
    Inlägg
    2 358
    Usch va tråkigt Blir väl att koppla förbi skiten o köra me vipp-brytare
    Målet med resan är just.....Resan
    9³SC M-06. "Nya Bilder" http://www.garaget.org/?car=17692

  12. #12
    Steg 4
    Reg.datum
    sep 2003
    Ort
    Kalmar
    Inlägg
    4 164
    Vad gäller det för bil?

  13. #13
    Sugmotor
    Reg.datum
    sep 2004
    Ort
    Vilhelmina
    Inlägg
    10
    En 9-5 2,0t -98

  14. #14
    Helt original
    Reg.datum
    jan 2003
    Ort
    Eslöv
    Inlägg
    849
    Är det oranga lampkontrollrelät bytat?

    Det kan ge de konstigaste symptom på helljus om det är galet vilket händer då och då.


    Sitter i reläboxen i motorrumet. Sitter likadant på 9000 så det går att testa med det.

    Mvh Patrik
    Kör 9-3 Aero SC V6 wiiieee http://www.garaget.org/?car=157483
    " I didn´t mean to kill anybody. I just shoot him in the head. Him dying was between him and God" Citat av R.L Burnside

  15. #15
    Grundladd
    Reg.datum
    maj 2003
    Ort
    Västerås
    Inlägg
    222
    Testade lite ang. relä och helljus igår kväll.

    På spaken/ljusomkoplaren som sitter vid ratten har man ju två lägen. Första läget måste man hålla i spaken för att helljuset ska lysa. I den andra "klickar" det till och man får ett konstant sken av helljus.

    När jag drar spaken mot mig hamnar i det första läget hörs ingen ting, men när jag drar spaken mot mig ytterligare "klickar" det till i spaken och jag kan även höra ett relä som ochså "klickar". Saken är den att jag inte får någon indikering som lyser (blå lampa på instrumentbräda) och ett ej fungerande helljus.

    Uppenbarligen fungerar ju spaken eftersom den får ett relä att bryta.
    Så det känns som att jag inte ska behöva byta spaken.

    Kan det vara det oranga reläet som spökar?? Det som kallas 'lampcontrol' eller nåt...
    9-5 2,0t -98

  16. #16
    Sugmotor
    Reg.datum
    sep 2004
    Ort
    Vilhelmina
    Inlägg
    10
    Imitt fall så är alla reläer, säkringar o ljusströmställare är kollade o d är inte nått av d som spökar...
    O allt funkar när dom kör ljuset via "datorn"
    Dom gissar att det är ett jord fel nånstans runt ljusströmställaren...

    Dom har en saab 900 -97 med samma problem som dom försöker fixa o när dom hittat felet på den så ska dom ta in min...

    Skriver så fort jag vet nått mer...

  17. #17
    Sugmotor
    Reg.datum
    sep 2004
    Ort
    Vilhelmina
    Inlägg
    10
    Japp, då har man helljus igen...

    Gu va skönt...

    Startkontakten som tändningslåset går ner i var trasigt, därav inget konstant helljus.
    Ljusströmställaren fick ingen signal från tändningen, då gick ljusströmställaren i nödläge o då funkar inte helljuset konstant bara ljustutan.

    Vilket h-vete d har varit, nu ska man bara betala...

    O d ska man göra imorn, dom gissa att d skulle landa runt 2200:-

  18. #18
    Sugmotor
    Reg.datum
    sep 2003
    Ort
    Stockholm//Skåne
    Inlägg
    29
    Låter som mitt problem som dykt upp på senaste tiden.
    Besiktningen hade en anmärkning på att det var något
    fel på ljustet. Det plingade till i SIDen precis när han
    testade. Sen kom det tillbaka igen, ljuset alltså.

    Frugan har bilen i Dalarna nu och hon ringde och sa att
    helljuset inte funkade längre. funkade bara om man
    häll in spaken, ljustutan. Släppte man så försvann helljuset.

    Men min fundering var om din SID oxå varnade? Eller
    har jag en annan typ av fel. Oranga reläet kanske?
    Kan man få tag på det på macken? Kan ju tipsa henne om
    att först kolla lamporna, är dom hela stanna på OK be dom
    prova olika relä gratis för att felsöka på det viset.
    Kan det vara en väg att gå?

    Bilen jag det är en ng900 -95

    //martin

  19. #19
    Sugmotor
    Reg.datum
    sep 2004
    Ort
    Vilhelmina
    Inlägg
    10
    Ja visst är d en idé...
    Lämnade ju in min efter jag kollat reläer o säkringar sen så är man ju ganska hjälplös som en svensson...
    Men d låter som exakt samma problem som jag hade...

  20. #20
    Sugmotor
    Reg.datum
    sep 2004
    Ort
    Vilhelmina
    Inlägg
    10
    Nope ingen varning alls, d enda konstiga var att ljusströmställaren gatt vridas till d vänstra läget för att fungera... o så ska d ju inte va...

Liknande ämnen

  1. problem med helljus 9-5
    Av jocke89 i forum Ljud och elektricitet
    Svar: 4
    Senaste inlägg: 2012-01-08, 10:21
  2. Problem med ABS och helljus.
    Av Exet i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2008-08-11, 20:41
  3. Helljus problem
    Av Kronis i forum Ljud och elektricitet
    Svar: 11
    Senaste inlägg: 2006-09-22, 23:11
  4. Problem med helljus.
    Av bolinder i forum Ljud och elektricitet
    Svar: 7
    Senaste inlägg: 2005-05-19, 13:19
  5. Helljus-problem
    Av Favst i forum Ljud och elektricitet
    Svar: 4
    Senaste inlägg: 2004-12-02, 08:30

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •