Resultat 1 till 7 av 7

Ämne: Startproblem på en 2,0T cse -98?

  1. #1

    Startproblem på en 2,0T cse -98?

    Tjena, Jag får inte igång min saab 9000 cse 2,0t -98. När den är genomkall startar den och går riktigt men den självdör efter ett par minuter och sen vägrar den starta, tänder inte alls samt luktar bensin! Nån som vet mer än mig om detta så vore jag tacksam för all hjälp jag kan få

  2. #2
    Steg 4 Mr_Lööfs avatar
    Reg.datum
    aug 2004
    Ort
    Skövde
    Inlägg
    4 903
    Medlem#
    6234

    Re: Startproblem på en 2,0T cse -98?

    Citat Ursprungligen postat av ola1984
    Tjena, Jag får inte igång min saab 9000 cse 2,0t -98. När den är genomkall startar den och går riktigt men den självdör efter ett par minuter och sen vägrar den starta, bitvis tänder den inte alls samt luktar bensin! Nån som vet mer än mig om detta så vore jag tacksam för all hjälp jag kan få

    Vad har du kollat?? Du kan ju gå ut och kolla om det luktar bränd elektronik i motorutrymmet. Gör det de så är det din tändkasett som har gett upp. Annars så kan det vara vevaxelgivare.

    Men har detta problemet bara kommit eller har det hänt tidigare?
    Min bil på garaget.org
    Tacka Fan för det! Du har ju tankat 95!
    NOTGIVEAFUCKGETSHITDONENEVERBEORDINARY

  3. #3

    Re: Startproblem på en 2,0T cse -98?

    Nej det började med att den gick lite hackigt några kilometer sen dog den! sen dess så tänder den till ibland, tänder inte alls ibland och ibland när man startar så går den kalasbra ett par minuter innan den dör :S

  4. #4
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 558
    Medlem#
    6973

    Re: Startproblem på en 2,0T cse -98?

    Håller med Mr_Lööf. Provbyt tändkasett.

    Mvh
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  5. #5

    Re: Startproblem på en 2,0T cse -98?

    Jag har testat med en annan tändkassett och det hjälpte inte! den startar bara om den är genomkall men efter några minuter dör den o sen tänder den inte ens!

  6. #6
    Helt original
    Reg.datum
    maj 2005
    Ort
    Indal/Sundsvall
    Inlägg
    721
    Medlem#
    11844

    Re: Startproblem på en 2,0T cse -98?

    Byt vevaxelgivare då men hade det varit den så borde det inte lukta soppa... skumt. Har du provat gnistan på den då?? när den inte startar, går det med startgas??
    //PA - Åker Saab 9-5 SC 2.0t Biopower -06

  7. #7
    Steg 4 Mr_Lööfs avatar
    Reg.datum
    aug 2004
    Ort
    Skövde
    Inlägg
    4 903
    Medlem#
    6234

    Re: Startproblem på en 2,0T cse -98?

    Citat Ursprungligen postat av Porki
    Byt vevaxelgivare då men hade det varit den så borde det inte lukta soppa... skumt. Har du provat gnistan på den då?? när den inte startar, går det med startgas??
    Han behöver inte byta den för att se om den är trasig. Går ju att mäta den om den funkar eller ej.

    Fam med en multimeter och ställ in den på ohm-mätning Så mäter man ohmvärdet på stift 1 och 2 på vevaxelgivarens kontakt. Då skall det vara 540±55Ω. Sen mäter man mellan stift 1 och 3, där skall det vara 0Ω(OL på multimetern)

    Sen kontrollera man vevaxelgivaren med att mäta mellan stift 1 och 2 när man kör med startmotorn. Fast denna gången så mäter man volt(Vac=växelström) Då skall spänningen vara ca 2Vac och ca 200Hz.

    Är dessa värden inte ok så skall man kolla så att givarspetsen inte är nedsmutsad med metallspån och kolla så att hålskivan på vevaxeln sitter fast.

    Är givaren inte smutsig och hålskivan sitter fast så är det byte av vevaxelgivare.

    mvh// Mr_Lööf
    Min bil på garaget.org
    Tacka Fan för det! Du har ju tankat 95!
    NOTGIVEAFUCKGETSHITDONENEVERBEORDINARY

Liknande ämnen

  1. Startproblem 2,2 Tid
    Av 2,2Tid i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2010-12-30, 20:18
  2. Startproblem 9-5 BP 06
    Av _mattis_ i forum Allmänt
    Svar: 6
    Senaste inlägg: 2009-09-07, 18:52
  3. Startproblem 99 t16
    Av Tony_99 i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2007-07-28, 10:57
  4. Startproblem 900 -94 2,3 i
    Av glufsso i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2007-07-26, 22:50
  5. startproblem
    Av 9-5mednyturbo i forum Motor och motorstyrning
    Svar: 0
    Senaste inlägg: 2006-08-18, 08:18

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •