Resultat 1 till 15 av 15

Ämne: Antipsinn förstör mina halvljus?

  1. #1
    Sugmotor
    Reg.datum
    nov 2003
    Ort
    Dalarna, Ludvika
    Inlägg
    60

    Antipsinn förstör mina halvljus?

    Hej!

    Har ett litet(?) problem med min 9-3 SC -06.
    När antispinnen slår till så ser jag att halvljus-lamporna liksom blinkar,
    det ser ut som att antispinnen tar mycket ström och det syns genom att lamporna "fladdrar".

    Ibland så får jag en indikation på datorn om att en lampa är trasig, men det är det inte?

    Är det fler som känner igen problemet?
    Åker SAAB

  2. #2
    Steg 5
    Reg.datum
    jan 2003
    Ort
    Mälardalen
    Inlägg
    5 049

    Re: Antipsinn förstör mina halvljus?

    Är det samma när motorfläkten slår på också och vid liknande manövrar?
    jag vet det debbaterades för några år sen om detta fenomen, det dribblades om uppgraderingssatser till generatorn/ljuset och en massa annat, dock var det tal om OG 9-3 och 9-5 då, folk blev tydligen galna på detta. På min 9-5:a kan halvljuset flämta till en kortis vid såna manövrar också, men det är så lite så det gör inget.
    Kör Mercedes GLK, Mercedes 560SEC, Saab 9-5

  3. #3
    Sugmotor
    Reg.datum
    nov 2003
    Ort
    Dalarna, Ludvika
    Inlägg
    60

    Re: Antipsinn förstör mina halvljus?

    Har bara märkt det när antispinnen slår till, blev nu lite osäker på om det händer när ABS'n jobbar?
    Åker SAAB

  4. #4
    Grundladd
    Reg.datum
    jun 2008
    Ort
    Alvesta
    Inlägg
    345

    Re: Antipsinn förstör mina halvljus?

    Jag har samma hos mig. Fast det är när jag använder elhissarna. Då så dimmas lyset ner, både halv och innerbelysningen.
    Sitter ändå med ett 77A batteri, så det borde ju palla för det.
    Saab 9-5 SC 2.3t Linearsport -04
    13/04/2009 - Välkommen till världen, Elias

  5. #5
    Steg 2 Mr_SunBears avatar
    Reg.datum
    feb 2003
    Ort
    Mälardalen Västerås
    Inlägg
    2 873
    Medlem#
    3471

    Re: Antipsinn förstör mina halvljus?

    Det är ett vanligt fenomen så även på min. Märkte det själv först när antispinnet började jobba. Även jag har ett stort o nytt batteri. Så det har nog inget med det att göra.

    //B
    //Björn
    Västerås
    Medlem #3471
    Mr_SunBear @ Garaget

  6. #6
    Steg 5
    Reg.datum
    jan 2003
    Ort
    Mälardalen
    Inlägg
    5 049

    Re: Antipsinn förstör mina halvljus?

    Det lustiga är om jag klappar på helljuset ihop med extraljusen, då flämtar inte ljuset till, då kanske generatorn är så belastad att det jämnar ut flämtningarna.
    Har också fräscht fläskbatteri.
    Kör Mercedes GLK, Mercedes 560SEC, Saab 9-5

  7. #7
    Grundladd
    Reg.datum
    jan 2009
    Inlägg
    331

    Re: Antipsinn förstör mina halvljus?

    hade en 93 sc -08 denna hade samma sak för sig, när man gasade på så det släppte så blinkade framlamporna, blinka kanske är att ta i men flämtar eller hur man nu skall utrycka sig
    Saab Aero 9-5 00
    Saab Og 900i 91
    Bilder på bilen, http://www.minhembio.com/Niklas%20F/241163/

  8. #8
    Sugmotor
    Reg.datum
    nov 2003
    Ort
    Dalarna, Ludvika
    Inlägg
    60

    Re: Antipsinn förstör mina halvljus?

    Jahapp, bara att gilla läget då!
    Åker SAAB

  9. #9
    Sugmotor
    Reg.datum
    mar 2018
    Inlägg
    1
    Medlem#
    -
    Ser om jag kan få liv i denna tråd igen då jag precis köpt en 93sc 1,8t -08 med exakt samma problem. Någon som vet hur man löser bekymret med "flämtande" lampor?

  10. #10
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 318
    Det kanske är en varnings signal till omgivande trafikanter att här kommer en som inte har något grepp I vinter slasket ;-)

  11. #11
    Steg 1 whiskeycolas avatar
    Reg.datum
    maj 2016
    Ort
    Gävleborg
    Inlägg
    1 055
    Medlem#
    10853
    Uppenbarligen leder aktiveringen av TCS till spänningsfall. Antingen är det något fel med den totala strömförbrukningen, eller så är batteri och/eller generator dåliga och klarar inte av att leverera med den ökade belastning som TCS ger.

    Ett första steg kan vara att mäta laddströmmen från generatorn.
    Skall tydligen ligga på 65 A vid 1800 varv/min och 120 A vid 6000 varv/min.
    Batteriets skick är så klart också intressant.
    93 Aero Coupé -00 • 93 Turbo X SC • 93X BioPower XWD -10
    Tidigare: 99 GL -84 • 9000 Aero -96 • 93 Aero XWD SC -08 • 95 Aero SC -06 • 93 2.0t Linear SC -06

  12. #12
    Steg 2 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    2 872
    Medlem#
    ja
    Citat Ursprungligen postat av whiskeycola Visa inlägg
    Uppenbarligen leder aktiveringen av TCS till spänningsfall. Antingen är det något fel med den totala strömförbrukningen, eller så är batteri och/eller generator dåliga och klarar inte av att leverera med den ökade belastning som TCS ger.
    Symptomen tyder på spänningsfall ja. Möjligen delar ljuset 12V matning med TCS någon del av vägen från batteriet. Troligen matningen från batteriet till ljusreläet (och TCS reläet(finns det ett sådant?)). Klen kabel eller troligare dålig kontakt skulle jag gissa på.
    Citat Ursprungligen postat av whiskeycola Visa inlägg
    Ett första steg kan vara att mäta laddströmmen från generatorn.
    Skall tydligen ligga på 65 A vid 1800 varv/min och 120 A vid 6000 varv/min.
    Batteriets skick är så klart också intressant.
    Batteri och generator har inget med saken att göra eftersom inga andra lampor blinkar/flämtar!

    1 användare gillar detta inlägg


    99CC74->900T81->9000T86->9000Aero 95, 9-5 02->9-5 02->9-5 09,9-5 03,9-3 04, 9-5 09
    White->Svart->Odoardogrå-> LeMansBlå, CosmicBlue, CosmicBlue, CarbonGrey, Silver, LaserRed, Laserröd

  13. #13
    Steg 1 whiskeycolas avatar
    Reg.datum
    maj 2016
    Ort
    Gävleborg
    Inlägg
    1 055
    Medlem#
    10853
    Det skulle kunna vara så att det märks tydligast på halvljusen eftersom felet dyker upp vid körning. En dipp på bakljus märker man inte lika lätt när man tittar framåt, och bakgrundsbelysningen för panelen kanske inte är lika känslig (LED, eller? via omvandlare/drivkrets?). Ett enkelt att utesluta att det är hela 12V-systemet som dippar kan vara att tända innerbelysningen och tvinga fram hjulspinn.
    Senast redigerat av whiskeycola den 2018-03-14 klockan 07:04.
    93 Aero Coupé -00 • 93 Turbo X SC • 93X BioPower XWD -10
    Tidigare: 99 GL -84 • 9000 Aero -96 • 93 Aero XWD SC -08 • 95 Aero SC -06 • 93 2.0t Linear SC -06

  14. #14
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 318
    Kan väl vara någon mossig jordpunkt som med tiden ärgat.

  15. #15
    Steg 4
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    4 950
    Det är oftast den gemensamma nämnaren som problemet sitter i. Lyset och abspumpen kanske har samma matning över ett klent relä eller vad som helst. Det måste ju inte vara nå fel på det viset utan bara klent dimensionerat nånstans.

Liknande ämnen

  1. Elfel i sidospeglarna förstör glasen (9-3 2008)
    Av johanbostrom i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2013-06-08, 22:21
  2. får inte igång mina led h1 lampor till mina dimljus.
    Av klimpan i forum Ljud och elektricitet
    Svar: 11
    Senaste inlägg: 2009-11-08, 00:47
  3. Förstör bränsleboxar OG900-87 T16!!!
    Av vrid i forum Motor och motorstyrning
    Svar: 0
    Senaste inlägg: 2007-03-17, 21:54
  4. programvara förstör DI kassett?
    Av bolin 107 i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2007-01-05, 00:01
  5. Förstor plugg som ska ersätta slangen från bypass...
    Av Ekan i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2005-09-06, 20:16

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •