Resultat 1 till 15 av 15

Ämne: Ac:n lägger av

  1. #1

    Ac:n lägger av

    Hej!

    Det gäller min Saab 9000- 93 med 27 000 mil på mätaren.

    Klimatanläggningen fungerar ypperligt ända tills kylan helt plötsligt uteblir. Stänger av motorn och startar igen efter några minuter och kylan kommer igen, ibland inte. Kan köra i en timme utan problem för att kylan helt plötsligt uteblir. Kylan fallerar helt slumpvist. Kupéfläkt och allt fungerar. Det är bara luften som inte är kall när det fallerar. När kylan försvinner så försvinner även kylan från röret i motorrummet. Detta fel har jag haft sedan jag köpte bilen för 7 500: - för en och en halv månad sedan. Skriver priset för att få fram att någon felsökning hos en ac-firma är uteslutet, det är ju snart höst... Dessutom var anläggningen på service i mars av förre ägaren (en polare) och även då fanns detta sporadiska fel. Systemet är helt tätt. Ac-killen hade tydligen sagt att ju mer du använder ac:n så skulle felet fixa sig själv... hmmm.

    Kompressorn rasade för två veckor sedan med åtföljande rembrott. Kompressor och rem bytt, fyllde systemet igen och trodde att det ursprungliga felet berodde på att kompressorn var på bommen men icke, samma sporadiska kylbortfall fortfarande.

    Detta måste väl luta åt en elfel eller? Är det någon som kan ordna fram klimatanläggningens komponenter och deras placering i bilen?

    Ps: Luften håller ner till 7-8 grader efter bara några minuter i utblåsen så nog fungerar det när det fungerar!

    Bosse

  2. #2
    Individuell mappning
    Reg.datum
    feb 2003
    Ort
    Timrå
    Inlägg
    14 856
    Jag skulle nog börja att kolla relät som styr magnetkopplingen på kompressorn.

    Lite övrig info om komponenter etc finns här: http://townsendimports.com/Web/clima.../acc2index.htm

    Lycka till!
    9000 2.3t A50 -97
    .."If builders built buildings the way programmers write programs, the first woodpecker that came along would destroy civilization."

  3. #3
    Tack för snabbt svar!

    Magnetkopplingen fungerar väl? för kompressorn är i ingrepp även när kylan försvinner.

    Ska gräva ner mig i sidan du länkade till!

    Bosse

  4. #4
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 501
    Jag gissar att du behöver "shimsa" magnetkopplingen.
    Det är ett rätt vanligt fel att kopplingen börjar slira när den går varm. Den behöver då justeras.
    Sök lite på shimsa och lite alternativa stavningar. Har för mig jag sett någon tråd där hela arbetet är väldokumenterat.

  5. #5
    Steg 1
    Reg.datum
    jan 2007
    Inlägg
    1 821
    Jag vill sätta en slant på expansionsventilen!
    9000CS 2.3i -92 Aero 16" med polerad kant.
    CAVGT40, 9000CS 2,3t automat -98

  6. #6
    Individuell mappning
    Reg.datum
    feb 2003
    Ort
    Timrå
    Inlägg
    14 856
    Citat Ursprungligen postat av bollman
    Jag gissar att du behöver "shimsa" magnetkopplingen.
    Det är ett rätt vanligt fel att kopplingen börjar slira när den går varm. Den behöver då justeras.
    Sök lite på shimsa och lite alternativa stavningar. Har för mig jag sett någon tråd där hela arbetet är väldokumenterat.
    http://www.saab9000.com/procedures/v...rconclutch.php
    9000 2.3t A50 -97
    .."If builders built buildings the way programmers write programs, the first woodpecker that came along would destroy civilization."

  7. #7
    "The first sign of failure is that the air conditioning stops blowing cold when the under-bonnet temperature rises significantly. This is because the high temperature causes the coil resistance to rise, reducing the available current and consequently the strength of the magnetic field."

    Detta är ju precis mina symtom!

    Var ute och mätte nu och jag får in 0,9 mm bladmått utan besvär och utan att pressa. 1,0 mm går också in men då pressar jag isär. Det ska på Seiko vara 0,3-0,6 mm

    Ska justera imorgon när det är ljust ute. Håll tummarna!

    Bosse

  8. #8
    Helt original
    Reg.datum
    jul 2008
    Inlägg
    560
    Jag har precis samma problem med min ACC - och har också börjat gräva ner mej i alla möjliga lösningar.

    Vad jag förstår så går inte kompressorn hela tiden, utan relät i boxen som styr magnetkopplingen slår av och till under körning. Om det är problem med relät eller magnetkopplingen så borde väl inte kompressorhjulet snurra med när kalluften försvinner? Vad jag förstår så snurrar ditt kompressorhjul även när ACC'n lägger av?

    I så fall så är det väl kompressorn som stänger av - av någon anledning. Vad jag har kunnat hitta så kan det bero på för låg nivå med köldmedium eller att det finns vatten i mediet som fryser efter en stunds körning.

    Bara några tankar från en amatör - om jag har fel i mina antaganden får ni gärna rätta mej!

  9. #9
    Steg 1
    Reg.datum
    jan 2007
    Inlägg
    1 821
    Citat Ursprungligen postat av Bosse99
    "The first sign of failure is that the air conditioning stops blowing cold when the under-bonnet temperature rises significantly. This is because the high temperature causes the coil resistance to rise, reducing the available current and consequently the strength of the magnetic field."

    Detta är ju precis mina symtom!

    Var ute och mätte nu och jag får in 0,9 mm bladmått utan besvär och utan att pressa. 1,0 mm går också in men då pressar jag isär. Det ska på Seiko vara 0,3-0,6 mm

    Ska justera imorgon när det är ljust ute. Håll tummarna!

    Bosse
    Nu vill vi höra hur det gått !
    9000CS 2.3i -92 Aero 16" med polerad kant.
    CAVGT40, 9000CS 2,3t automat -98

  10. #10
    Nu vill vi höra hur det gått !
    Lugna och fina!

    Där låg bara en bricka som jag tog bort med resultatet att avståndet blev 0,7 mm. Den raserade kompressorn innehöll däremot 4 brickor. Fick slipa ner lite för att få avståndet kortare och sen tänkte jag justera med brickorna. Någon justering behövdes dock inte för efter slipning blev avståndet utan brickor 0,4 mm.

    Men inte hjälpte detta inte! Samma sporadiska bortvara av kylan.

    Det är nog som jag haft på känn hela tiden, expansionsventilen. Den är beställd och ska avhämtas hos biltillbehörsbutiken på måndag eller tisdag. Trodde att den var svindyr men 637:50: - är inte så blodigt tycker jag. Skroten, jovisst men när jag kollade så kostade de typ 475: - där + eventuell frakt.

    MaMa: Jodå kompressor och kylfläkt går även när kylan försvinner.

    Återkommer.

  11. #11
    Steg 1
    Reg.datum
    jan 2007
    Inlägg
    1 821
    Citat Ursprungligen postat av Bosse99
    Nu vill vi höra hur det gått !
    Lugna och fina!

    ...
    Det är nog som jag haft på känn hela tiden, expansionsventilen. ...
    Återkommer.
    Misstänkte det - har samma fel/symptom - har varit på det mesta - justerat spel mm . Periodvis kyler den mycket bra men från och till tappar den kylan eller kyler väldigt dåligt speciellt när det är uppåt 25c ute eller däröver.

    Du får gärna återkomma med resultatet när du bytt expansionsventilen.
    9000CS 2.3i -92 Aero 16" med polerad kant.
    CAVGT40, 9000CS 2,3t automat -98

  12. #12
    Expansionsventilen är nu införskaffad. Får se när jag sätter dit den, kanske till helgen. Viktigare är att köpa ett bromsok bak och sätta dit det så jag kan köra med bilen... se min blogg.

  13. #13
    Grundladd
    Reg.datum
    maj 2004
    Ort
    Umeå
    Inlägg
    209
    Citat Ursprungligen postat av csan
    Misstänkte det - har samma fel/symptom - har varit på det mesta - justerat spel mm . Periodvis kyler den mycket bra men från och till tappar den kylan eller kyler väldigt dåligt speciellt när det är uppåt 25c ute eller däröver.

    Du får gärna återkomma med resultatet när du bytt expansionsventilen.
    Det där låter som det var på min. Då var det för många shims, eller för stort avstånd mellan hjul och kompressor. Funkar klockrent nu då jag juesterat den. Så kan ju vara värt att prova det först. Kostar ingenting så.

  14. #14
    Steg 1
    Reg.datum
    jan 2007
    Inlägg
    1 821
    Citat Ursprungligen postat av Bosse99
    Expansionsventilen är nu införskaffad. Får se när jag sätter dit den, kanske till helgen. Viktigare är att köpa ett bromsok bak och sätta dit det så jag kan köra med bilen... se min blogg.
    Hur går det med Expansionsventilen ?
    9000CS 2.3i -92 Aero 16" med polerad kant.
    CAVGT40, 9000CS 2,3t automat -98

  15. #15
    Citat Ursprungligen postat av csan Visa inlägg
    Hur går det med Expansionsventilen ?
    Det vet jag inte för jag är gammal och glömsk och minns inte att jag eventuellt kommer ihåg den bilen 6 år senare.

Liknande ämnen

  1. hastighetsmätaren lägger av
    Av skogsvägsraggarn i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2010-11-26, 21:49
  2. Bilen lägger av
    Av zarao i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2010-09-07, 14:06
  3. Bränslemätare lägger av då och då
    Av d91-jal i forum Ljud och elektricitet
    Svar: 0
    Senaste inlägg: 2006-03-02, 17:53
  4. Motorn lägger av!
    Av JohanRyden i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2005-12-17, 01:08

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •