Resultat 1 till 16 av 16

Ämne: Motorn går inte när den blir varm, 9000

  1. #1
    Helt original
    Reg.datum
    feb 2003
    Ort
    Upphärad
    Inlägg
    588

    Motorn går inte när den blir varm, 9000

    Har problem med en 9000i -88. Går jämt och fin när den är kall, efter några minuter börjar den gå ojämnare och ojämnare, tomgången vandrar uppåt och neråt, gasar man så varvar den upp, varvar ner och nästan dör, varvar upp, varvar ner och nästan dör, varvar upp osv... Efter ett tag dör den helt och går inte att starta förän den kallnat.
    Har kollat/bytt:
    -Tändmodul(bytt)
    -LMM(bytt)
    -Rotor+fördellarlock+tändkablar(bytt)
    -Tempgivare(testat koppla ur)
    -Kallstartventil(testat koppla ur)
    -Själlägesgivare(testat koppla ur)
    -Kollat kompression

    "Check engine" lyser inte.

    Vad tror ni om detta? Mkt tacksam för tips!
    /Mikael #3277

  2. #2
    Steg 1
    Reg.datum
    maj 2004
    Inlägg
    1 083
    låter som för mycket luft, kolla så bilen inte tjuvdrar luft före spjällhus eller vacumslang

  3. #3
    Helt original
    Reg.datum
    feb 2003
    Ort
    Upphärad
    Inlägg
    588
    Ska kollas, tack för svaret!
    Fler tips på vad jag kan kolla?
    /Mikael #3277

  4. #4
    Grundladd
    Reg.datum
    feb 2004
    Ort
    Karlstad
    Inlägg
    129
    kolla med startgasmetoden om den drar tjuvluft vid insugsgrenröret
    Saab 900 2.0T -96 ( Projekt 2009 )

  5. #5
    Helt original
    Reg.datum
    feb 2003
    Ort
    Upphärad
    Inlägg
    588
    Har kollat med startgas över hela insuget, ska riva ner det imorgon iallafall och byta packningar och täta överallt för säkerhetsskull...
    Har nu även testat byta / kollat:
    -Tändstift(bytt)
    -Bränslebox(bytt)
    -Tändspole(bytt)
    -Testat rycka säkring till lamdasond

    Inget annat det kan tänkas vara som orsakar detta?? Ifall det nu inte är insuget som läcker...
    /Mikael #3277

  6. #6
    Helt original
    Reg.datum
    feb 2003
    Ort
    Upphärad
    Inlägg
    588
    Har bytt insugspackning och gått över hela insuget och slangar men den går fortfarande inte som den ska... Finns det inget annat än läckage som kan orsaka detta?? Får väl riva ner allt igen och gå över allt extra noga men tror inte jag kommer hitta något... Vad ska jag kolla mer?? Mkt tacksam för tips!
    /Mikael #3277

  7. #7
    Helt original
    Reg.datum
    feb 2003
    Ort
    Upphärad
    Inlägg
    588
    Nu har jag även kollat vakuumslangar till ELCD systemet samt bytt spjällhus(en slanganslutning var lös) och tätat bra mellan insug å spjällhus men den går fortfarande inte... Vad göra??
    /Mikael #3277

  8. #8
    Helt original
    Reg.datum
    feb 2003
    Ort
    Upphärad
    Inlägg
    588
    Misstänker nu bränslepumpen. Bilen är en 2.0i -88 och jag mätte upp att den ger ca 2l på 2min. På en 2.0T -89 mätte jag på samma tid ca 4l.
    Pumparna är ju inte likadana men så mycket som dubbelt så mkt ska det väl inte skilja??? Har ingen insprutarpump liggandes hemma så jag kan inte testa att byta... Men vad tror ni, kan detta vara felet?? Får köpa ny pump isåfall och prova byta...
    /Mikael #3277

  9. #9
    Helt original
    Reg.datum
    feb 2003
    Ort
    Upphärad
    Inlägg
    588
    Bytte pumpen och då gick den ngt bättre. Bytte filter men ingen skillnad... Kan vara inbillning att den går lite bättre... Den går iallafall fortfarande inte som den ska... Ska byta tryckregulatorn imorgon. Finns inte så mkt kvar att byta nu så jag har börjat fundera på om kamkedjan kanske har hoppat nån kugg?? Kan det orsaka detta fenomen? Den slammrar en hel del så den är nog inte helt fräsch, därför jag misstänker detta... Får väl ta och nolla den och se vad som händer...
    Ingen som har nått bra tips, börjar bli desperat...
    /Mikael #3277

  10. #10
    Steg 1
    Reg.datum
    jan 2004
    Inlägg
    1 914
    kamkedian låter nästan alltid när bilen e kalla varmkör ordentligt och löysna när du fixat tidigare nämt fel .. och ja har samam problem som du och ahr jort samma sack som du .. har du jort komp prov de jorde ajg och d e va ok med =( .. akn u pm:a om du hitar något så jör jag desamma
    jag har både dyselexi och saab

    livet börjar vid 4000 varv

  11. #11
    Helt original
    Reg.datum
    feb 2003
    Ort
    Upphärad
    Inlägg
    588
    jo, det gör den ju, men låter ganska mkt på den här...
    har kollat kompen jag med och den var ok...
    vet inte vad mer jag ska kolla då...??
    /Mikael #3277

  12. #12
    Sugmotor
    Reg.datum
    jan 2004
    Ort
    Tavelsjö
    Inlägg
    6
    Har du fått till bilen eller har du kvar samma fel??
    Jag har nämligen fått samma fel som du

  13. #13
    Helt original
    Reg.datum
    feb 2003
    Ort
    Upphärad
    Inlägg
    588
    Det var vevaxelgivaren som var kass...
    /Mikael #3277

  14. #14
    Steg 1
    Reg.datum
    jan 2004
    Inlägg
    1 914
    jag ahr en att säljka till ezk?
    jag har både dyselexi och saab

    livet börjar vid 4000 varv

  15. #15
    Sugmotor
    Reg.datum
    jan 2004
    Ort
    Tavelsjö
    Inlägg
    6
    okej då ska jag kolla upp de när jag får hem bilen
    funkar bilen bra för dig nu?

  16. #16

    kolla

    kolla returen så det inte är stop i den blås i den fram i från det var problemet på en bil som jag köpte en gång den gick dåligt sen funka den perfekt

Liknande ämnen

  1. Går på 3cyl när motorn blir varm 9-5 2.3t
    Av KFAL i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2011-07-28, 16:13
  2. saab 9000 går inte som den ska när den blir varm
    Av ederby i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2010-03-08, 09:51
  3. Motorn blir aldrig riktigt varm (9000)!
    Av SAAB_POWER i forum Motor och motorstyrning
    Svar: 24
    Senaste inlägg: 2006-11-12, 16:13
  4. Vart läcker de, o varför blir motorn inte varm ?
    Av Hanens i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2006-10-06, 10:14
  5. Motorn blir inte varm, 9-5
    Av Dave79 i forum Motor och motorstyrning
    Svar: 20
    Senaste inlägg: 2004-11-24, 08:01

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •