Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 34

Ämne: ACC kyler sporadiskt - 9000 A50 - 98

  1. #1
    Helt original
    Reg.datum
    jul 2008
    Inlägg
    574

    ACC kyler sporadiskt - 9000 A50 - 98

    Har problem med att ACC kyler sporadiskt. Den funkar nästan alltid vid start av bilen, men lägger av efter några kilometer. Någon enstaka gång har jag fått igång den igen genom att trycka på OFF och sedan AUTO.

    När den väl kyler så funkar den utmärkt - frugan brukar sitta med gåshud efter ett tag. Jag har också en känsla av att den fungerar bättre (och längre) ju varmare det är ute. Känner någon igen dessa symtom?

    Har inte gjort någon egentlig felsökning - mest för att jag inte är någon större mekaniker. Har testat att kalibrera ACC'n enligt manualen - men det har ingen effekt. Känns inte som det är själva AC'n som är problemet utan någon annan komponent? Tacksam för all hjälp jag kan få.

    SAAB 9000 CSE 2.3t, A50 Jubileum, 26000 mil, inga modifikationer. Går som tåget!

  2. #2
    Steg 1
    Reg.datum
    jan 2007
    Inlägg
    1 655

    Re: ACC kyler sporadiskt - 9000 A50 - 98

    Citat Ursprungligen postat av MaMa
    Har problem med att ACC kyler sporadiskt. Den funkar nästan alltid vid start av bilen, men lägger av efter några kilometer. Någon enstaka gång har jag fått igång den igen genom att trycka på OFF och sedan AUTO.

    När den väl kyler så funkar den utmärkt - frugan brukar sitta med gåshud efter ett tag. Jag har också en känsla av att den fungerar bättre (och längre) ju varmare det är ute. Känner någon igen dessa symtom?

    Har inte gjort någon egentlig felsökning - mest för att jag inte är någon större mekaniker. Har testat att kalibrera ACC'n enligt manualen - men det har ingen effekt. Känns inte som det är själva AC'n som är problemet utan någon annan komponent? Tacksam för all hjälp jag kan få.

    SAAB 9000 CSE 2.3t, A50 Jubileum, 26000 mil, inga modifikationer. Går som tåget!
    Misstänker att det kan vara den sk expansionsventilen
    http://www.avantia.se/ac_produktkat_vis ... &original=
    som krånglar. På bilden ser du en rund "hatt" ovanpå blockventilen. Den är egentligen ett membran som känner av omgivningstemperaturen och släpper igenom rätt mängd kylmedia genom ventilen.

    Börja dock med att kolla så att det ej fattas gas i systemet och att kompressorn går som den ska. Sätt ACC på LO och kontrollera att magnetkopplingen inte slår ifrån .......
    9000CS 2.3i -92 Aero 16" med polerad kant.
    CAVGT40, 9000CS 2,3t automat -98

  3. #3
    Helt original
    Reg.datum
    jul 2008
    Inlägg
    574
    Tack för ditt svar!

    Jag en mycket medelmåttig bilreparatör - och med ACC har jag noll koll:

    Hur kollar jag att det finns tillräckligt med gas i systemet? Kan man byta denna magnetventil själv? Kompressorn låter som att den går som den skall i alla fall.

  4. #4
    Steg 1
    Reg.datum
    jan 2007
    Inlägg
    1 655
    Här http://www.fam-bjork.se/citroen/AC/
    är en mycket bra sida om AC som vänder sig till amatören. Botanisera runt där så hittar du mycket matnyttigt. Den handlar egentligen om Citroen men AC-systemen är i stort lika principiellt.
    9000CS 2.3i -92 Aero 16" med polerad kant.
    CAVGT40, 9000CS 2,3t automat -98

  5. #5
    Sugmotor
    Reg.datum
    sep 2004
    Ort
    Kimstad
    Inlägg
    6
    Kolla om magnetkopplingen till kompressorn funkar som den ska. Den brukar nämligen bli ganska sliten efter ettetag. Inget man kan se utan att motorn är igång.
    Ställ acc'n på full kyla - då ska magnetkopplingen snurra runt med remmen. Även om acc'n inte kyler. Om kopplingen inte snurrar - byt kopplingen. Materialkostnad ung. 1500.-. Arbetet kan man göra själv.

    LasseT

  6. #6
    Helt original
    Reg.datum
    maj 2003
    Ort
    Uppsala
    Inlägg
    708
    Citat Ursprungligen postat av LasseT
    Kolla om magnetkopplingen till kompressorn funkar som den ska. Den brukar nämligen bli ganska sliten efter ettetag. Inget man kan se utan att motorn är igång.
    Ställ acc'n på full kyla - då ska magnetkopplingen snurra runt med remmen. Även om acc'n inte kyler. Om kopplingen inte snurrar - byt kopplingen. Materialkostnad ung. 1500.-. Arbetet kan man göra själv.

    LasseT
    Eller så kanske det räcker med att shimsa den, kostar gratis och tar ca 10 min (om kopplingen går att lossa med en insex)

    /mvh Anders B.
    jag har också kramat Lill-Babs...

  7. #7
    Helt original
    Reg.datum
    jul 2008
    Inlägg
    574
    Tack för era svar.

    Kollar man in Citroenkilles felsökningssida låter det onekligen som om jag har problem med "yttre/inre igenfrysning" - som skulle komma av att det finns vatten i köldmediet. I så fall skulle det funka igen om jag bytte medium. Kan kanske vara en start i alla fall.

  8. #8
    Sugmotor
    Reg.datum
    maj 2003
    Ort
    Norrköping
    Inlägg
    40
    På min förra 9000 hade jag precis samam problem, och det visade sig vara relät till kompressorn, sitter i den främre säkringsboxen.

    Ställde man ACC på LO o sen petade lite på relät när bilen var igång så hörde man att kompressorn kopplade på!
    Mv
    Joah
    Saab 9-3 2,0LTT

  9. #9
    Helt original
    Reg.datum
    jul 2008
    Inlägg
    574
    Det låter intressant! Jag börjar mer och mer överge tanken på "igenfrysning", pga dåligt kylmedium. I så fall borde AC'n gå att starta igen efter några mil när isen smält - men så är inte fallet.

    Ett nytt relä är säkerligen den billigaste lösningen också (kanske därför den tilltalar mej mest)

    På tal om kylmedium så finns det påfyllningskit till salu på Blocket (sök på R134a). 400 spänn för ett helt kit med kopplingar, slang och gas. Trodde det var olagligt i Sverige? Någon som provat ett dylikt kit på en 9000?

  10. #10
    Sugmotor
    Reg.datum
    maj 2003
    Ort
    Norrköping
    Inlägg
    40
    Jo det var helt mysko, för kollade kopplingar och allt först, men sen så fort man knackade på relät så hoppade kompressorn igång, def. det billigste felet jag haft på AC
    Mv
    Joah
    Saab 9-3 2,0LTT

  11. #11
    Helt original
    Reg.datum
    jul 2008
    Inlägg
    574
    Var precis ute och körde med ACC'n på LOW tills kylan la av (c:a 25 km krävdes idag). Gick ur bilen och kollade om kompressorhjulet gick runt - men det gjorde det inte (trots LOW).

    Antar att det kan indikera att felet ligger i antingen relät eller magnetkopplingen. ACC'n fungerar ända tills relät slår av kompressorn - och sen kan den inte starta igen? Skall ut och försöka mäta glappet (enligt en annan post). Om det ser OK ut åker jag nog till SAAB och köper ett nytt relä (kostar 288 kr enligt kundservice).

    Hoppet lever om en kylig bilsemester...

  12. #12
    hade exakt samma fel på min 9000 - 96 och det var magnetkopplingen på ac:n där det var för stort spel och den orkade inte dra när motorn blivit varm. Shimsade om den och nu kyler det underbart även efter en mil eller två........
    Micke

  13. #13
    Grundladd
    Reg.datum
    jul 2008
    Ort
    Götheborg
    Inlägg
    215
    Jag gissar också på magnetkopplingen.

    Hur är det med 9000? Kan man shimsa lätt utan att behöva demontera allt för mycket prylar i närområdet?

    Skulle ge mig på att kolla på en ogV70 med samma problem, men där sitter kompressorn så jäkla illa att man måste tömma systemet, ta väck slangar och sedan lossa kompressorn för att shimsa.

  14. #14
    Individuell mappning
    Reg.datum
    feb 2003
    Ort
    Timrå
    Inlägg
    13 671
    Citat Ursprungligen postat av hållundan
    Hur är det med 9000? Kan man shimsa lätt utan att behöva demontera allt för mycket prylar i närområdet?
    http://www.saab9000.com/procedures/v...rconclutch.php
    9000 2.3t A50 -97
    .."If builders built buildings the way programmers write programs, the first woodpecker that came along would destroy civilization."

  15. #15
    Steg 1
    Reg.datum
    jan 2003
    Ort
    Lindesberg
    Inlägg
    1 274
    Citat Ursprungligen postat av LM
    Citat Ursprungligen postat av hållundan
    Hur är det med 9000? Kan man shimsa lätt utan att behöva demontera allt för mycket prylar i närområdet?
    http://www.saab9000.com/procedures/v...rconclutch.php
    Bra länk, men om det är en 9000 utrustad med Sanden kompressor stämmer det inget bra längre.
    På dessa kompressorer måste man ha en speciell avdragare som hugger tag i 3 st hål som sitter vid bulten som håller skivan på plats.

    Dock verkar det inte vara så vanligt att Sanden måste shimsas
    Saab 9-5 Sedan 2.0T Maptun Steg1 E85 BioPower
    http://www.garaget.org/?car=302321

  16. #16
    Helt original
    Reg.datum
    jul 2008
    Inlägg
    574
    Tänkte avsluta tråden med att berätta att det var relät som var trasigt. När AC'n la av kunde jag bara stanna bilen och knacka på relät så startade kompressorn.

    F.ö. var relät rejält överhettat så jag fick ha grillvante för att kunna ta ut det efter körning.

    Så nu är ett nytt relä beställt på Bilpartner för 288 kr. Billigare än så är nog svårt att komma undan med AC-fel.

  17. #17
    Sugmotor
    Reg.datum
    jun 2007
    Ort
    Umeå
    Inlägg
    13
    Jag hade ett samma problem på min saab 9000,
    Varför min acc kylde i max 10 minuter berodde på en trasig vatten termostat. Termostaten stod nämligen öppen hela tiden vilket innebar att kylvattnet aldrig blev nerkylt av kylfläkten. Kylfläkten måste också fungera för acc skall fungera som den skall. Får inte ac kompresorn någon kylning så blir den överhettad och övertrycksvaktning går sönder, gas trycks då ut igenom övertrycksventilen och då kommer de bara friskluft eller bara varmluft i kupén. Övertrycksventilen kan inte trycka ur all kylvätska, därför tror man att den fungerar som den skall.

    Kolla om kylfläkten funkar som den skall, fungerar den inte så skall du inte köra acc på auto läge, det kan bara bli mer problem annars.

  18. #18
    Steg 1
    Reg.datum
    jan 2007
    Inlägg
    1 655
    Citat Ursprungligen postat av Pedrosov
    Jag hade ett samma problem på min saab 9000,
    Varför min acc kylde i max 10 minuter berodde på en trasig vatten termostat. Termostaten stod nämligen öppen hela tiden vilket innebar att kylvattnet aldrig blev nerkylt av kylfläkten. Kylfläkten måste också fungera för acc skall fungera som den skall. Får inte ac kompresorn någon kylning så blir den överhettad och övertrycksvaktning går sönder, gas trycks då ut igenom övertrycksventilen och då kommer de bara friskluft eller bara varmluft i kupén. Övertrycksventilen kan inte trycka ur all kylvätska, därför tror man att den fungerar som den skall.

    Kolla om kylfläkten funkar som den skall, fungerar den inte så skall du inte köra acc på auto läge, det kan bara bli mer problem annars.
    Det där var ju en sanning med modifikation ...... det finns en sk tryckbrytare som sitter på torkfiltret. Den har normalt 3 funktioner:
    1) Är trycket i systemet vid uppstart lägre än ~2 bar slår inte magnetkopplingen till och driver därför inte kompressorn.(=ingen kyla)
    2) Vid ~15bar kopplas kylfläkten igång oberoende av motortemp - alltså även vid kall motor.
    3) Runt ~30bar kopplas magnetkopplingen ur - kompressordrivningen stängs av.

    Dessutom lär det sitta en katastrofventil på torkfiltret som löser ut om allt annat falerar.
    9000CS 2.3i -92 Aero 16" med polerad kant.
    CAVGT40, 9000CS 2,3t automat -98

  19. #19
    Sugmotor
    Reg.datum
    aug 2008
    Inlägg
    5
    Hur ser man vilken kompressortyp man har? ( 9000 2,3 A50-97)

  20. #20
    Helt original
    Reg.datum
    jul 2008
    Inlägg
    574
    Nu har jag kört med ett nytt relä i ett par veckor och ACC'n har funkat perfekt hela tiden (både på AUTO och LOW) - så jag tror att det övriga i systemet fungerar som det skall.

    En annan fråga - jag antar att man förlorar lite gas varje år som bilen blir äldre. Är det någon idé att toppfylla med gas även om allt fungerar, eller skall man bara köra och vara glad? Finns ju ganska billiga "topfill" kit med R134a.

Liknande ämnen

  1. SAAB 9000 -97, sprutar sporadiskt styrservolja kring fläkt..
    Av jem i forum Chassi, bromsar och transmission
    Svar: 4
    Senaste inlägg: 2013-06-25, 13:38
  2. Ac:n kyler inte, 9000
    Av Victory i forum Ljud och elektricitet
    Svar: 15
    Senaste inlägg: 2012-05-27, 12:16
  3. 9000 Aero -95, sporadiskt problem med TCS???
    Av 9000 Aero -95 i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2010-10-04, 10:14
  4. Sporadiskt läckage av kylarvatten - 9000 CSE 2,3 t A50 1997
    Av Erber i forum Motor och motorstyrning
    Svar: 11
    Senaste inlägg: 2007-05-21, 10:24
  5. 9000 som kyler för bra?
    Av Tomas9000cs i forum Motor och motorstyrning
    Svar: 11
    Senaste inlägg: 2005-08-24, 18:12

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •