Sidan 64 av 64 FörstaFörsta ... 1454626364
Resultat 1 261 till 1 280 av 1280

Ämne: Någon som har provat T5Suite ?

  1. #1261
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 536
    Du kan ohm-mäta utgången på ECUn så att den transistorn inte är trasig om den är det kan man byta plats med den
    som inte är aktiv för T7 ventilen.

  2. #1262
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 536
    I Trionic options kan man under Lambda control kryssa i A/C och TPS (trottel position sensor).
    Ibland är dom i kryssade och i andra prog är dom tomma.
    Anpassar sig lambda regleringen efter A/C och TPS borde dom vara i kryssade jämnt eller....?

  3. #1263
    Sugmotor
    Reg.datum
    jul 2015
    Ort
    Södermanland
    Inlägg
    63
    Medlem#
    10724
    Hej, sitter med en extra handske till T5 ECU hemma och även en extra box och har nu blivit sugen på lite fipplande med T5suite inför ett motorbygge.

    Har lite funderingar kring lawicel adaptern, behöver jag löda in ett motstånd mellan sladdarna från pin 62-63 för att det ska fungera ihop med den eller är det inbyggt i adaptern?

    Finns programvaran(orna) fortfarande att få tag på och i så fall var?

    Mvh

  4. #1264
    Steg 1 Schwartzs avatar
    Reg.datum
    mar 2007
    Ort
    Ale
    Inlägg
    1 389
    Medlem#
    7660
    Jag kör motstånd på lawicel-sidan på mina kablage mellan canh och canl, vet inte om det är ett måste men det fungerar stabilt.
    '69 Earlybay
    '74 99 X7 Turbo RWD -indisk gul @ 360whp/480wNm
    '01 9-3 Aero -laserröd
    ’04 9-5 Aero SC -espressosvart
    @schwrtzwrks - Garaget

  5. #1265
    Sugmotor
    Reg.datum
    jul 2015
    Ort
    Södermanland
    Inlägg
    63
    Medlem#
    10724
    Ok, tack!

    Vad använder ni för att spänningssätta ECUn på bänken?

    Hört att det måste vara 15V för att flasha T5 och har inte hittat något prisvärt alternativ utan bara laboratorieaggregat som är ganska långt över min budget.

    Har ni några smarta lösningar på er strömförsörjning?

  6. #1266
    Forumambassadör HeRmANs avatar
    Reg.datum
    jan 2003
    Ort
    Mälardalen
    Inlägg
    13 185
    Börja med att berätta vad budgeten är så blir det lättare med förslag.

    Edit: Jag kör min labbänk med en sån här




    P.S. Har du kollat din inkorg för PM?
    Senast redigerat av HeRmAN den 2017-06-30 klockan 08:42.
    Saab 99 -83 | Saab 95 -00 SC 2.3t steg 4 | Saab 95Aero -05 BioPower steg 3| Saab 95Aero -07 SC Anniversary BioPower steg 1 (Steg 1+ inköpt!) | Saab 93 Aero -02 | Saab 93 -01 2.0t

  7. #1267
    Steg 1 Schwartzs avatar
    Reg.datum
    mar 2007
    Ort
    Ale
    Inlägg
    1 389
    Medlem#
    7660
    Laddare till bärbar dator, stabila 19V, funkar perfekt

    1 användare gillar detta inlägg


    '69 Earlybay
    '74 99 X7 Turbo RWD -indisk gul @ 360whp/480wNm
    '01 9-3 Aero -laserröd
    ’04 9-5 Aero SC -espressosvart
    @schwrtzwrks - Garaget

  8. #1268
    Steg 1 JörgenGranbergs avatar
    Reg.datum
    apr 2016
    Ort
    Umeå
    Inlägg
    1 104
    Medlem#
    10350
    https://www.kjell.com/se/sortiment/e...c)-24-w-p44712
    https://www.kjell.com/se/sortiment/e...-z-dapt-p44793

    Jag har en liknande sån. Men jag har en med fast spänning 15V 1 Amp och det fungerar hur bra som helst. Tror jag betalade 199kr på Kjell men hittar inte den i deras sortiment just nu.
    Jag har kompletterat med krokodilklämmor z-dapt så det är enkelt att koppla.
    9000 A50 Projekt, 9-5 Vector SC -08, 9-5 Aero SC -03. Tidigare: 9000 Aero -95, 9-5 Aero sedan -03, 9000 CS 2,3T -93,

  9. #1269
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 552
    Medlem#
    8758
    Jag har kört med 15V, det har fungerat utmärkt med originalflasharna. Mitt resonemang är att 15V ligger med någon volts marginal över vad flashen kräver inklusive spänningsfall (och det ska ligga en TL751-regulator där som kräver 0.6V), och fortfarande inom vad Trionic-boxens matningar generellt måste vara designad att tåla.

    Enligt sakkunskapen ska det fungera med 19V, men diverse regulatorer kan bli i varmaste laget. En sak till när man programmerar, programmering av Am28F010 som sitter i T5 är bara specad vid 25C.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  10. #1270
    Sugmotor
    Reg.datum
    jul 2015
    Ort
    Södermanland
    Inlägg
    63
    Medlem#
    10724
    Hej! Nu har jag pillat ihop lite småändringar i mjukvaran och är nu vid steget att flasha boxen.
    Det jag har lite funderingar kring är hur man ska gå tillväga, det verkar nämligen stå lite olika information i T5 dokumenteringen och T5suite2 manualen.

    Hur är det nu, bör jag använda CANflasher för att läsa ut och skriva ny mjukvara.och måste då .bin filen heta något speciellt?
    Eller kan jag både läsa och skriva mjukvara genom T5suite II? Samma fråga där måste .bin filen heta något speciellt?
    Genom T5suite II, behöver jag BD32 i så fall?

    Hur gör jag för att den nya boxen (använder en reserv) ska fungera med startspärr, VSS och allt vad det heter i min bil?


  11. #1271
    Steg 1 JörgenGranbergs avatar
    Reg.datum
    apr 2016
    Ort
    Umeå
    Inlägg
    1 104
    Medlem#
    10350
    Du använder canflasher till både skriva och läsa. Filen behöver inte heta något särskilt. I T5Suite med den tilltänkta mjukvaran går du in under firmware settings och lägger in startspärrskoden du fick från filen du läste ut eller så bockar du bort VSS och tar bort numren så då är du utan startspärr. Detta ska du göra innan du skriver filen med hjälp av canflasher.
    9000 A50 Projekt, 9-5 Vector SC -08, 9-5 Aero SC -03. Tidigare: 9000 Aero -95, 9-5 Aero sedan -03, 9000 CS 2,3T -93,

  12. #1272
    Grundladd
    Reg.datum
    mar 2012
    Ort
    Oskarshamn
    Inlägg
    272
    Medlem#
    12228
    Om jag bockar i "boost control" under "Trionic options (Firmware)" och sen väljer "spara som" och sparar filen som en ny fil och sedan provar jag att öppna den igen så är inte längre "boost control" förbockat längre.
    Vad är fel?

    Är likadant med andra inställningar man kan göra där med som t.ex ändra från steg 1 till steg 2 exempelvis. Gör man en ändring så vill man ju kunna spara den.
    9000 CSE "A50" 2,3T "Biopower" -97, 9-5 SC 2,3T "Biopower" -05, 96 -80 (projekt), Opel Omega -99 (Saab B234R), VW Caravelle -88 (Subaru EG33).

  13. #1273
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 717
    Gissar att du gjort ändringen i den skrivskyddade filen.
    När du gjort "spara som" ligger T5Suite kvar på originalfilen så du måste öppna den sparade filen och göra ändringarna där.
    9000 Aero -91, 900 T16 -83, 9000 Aero -95, 900 T16 -89, 9000 Aero -96, 900 Cab -94, 95 -62, BM425, 9000 Aero -93, 900T8 -83

  14. #1274
    Grundladd
    Reg.datum
    mar 2012
    Ort
    Oskarshamn
    Inlägg
    272
    Medlem#
    12228
    Problemet är att det varken finns någon "sparaknapp" i T5Suite eller att den frågar om jag vill spara mina ändringar i den gamla filen när jag öppnar en ny.
    9000 CSE "A50" 2,3T "Biopower" -97, 9-5 SC 2,3T "Biopower" -05, 96 -80 (projekt), Opel Omega -99 (Saab B234R), VW Caravelle -88 (Subaru EG33).

  15. #1275
    Steg 1 JörgenGranbergs avatar
    Reg.datum
    apr 2016
    Ort
    Umeå
    Inlägg
    1 104
    Medlem#
    10350
    Det fungerar väl så att ändringar "autosparas" i den öppnade filen. Se till att det inte ligger något skrivskydd på filen som eventuellt kan störa.
    9000 A50 Projekt, 9-5 Vector SC -08, 9-5 Aero SC -03. Tidigare: 9000 Aero -95, 9-5 Aero sedan -03, 9000 CS 2,3T -93,

  16. #1276
    Grundladd
    Reg.datum
    mar 2012
    Ort
    Oskarshamn
    Inlägg
    272
    Medlem#
    12228
    Högerklickar jag på .bin-filen i utforskaren och väljer "Egenskaper" så är det inte förbockat att den är skrivskyddad nej.

    Det går ju inte att spara några ändringar över huvud taget!
    Vad är det för skitversion av programmet jag har lyckats få tag i tro?
    Senast redigerat av Jappmannen den 2017-07-26 klockan 21:56.
    9000 CSE "A50" 2,3T "Biopower" -97, 9-5 SC 2,3T "Biopower" -05, 96 -80 (projekt), Opel Omega -99 (Saab B234R), VW Caravelle -88 (Subaru EG33).

  17. #1277
    Steg 4 Traviss avatar
    Reg.datum
    sep 2005
    Ort
    Segeltorp/Kungens Kurva
    Inlägg
    4 196
    Medlem#
    7567
    Precis som Jörgen säger så sparas allt automatisk. Du behöver inte trycka på någon spara-knapp.
    900R 2,3T Projekttråd
    VW Passat Variant -12
    "Pungen skrynklade ihop sig o snoppen blev jätteliten" -Travis om livet i 210 km/h

  18. #1278
    Sugmotor
    Reg.datum
    jan 2005
    Ort
    Stockholm
    Inlägg
    15
    Hej!

    Dags för ett litet trådlyft.

    Ska ge mig på att mappa mitt T5 igen, det är snart 10 år sen sist och jag saknar både kabel mellan ecu (can) och Lawicel och skulle behöva fräscha upp kunskapen.

    Har under åren gått över och lekt med japanska bilar, blivit en hejjare på att mappa Subaru bl.a.

    Det är lite av en specialare jag har: en Volvo med Volvomotor och T5 sprut. Planerar denna runda även försöka ge mig på spridarbyte, se om autotune fungerar med en bredbandslambda?

    Är det någon här som har kört med halvstora spridare, runt 1000 cc/min? Har det fungerat?

    Vilket forum är mest aktivt nuförtiden gällandes T5suite?

    Tar tacksamt emot alla tips!

    Finns det någon som bor i Stockholm som kan tänka sig hänga och snacka en stund uppskattas det med, har skrivit pm till Travis.


    Patrick
    1975 Volvo 242 B23T Trionic T5

  19. #1279
    Steg 1 Schwartzs avatar
    Reg.datum
    mar 2007
    Ort
    Ale
    Inlägg
    1 389
    Medlem#
    7660
    Har en liten offset mellan lambda-värdet på mätaren och det som står i T5suite, trots att rätt volt-tal är inskrivet i suiten (enl. bredbandslambda-manualen).

    Har ni gjort något åt det eller kört på ändå? Vågar man labba med gränserna i suiten så att de stämmer bättre?
    Senast redigerat av Schwartz den 2018-10-04 klockan 10:08.
    '69 Earlybay
    '74 99 X7 Turbo RWD -indisk gul @ 360whp/480wNm
    '01 9-3 Aero -laserröd
    ’04 9-5 Aero SC -espressosvart
    @schwrtzwrks - Garaget

  20. #1280
    Grundladd
    Reg.datum
    mar 2012
    Ort
    Oskarshamn
    Inlägg
    272
    Medlem#
    12228
    Jag har bytt till större spridare (Siemens 875cc) och försöker få programmet för dessa spridare rätt.
    För Saabs orginal röda 345cc Boschspridare så ligger ju spridarkonstanten (inj_konst!) för min bil på 21.
    Delar jag flödet på de nya spridarna med flödet på de gamla (@3bar), 875/345 så får jag siffran 2,54 (cirka).
    Om jag sen delar "inj_konst!" med denna siffra (21/2,54) så blir min nya flödeskonstant ungefär 8,3.

    I mitt fall så har jag ju tänkt att dessutom köra med etanol och behöver därför 30% extra bränsle.
    Därför multiplicerar jag 8,3x1,3 och får då ungefär siffran 10,8 som jag avrundar till 11.

    Den nya "inj_konst!" borde i min värld allts ligga på 11!

    Men!

    Jag har valt att göra vissa ändringar genom att köra diverse "Tuning wizards".

    Först så ska jag konvertera filen för att kunna köra med en 3-bars tryckgivare (mappsensor), efter att jag har gjort detta så har T5 suite ändrat "inj_konst!" från 21 till 25 (ingen aning varför dock).

    Efter detta så vill jag ju ändra från Bosch 345cc till Siemens 875cc spridare genom att köra nästa "Tuning wizard". Man kan själv välja vilken spridarkonstant man vill ha men programmet förslår 17.
    Varför kan man över huvud taget välja detta själv? Det är väl därför man har en "Tuning wizard" för att programmet ska kunna räkna fram detta åt en? Jag väljer att låta 17 stå kvar i alla fall och sedan kommer nästa val där man ska fylla i kurvan för spridarnas spänningskonstant, "batt_korr_tab!"
    Värdena som T5 suite själv föreslår har jag förstått är helt uppåt väggarna fel så jag fyllde istället i tabellen såhär som är enligt data förr dessa spridare som jag har hittat på nätet:

    5V --> 3,728ms
    6V --> 2,456ms
    7V --> 1,915ms
    8V --> 1,373ms
    9V --> 1,123ms
    10V -> 0,873ms
    11V -> 0,741ms
    12V -> 0,612ms
    13V -> 0,489ms
    14V -> 0,377ms
    15V -> 0,303ms

    Sådär nu har jag min "batt_korr_tab!" enligt tabellen ovan och min "inj_konst!" ligger på 17.

    Nästa "Tuning wizard" att köra är ju den för att konvertera programmet för att kunna köra bilen på etanol, det som händer är att programmet ändrar tändningsmappen för att den ska passa bättre för det nya bränslet plus att den ökar på "inj_konst!" med drygt 30%.
    Nu hamnar därför "inj_konst!" på 24.

    24 är ju alltså långt ifrån 11 som jag hade räknat ut att jag borde ligga på. Varför gör programmet så?

    Går jag dessutom in under "Actions"-->"Show dyno graph" så får jag ju upp 3st kurvor, överst är vridmomentet, sedan kommer effekten (i hästkrafter) och nederst har jag en kurva över procentuell användning av spridarna.
    Denna kurva ska ju absolut aldrig ligga över 100% och helst inte över 90% heller för den delen eftersom att det är detsamma som att man har bottnat spridarna. Kurvan ligger på 135,3 som mest innan jag ens har börjat att öka effekten genom att dra upp laddtrycket i boostmappen. Detta måste ju vara fel eller?
    Jag gick därför in och ändrade tillbaka min "inj_konst!" till 11 som jag har räknat ut borde vara rätt, kollade så att min spridarutnyttjandegrad låg under 100% (vilket den helt klart gjorde på max 64%) och laddade sen in detta programmet i en box och testade att starta motorn.

    Dessvärre så gick nu motorn som en påse skit och dessutom så var det knappt att det ens gick att hålla den igång utan den ville tjuvstarta mest hela tiden.
    Det känns just nu som att jag inte riktigt kommer längre än såhär, finns det någon som vet vad för spridarkonstant jag ska ligga på för att det ska bli rätt?
    Varför påverkar det om jag byter till 3-bars mappsensor spridarkonstanten?
    Bifogade bilder Bifogade bilder
    9000 CSE "A50" 2,3T "Biopower" -97, 9-5 SC 2,3T "Biopower" -05, 96 -80 (projekt), Opel Omega -99 (Saab B234R), VW Caravelle -88 (Subaru EG33).

Liknande ämnen

  1. Någon som VET hur man hanterar T5suite?
    Av crille93 i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2013-11-14, 19:34
  2. Någon med T5suite
    Av TooS i forum Motor och motorstyrning
    Svar: 0
    Senaste inlägg: 2013-07-11, 22:34
  3. Någon i Trollhätteregionen med T5suite?(Ta bort startspärr)
    Av Glader9991 i forum Göteborg med omnejd
    Svar: 8
    Senaste inlägg: 2013-05-30, 15:15
  4. Någon som provat? FIXIT.
    Av Blue Spirit i forum Utseende och styling
    Svar: 75
    Senaste inlägg: 2012-03-20, 20:25
  5. någon som provat wax it wet..
    Av skorped_aero i forum Utseende och styling
    Svar: 16
    Senaste inlägg: 2005-06-01, 09:07

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •