Sidan 1 av 36 12311 ... SistaSista
Resultat 1 till 20 av 704

Ämne: Lagade SIDen idag!!! :-)

  1. #1
    Grundladd
    Reg.datum
    jun 2003
    Ort
    Västerås
    Inlägg
    99

    Lagade SIDen idag!!! :-)

    Jag har irriterat mig på en trasig pixelrad på SID-displayen ett bra tag nu och idag bestämde jag mig för att testa ett par tips jag läst om på nätet.

    Först testade jag att bara gnugga på lödningarna på flatkabeln, enligt:

    http://www.saab9-5.com/howto/sidrepair.htm

    Men det blev inte bättre alls, utan snarare lite sämre! Så då testade jag ett lägga dit en bit skumplast som tryckte lite på lödningarna, enligt:

    http://www.users.waitrose.com/~randmwilliams

    Men då blev det mycket sämre!

    Men så såg jag den här snubben som "lödde" om lödningarna med sitt strykjärn(!):

    http://www.saabs.cwc.net/sid_repair.htm

    EDIT: Länken funkar inte längre men här är text och bild från den sidan:

    "I used the repair guide already listed on Saabcentral to disassemble and fix the panel according to the steps listed in the guide. Very nice. But it didn't work! It actually made it worse. Probably just because I took it apart the contact problem at the PCB increased, not decreased. But I found a simple and easy solution - and now it works PERFECTLY!

    Use your clothing iron to iron the cable back onto the PCB. Just put the PCB on the edge on the table according to the picture and carefully use the iron to resolder the contact between the cable and the PCB. I used maximum heat (three dots) and carefully worked my way over the cable connection making sure I didn't stop so the plastic cable melted.



    Article by: Ulf Löfstedt"


    Så jag plockade fram lödkolven och värmde lite snabbt upp lödning efter lödning på flatkabeln.

    Det funkade!!!

    Nu funkar alla pixlar igen!

  2. #2

  3. #3
    Steg 1
    Reg.datum
    jan 2003
    Ort
    Kumla..
    Inlägg
    1 347
    Låter intressant..

    De måste jag prova på..
    Saab 99 Turbo -78 (Projekttråd)
    Saab 9-3 2.0t -99
    Volvo V50 2.0D -07

  4. #4
    Grundladd
    Reg.datum
    aug 2003
    Ort
    Västervik
    Inlägg
    101
    Lånar tråden lite. Är det någon som har lagat sin ac-display på detta eller liknande vis? Är duktigt less på min där det felar ett streck på både höger och vänster gradtal

    Med ilskna hälningar Palle
    Tillbaka med 9-5 Aero-01!

  5. #5
    Grundladd
    Reg.datum
    jun 2003
    Ort
    Västerås
    Inlägg
    99
    Är det nån som listat ut vilka trådar i flatkabeln som styr vilka pixelrader? Skulle vara bra om man kunde koncentrera sig på bara dom lödningar som man misstänker är dåliga istället för att löda om allihop...

  6. #6
    Individuell mappning
    Reg.datum
    sep 2003
    Ort
    Göteborg
    Inlägg
    11 055
    Om man ändå hade sådana elkunskaper som du
    Fast min Sid funkar klockrent förvisso...


    Mvh

  7. #7
    Grundladd
    Reg.datum
    jun 2003
    Ort
    Västerås
    Inlägg
    99
    Elkunskaper...? Nädå, det räcker långt med en lödkolv med spetsig, ...öhh..., spets.

  8. #8
    Individuell mappning
    Reg.datum
    sep 2003
    Ort
    Göteborg
    Inlägg
    11 055
    Citat Ursprungligen postat av AeroDynamic
    Elkunskaper...? Nädå, det räcker långt med en lödkolv med spetsig, ...öhh..., spets.
    Lödkunskaper då Jag är inte världens bästa kompis med
    lödkolvar, så jag är impad av dig!


    Mvh

  9. #9
    Helt original
    Reg.datum
    jan 2003
    Ort
    Finspång Medlemsnr: 1518
    Inlägg
    600
    Jag testade stryjärns metoden igår, men jag var nog för feg. Det blev ingen skillnad. Får ta lödkolven nästa gång. Om jag vågar

  10. #10
    Helt original
    Reg.datum
    jan 2003
    Ort
    NÖ Skåne
    Inlägg
    731
    Medlem#
    3309
    Citat Ursprungligen postat av Palle 9-5
    Lånar tråden lite. Är det någon som har lagat sin ac-display på detta eller liknande vis? Är duktigt less på min där det felar ett streck på både höger och vänster gradtal

    Med ilskna hälningar Palle
    Japp har provat det på pappas bil den kunde inte bli mycket sämre än vad den var då jag provade, fick väl till baka de flesta symboler och streck men det blev inte riktigt hundra, men det blev klart godkänt för nu kan man se vilken temp man har....
    #3309 Andreas "Dea" Persson
    900 Cab -87, 2*900 Aero-88, 900TurboS -92, 9-5 -09

  11. #11
    Grundladd
    Reg.datum
    jun 2003
    Ort
    Västerås
    Inlägg
    99
    Citat Ursprungligen postat av Kasumi
    Citat Ursprungligen postat av AeroDynamic
    Elkunskaper...? Nädå, det räcker långt med en lödkolv med spetsig, ...öhh..., spets.
    Lödkunskaper då Jag är inte världens bästa kompis med
    lödkolvar, så jag är impad av dig!


    Mvh
    Jag kan väl iofs inte påstå att jag lödde om flatkabeln på riktigt, jag värmde bara en liten stund på varje tråd och hoppades att tennet skulle smälta ihop lite och ge bättre kontakt än innan. Tyvärr verkar jag ha misslyckats med någon av trådarna för jag har upptäckt att det är en pixelrad som funkar bra första minutrarna efter start, men sen lägger den av. Så det är väl bara att ge sig in i SIDen och göra om hela operationen igen...

  12. #12
    Grymt! Hade oxå testat de 2 första metoderna utan något vidare resultat...faktum är att det blev sämre.

    Men igår gav jag SID:en en omgång med strykjärnet och se på fan. Efter en överstrykning och inmontering var det bara en rad som fattades, så ut med den igen och strök väl ett par minuter....nu är den helt perfekt!

    Hade ju i stort sett gett upp hoppet...men nu är jag skitnöjd..så..tack så in i helvete för tipset....lysande!

    [9-3 AERO -02- SteelGrey]

  13. #13
    Helt original
    Reg.datum
    jan 2003
    Ort
    Finspång Medlemsnr: 1518
    Inlägg
    600
    Citat Ursprungligen postat av Scouser
    Grymt! Hade oxå testat de 2 första metoderna utan något vidare resultat...faktum är att det blev sämre.

    Men igår gav jag SID:en en omgång med strykjärnet och se på fan. Efter en överstrykning och inmontering var det bara en rad som fattades, så ut med den igen och strök väl ett par minuter....nu är den helt perfekt!

    Hade ju i stort sett gett upp hoppet...men nu är jag skitnöjd..så..tack så in i helvete för tipset....lysande!

    Brann det inte då
    jag körde någon kort sekund och då smälte plasten lite

  14. #14
    Individuell mappning
    Reg.datum
    sep 2003
    Ort
    Göteborg
    Inlägg
    11 055
    Det gäller väl att vara mkt försiktig så man inte stjälper mer än hjälper...


    Mvh

  15. #15
    Sugmotor
    Reg.datum
    nov 2003
    Ort
    Helsingborg
    Inlägg
    90
    Tjohooo, Jag har lyckats få dit min mycket trasiga koppling till acc-displayen


    Jag körde ett par minuter med strykjärnet och skruvade ihop acc-enheten och testade i bilen. Så här såg det ut.



    Vi får väl se hur länge det håller, i värsta fall har jag en orörd acc-enhet som jag kan använda mig av, dock så är det orange färg på displayen....

    Okej att bilderna är rukiga men det beror ju på att jag använt mig av telefonens kamera.

  16. #16
    Sugmotor
    Reg.datum
    mar 2003
    Ort
    Uddevalla
    Inlägg
    40
    Drog fram strykjärnet efter att ha läst detta inlägg, fungerade otroligt bra.. missade dock en rad, men 2 menyval och 2 rader kom tillbaka.

    mvh
    Björn
    -[ SAAB 9-5 2.3 T ]-

  17. #17
    Citat Ursprungligen postat av ola 1518
    Citat Ursprungligen postat av Scouser
    Grymt! Hade oxå testat de 2 första metoderna utan något vidare resultat...faktum är att det blev sämre.

    Men igår gav jag SID:en en omgång med strykjärnet och se på fan. Efter en överstrykning och inmontering var det bara en rad som fattades, så ut med den igen och strök väl ett par minuter....nu är den helt perfekt!

    Hade ju i stort sett gett upp hoppet...men nu är jag skitnöjd..så..tack så in i helvete för tipset....lysande!

    Brann det inte då
    jag körde någon kort sekund och då smälte plasten lite

    Njae..alltså jag drog snabbt över plasten i 2 minuter eller så...stannade liksom aldrig på samma ställe länge...

    Efter en veckas perfekt SID-display har dock en rad börjat strula igen...kommer efter en stund när man kört ca en kvart...så...helt perfekt är det inte men läsligt iallafall.
    [9-3 AERO -02- SteelGrey]

  18. #18
    Sugmotor
    Reg.datum
    nov 2003
    Ort
    Helsingborg
    Inlägg
    90
    Jag körde LÄNGE med strykjärnet på full effekt. Rörde knappt över plasten. Det tog lång tid innan den verkade sitta fast. Sen körde jag ett bra tag till. Å andra sidan var ju min helt borttagen, era kontakter kanske sitter fast lite grann från början.

    Än så länge har ingenting strulat, ACC-displayen lyser fint.

  19. #19
    Steg 1
    Reg.datum
    jan 2003
    Ort
    Kumla..
    Inlägg
    1 347
    Märkte just att den j*vla flatkabeln bara verkar vara klistrad mot kortet. Verkar ju inte vara fastlödd alls. Inte konstigt att de blir glappkontakt efter ett tag..

    Rutten konstruktion..
    Saab 99 Turbo -78 (Projekttråd)
    Saab 9-3 2.0t -99
    Volvo V50 2.0D -07

  20. #20
    Helt original Aero_Masses avatar
    Reg.datum
    jan 2003
    Ort
    Bohus
    Inlägg
    932
    Medlem#
    8839
    Denna något ovanliga metod ska testas eftersom min SID lever samma sorts liv som era verkar göra.. nämnligen ett eget...

    2 b continued...
    Röde Baronen - 2.3t SE 2001 ///Mackanized
    Black Betty - 9-5 2.0 vector 2002 ///Mackanized
    Den Sletne - 9-5 2.3 vector 2002 ///Mackanized R.I.P

Liknande ämnen

  1. Så här lagade jag värmen i min 9000 CSE-96
    Av Niklas71 i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2011-04-05, 16:21
  2. Siden
    Av saab_95 sport i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2008-12-30, 11:55
  3. Hur plocka ut siden på 9-3 02?
    Av Turbo Micke i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2008-12-01, 17:32
  4. Plocka ur SIDen ur 9-3
    Av Downside i forum Ljud och elektricitet
    Svar: 4
    Senaste inlägg: 2008-07-20, 22:36
  5. nya SIDen i en 01:a?
    Av hemulenavpjatt i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2007-03-30, 12:29

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •