Resultat 1 till 6 av 6

Ämne: Motorn misständer/hackar till vid acceleration

  1. #1

    Motorn misständer/hackar till vid acceleration

    Jag köpte en 900 2.0T ´97 Talladega som är chippad. Jag hann ca 25 mil innan en vevstake rök. I med annan motor så nu rullar den men... både innan och efter motorbytet så misständer/hackar den till när man accelererar lite hårdare. Om jag bara accar lite lugnt så går det fint men trampar jag till lite så börjar den misstända fast bara under själva accet. Jag tror laddtrycket är ganska högt ställd så kan det vara att så att motorn inte får tillräckligt med luft vid hårdare gaspådrag och att det är därför den misständer? Kan det vara chippet som är felinställt? Finns det andra möjliga orsaker?

  2. #2
    Steg 6
    Reg.datum
    maj 2003
    Ort
    Vetlanda
    Inlägg
    6 963

    Re: Motorn misständer/hackar till vid acceleration

    Citat Ursprungligen postat av HammerBoy
    Jag köpte en 900 2.0T ´97 Talladega som är chippad. Jag hann ca 25 mil innan en vevstake rök. I med annan motor så nu rullar den men... både innan och efter motorbytet så misständer/hackar den till när man accelererar lite hårdare. Om jag bara accar lite lugnt så går det fint men trampar jag till lite så börjar den misstända fast bara under själva accet. Jag tror laddtrycket är ganska högt ställd så kan det vara att så att motorn inte får tillräckligt med luft vid hårdare gaspådrag och att det är därför den misständer? Kan det vara chippet som är felinställt? Finns det andra möjliga orsaker?
    Jag hade liknande fel, de vart vevaxelgivarn, Kan även va tändkassetten.

    Mvh
    9-3 Viggen Cab, 9-3 TurboX -08, 900 2.3T Slime -95

  3. #3
    Grundladd
    Reg.datum
    jul 2006
    Ort
    Skövde
    Inlägg
    379

    Re: Motorn misständer/hackar till vid acceleration

    Citat Ursprungligen postat av HammerBoy
    Jag köpte en 900 2.0T ´97 Talladega som är chippad. Jag hann ca 25 mil innan en vevstake rök. I med annan motor så nu rullar den men... både innan och efter motorbytet så misständer/hackar den till när man accelererar lite hårdare. Om jag bara accar lite lugnt så går det fint men trampar jag till lite så börjar den misstända fast bara under själva accet. Jag tror laddtrycket är ganska högt ställd så kan det vara att så att motorn inte får tillräckligt med luft vid hårdare gaspådrag och att det är därför den misständer? Kan det vara chippet som är felinställt? Finns det andra möjliga orsaker?
    Det är nog troligare att den inte får soppa isf. Men vad betyder chippad då? steg 1 eller steg 7+?

    Mvh Stefan

  4. #4
    Men vad betyder chippad då? steg 1 eller steg 7+?
    Nu var det inte jag som chippade den men om jag förstått det rätt så är det steg 1. Från orginal 185 hk till runt 225 hk tror jag.

  5. #5
    Sugmotor
    Reg.datum
    jul 2006
    Ort
    Sollentuna
    Inlägg
    66
    Börja med att byta tändstiften, det brukar ge samma fel.
    9-5 Aero -00, kombi rules... -> Såld -> KIA = 7 års nybilsgaranti = släng dig i väggen saab
    Fakta om livet: Flest leksaker när han dör vinner...

  6. #6
    Steg 6
    Reg.datum
    okt 2004
    Ort
    Värnamo
    Inlägg
    6 860
    Medlem#
    9481
    kolla boxen så den verkligen är chipad och inte pystrimmad.

    men DI kasett och tändstift är tänkbara kandidater på sånt.

    min hackade och ryckte fan och efte 3500rpm gick den bara på glt när min Di kasett paja, bilen går att köra kalasbra på den gamla(har dne till reserv) men när man började gasa rejält va dne ingen hitt.

    se om du kan hitta en att låna med.
    Saab 9-5 2,0t SS -08
    Saab 9-5 2,0t SS -06

Liknande ämnen

  1. [LÖST] Bluddrar/misständer vid lätt acceleration OG9-5
    Av JSN i forum Motor och motorstyrning
    Svar: 12
    Senaste inlägg: 2019-08-07, 21:30
  2. 99 turbo, hackar/misständer?
    Av Saab_Racing i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2008-07-13, 10:49
  3. Rycker, hackar vid acceleration - ibland. 9-5 2.0 -98
    Av saablar_9-5 i forum Motor och motorstyrning
    Svar: 16
    Senaste inlägg: 2008-01-24, 17:30
  4. Rycker och hackar vid acceleration
    Av noben i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2007-09-26, 21:42
  5. 9-5 -99 hackar vid acceleration
    Av Robz i forum Motor och motorstyrning
    Svar: 31
    Senaste inlägg: 2005-02-24, 17:49

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •