Sidan 27 av 27 FörstaFörsta ... 17252627
Resultat 521 till 536 av 536

Ämne: Ljud i 9-3 SS/SC -03-06

  1. #521
    Sugmotor
    Reg.datum
    okt 2018
    Inlägg
    2
    Medlem#
    -
    Precis som Vfr säger har jag ingen AMP2 "där bak".

  2. #522
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 317
    Medlem#
    5849
    Citat Ursprungligen postat av PelleJ Visa inlägg
    Nix igen!
    läs #520
    Haha, nix igen ;-)
    Nog om detta, panth0n har fått svar på sin fråga, tror jag..

    Mvh
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

  3. #523
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 317
    Medlem#
    5849
    När jag nu äntligen förstått hur detta system är uppbyggt och hur det funkar samt fått tag i en AMP2, ja då går jag bet att hitta el-inkopplingen....
    Tittar man på kopplingsschema i WIS verkar det ju som att matningen kommer från den främre elcentralen, dessutom utan att passera ett enda skarvhus, vilket verkar konstigt med tanke på att det finns en elcentral även bak...

    Någon som har koll på om;
    1. Det verkligen förekommer olika kabelhärvor med/utan fördragen EL till AMP2 (Fibern vet jag att den inte finns)
    2. Det verkligen är så att AMP2 matas från främre elcentralen?
    3. Om ja på fråga 2, passerar matningen genom någon av de större kontakthusen i den bakre elcentralen trots att schemat inte nämner detta, så att det är där man får stifta in sig...?

    Tack! :-)

    Mvh
    Andreas
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

  4. #524
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 961
    Enligt elschemat i WIS matas AMP2 från säkring nr 22 i elcentralen till vänster i bagagerummet.

    När jag installerade CD-växlare i bagageutrymmet i min 9-3 SS 2005 så hittad jag ett ledigt kontaktdon med matning innanför klädseln ca 2 dm framför elcentralen i bagageutrymmet. CD-växlaren ska matas från säkring nr 24 i bakre elcentralen enligt WIS, jag kollade aldrig var den lediga matningen kom ifrån.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  5. #525
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 670
    Medlem#
    6973
    Detta lediga kontaktdon fanns i min 9-3SS 2003 också. Vill minnas att jag mätte att det var för just AMP2. Satt ihoptejpat med med övriga kabelstammen i närheten av REC (bakre elcentral).
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  6. #526
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 317
    Medlem#
    5849
    Citat Ursprungligen postat av TCarlsson Visa inlägg
    Enligt elschemat i WIS matas AMP2 från säkring nr 22 i elcentralen till vänster i bagagerummet.
    Ja, tänka sig, du har ju helt rätt.
    Jag har ju tittat på "342" istället för "701"....
    Får kolla efter kontaktdonet igen, alternativt hitta lämpligt ställe att koppla in egen lösning.
    Viss är det så att steget matas med +30 (batteriplus) och vaknar på bussen?

    EDIT: Konstaterade att plats 22 är populerad samt säkring satt i (vilket tyvärr inte behöver betyda något), hittar fortfarande inte själva kontaktstycket...

    Mvh
    Senast redigerat av flaset den 2018-12-04 klockan 19:05.
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

  7. #527
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 317
    Medlem#
    5849
    Så, igår bet jag ihop och tog tag i detta.

    Drog om most-bussen, framifrån -> AMP2 -> AMP1 -> tillbaks fram.
    Det visade sig att elen till AMP2 inte var fördragen i min bil, trots att det är väldigt kort sträcka, lite märkligt, men men.
    Stiftet (Stift B4 i "body 1") i REC fanns ju som tur var med fram från säkring 22, så jag fick bestycka denne handske samt ta jord från en jordpunkt nedanför vänster bakljus, verkar än så länge funka, återstår att se nästa gång jag skall köra bilen om AMP2 somnar ordentligt...

    Grym skillnad!

    Så från det sämsta standardljudet människan antagligen beskådat(hört) till något som faktiskt är riktigt bra, det är kul att kunna åstadkomma, dessutom med standardförstärkarna.

    Framsystem: Kicker KSC354
    Center fram: Standard
    Framdörrar: 6,5" från 9-3 MY 07->
    Baksystem: Alpine SPG-10C2

    Basar bak: Ett par gamla Zachry BX fick agera försöksobjekt, nu när jag vet att installationen funkar kan det hända att det blir ett par Cerwin-Vega eller liknande.

    Som sagt, drivs med standard ICM, EHU, AMP1 & AMP2.

    Min summering;

    Premium 70= Två 3,5" i panel fram & två 4" i hatthylla.
    Premium 150= Två 3,5" i panel fram & två 4" i hatthylla. + 4"Center i panel fram & 6,5" midbasar i framdörrar, dessa drivs av AMP1 under förarstolen.
    Prestige 300= Två 3,5" i panel fram & två 4" i hatthylla. + 4"Center i panel fram & 6,5" midbasar i framdörrar, dessa drivs av AMP1 under förarstolen. + 6x9" Basar i hatthylla, drivs av AMP2, monterad till vänster i bagage.

    Standard i 300-systemet är också någon sorts delningsfilter och skrikare i kombo med de ursprungliga 4 små högtalarna, men detta har jag inte brytt mig om i och med att jag bytt till flervägskoaxialer.

    Premium 70: Sämst, överröstar inte ens vägljud 90km/h sommardäck.

    Premium 70 med flervägs eftermarknadshögtalare: Dåligt, men man kan lyssna på musik, hjälpligt.

    Premium 150 med flervägs eftermarknadshögtalare: Helt OK.

    Prestige 300 med flervägs eftermarknadshögtalare: Imponerande, speciellt om man jämför med nivåerna under.


    Nöjd över att ha rott detta i land, speciellt med tanke på att jag älskar musik, tack för tankar och tips alla!

    Mvh
    Andreas

    4 användare gillar detta inlägg


    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

  8. #528
    Sugmotor
    Reg.datum
    jul 2019
    Inlägg
    9
    Medlem#
    -
    Hej.
    Jag har en snabb fråga. Är AMP1 samma i ALLA 9-3 SS/SC? Alltså, fungerar en AMP1 från en 9-3 07-12 i en 9-3 03-07?
    Jag vill veta då jag kan komma över en AMP1 från en 9-3 2008 till min från 2003. Men är osäker på om den kommer fungera.

  9. #529
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 123
    Medlem#
    4458
    Nej, olika mellan MY03-06 och MY07-12. Den äldre varianten har fiberbuss medan den nyare varianten använder balanserade signaler i koppartråd.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  10. #530
    Sugmotor
    Reg.datum
    jul 2019
    Inlägg
    9
    Medlem#
    -
    OK! Tack för svaret. Det visade sig också, när jag under morgonen tog av en av dörrsidorna fram, att det inte ens finns fördragna kablar för högtalarna i dörrarna i min bil. Verkar inte ens som det går fiberkabel till kontakten som AMP1 ska kopplas in i. Det blir antagligen ingen uppgradering av ljud för min del..

  11. #531
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 317
    Medlem#
    5849
    Citat Ursprungligen postat av andreasringstad Visa inlägg
    ...att det inte ens finns fördragna kablar för högtalarna i dörrarna i min bil.
    Jo, det finns med stor sannolikhet.
    Du hittar den lite längre upp, typ strax under backspegeln om man säger så.

    Verkar inte ens som det går fiberkabel till kontakten som AMP1 ska kopplas in i.
    Det kan däremot stämma, fanns inte fördraget i min M03.

    // Andreas
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

  12. #532
    Sugmotor
    Reg.datum
    jul 2019
    Inlägg
    9
    Medlem#
    -
    Citat Ursprungligen postat av flaset Visa inlägg
    Jo, det finns med stor sannolikhet.
    Du hittar den lite längre upp, typ strax under backspegeln om man säger så.



    Det kan däremot stämma, fanns inte fördraget i min M03.

    // Andreas
    En ny fråga till dig då som verkar ha lite koll på detta. Jag har lyckats läsa mig till att de bakre 4" högtalarna inte får hela registret utan är kapade vid typ 120hz. Är det fullt register på panelhögtalarna fram i bilen?

    Min tanke var, eftersom båda dessa förstärks från huvudenheten, att om de främre panelhögtalarna får hela registret så borde man väl kunna switcha kablarna mellan dessa? Dvs att främre panelhögtalarna spelas på signalen som annars går bak till hatthyllan och tvärt om. Då borde man sedan kunna sätta en förstärkare på högnivån i bakluckan och därmed få ut mer bas där bak? Alltså byts 4"arna ut mot 6x9-högtalare

  13. #533
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 317
    Medlem#
    5849
    Citat Ursprungligen postat av andreasringstad Visa inlägg
    Är det fullt register på panelhögtalarna fram i bilen?
    Vad jag vet är frekvenser under 120Hz bortfiltrerat på samtliga utgångar på EHU'n, så nej, det kommer inte att ändra någonting.

    // Andreas
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

  14. #534
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 123
    Medlem#
    4458
    Vad jag har förstått så är tricket att använda dörrhögtalarnas utgång ur AMP1 för att få full-range till extra förstärkare.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  15. #535
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 317
    Medlem#
    5849
    Citat Ursprungligen postat av Vfr Visa inlägg
    Vad jag har förstått så är tricket att använda dörrhögtalarnas utgång ur AMP1 för att få full-range till extra förstärkare.
    Ja, i alla fall någon sorts kompromiss om man skall förlita sig på Stoffe.

    Citat Ursprungligen postat av Stoffe #2959 Visa inlägg
    Signalen från AMP1 till dörrarna är delad och spelar mellan 40-800 Hz om man saknar AMP2. Är AMP2 monterad ändras delningsfrekvensen till 80-800 Hz. Alltså går det inte att använda signalen från AMP1 till att driva hela systemet via externt slutsteg.
    Bättre än att ta från EHU's utgångar, men ändå inte riktigt bra..

    // Andreas
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

  16. #536
    Sugmotor
    Reg.datum
    jul 2019
    Inlägg
    9
    Medlem#
    -
    Jag bytte ut CD-spelaren i min ng9-3 -03 till en eftermarknadsstereo. Högtalarkablarna som sitter i EHU'n är följande (dvs högtalarna om man har minsta ljudsystemet):

    GrönGrå + BlåVit = Vänster fram (panelhögtalare)
    Svartvit + Grå = Vänster bak (hatthyllan)
    LilaVit + GulGrå = Höger fram fram (panelhögtalare)
    Vit + Blå = Höger bak (hatthyllan)

    Jag knipsade av alla dessa och kopplade in i den nya stereon. Sedan monterade jag in en centerhögtalare i panelen och kopplade till en kanal på ECU'n för att ha kvar blinkersljud. CD-spelarens optiska kablar loopade jag genom att peka dem mot varandra genom ett plaströr från en bläckpenna och tejpa över. Konstant 12-volt och jord tog jag från strömkablarna som innan gick till CD-spelaren. Switchad 12-volt tog jag från cigarettuttaget för att stereon ska starta och stängas av med nyckeln.

    Jag skulle absolut säga att detta är värt jobbet trots att man ej byter ut eller lägger till några högtalare. Eftersom högtalarna från nya stereon matas med hela registret istället för kapade frekvensomfång så blir ljudet mycket fylligare. Man behöver inte dra några nya kablar alls, förutom att peta ner sladden till centerhögtalaren som ska kopplas till originalstereon.

    Jag ska snart byta ut högtalarna bak till 6x9-or istället för att få lite mer bas.
    Senast redigerat av andreasringstad den 2019-10-01 klockan 11:48.

Liknande ämnen

  1. Tjutande ljud kring turbon och skrikande ljud vid multirem
    Av Pontaaa i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2012-10-29, 19:14
  2. Vinande/tutande ljud ifrån kall motorn! 9-5 *NU LJUD*
    Av Jonas_latt i forum Motor och motorstyrning
    Svar: 24
    Senaste inlägg: 2010-04-01, 20:13
  3. Hur får jag bäst ljud ur mina 12" basar (ny inom ljud)
    Av patron i forum Ljud och elektricitet
    Svar: 28
    Senaste inlägg: 2009-11-01, 10:15
  4. tjutande ljud i ljud anlägningen hjälp!
    Av svartafaran i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2007-03-13, 22:37

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •