Resultat 1 till 17 av 17

Ämne: Bytt avlastningsventil, går sämre?!?

  1. #1
    Grundladd
    Reg.datum
    okt 2004
    Ort
    Uppsala
    Inlägg
    359

    Bytt avlastningsventil, går sämre?!?

    Provade att byta ifrån orginal till en http://www.jbraceparts.se/JBR-A25.html efter bytet så går bilen inte alls lika bra.
    Den laddar inte lika mycket och inte lika snabb i responsen.
    Kan nån förklara varför???
    9-3 Aero ´00 med Steg 3
    Volvo S40N T5 AWD

  2. #2
    Steg 1
    Reg.datum
    jan 2003
    Ort
    Karlskrona
    Inlägg
    1 144
    Medlem#
    4096
    Kanske för att du ska ha en återcirkulerande o inte en öppen dump??
    I´ll never buy a Toyota, and not a Honda of course.....
    Won´t even think of a VOLVO, I might as well use a Horse........
    <<<Aero>>>

  3. #3
    Helt original
    Reg.datum
    jan 2003
    Ort
    Örsundsbro
    Inlägg
    976
    sätt tebax original....

  4. #4
    Grundladd
    Reg.datum
    okt 2004
    Ort
    Uppsala
    Inlägg
    359
    Nej nej.... den är återcirkulerande
    Anledningen till bytet var att jag misstänkte att min orginal läckte.
    9-3 Aero ´00 med Steg 3
    Volvo S40N T5 AWD

  5. #5
    Grundladd
    Reg.datum
    okt 2004
    Ort
    Uppsala
    Inlägg
    359
    Men inte nog med att den gick sämre.. den började varna för luftläckage nästan direkt efter bytet. Och det finns flera som kört med annat än orginal av på en t7:a och fått det att funka.. Man blir ju lite less..
    9-3 Aero ´00 med Steg 3
    Volvo S40N T5 AWD

  6. #6
    Steg 6
    Reg.datum
    jan 2003
    Ort
    Västmanland
    Inlägg
    6 033
    Vad fick du för felkod ?

    Har själv forskat lite i avlastningsventiler nu i helgen, och en som inte lirar bra ihop med bilen (typ trasig originalventil i detta fallet) kan verkligen ställa till med bekymmer. Har nu iaf hittat en som jag förmodligen ska prova iaf, får hoppas den fungerar tillfredställande

    Edit: Här är tråden jag startade by the way...

    Är din ventil ställbar på något sätt ? Med brickor för att få den hårdare tex ? Det är väl inte omöjligt att den läcker? Har du provat att vända ventilen ?

  7. #7
    Grundladd
    Reg.datum
    okt 2004
    Ort
    Uppsala
    Inlägg
    359
    Citat Ursprungligen postat av AeroRydde
    Vad fick du för felkod ?

    Har själv forskat lite i avlastningsventiler nu i helgen, och en som inte lirar bra ihop med bilen (typ trasig originalventil i detta fallet) kan verkligen ställa till med bekymmer. Har nu iaf hittat en som jag förmodligen ska prova iaf, får hoppas den fungerar tillfredställande
    Tjena.. Har läst din tråd om å om igen...
    Felkoden är luftläckage. Saken är den att bilen gått lite halvdåligt hela tiden, detta blev tydligt då Fredrik på maptun skulle mappa om min kärra till steg 1. Dock så hamnade vi i tidsnöd och felsökningen blev inte mera än att vi bytte lm samt mv. Min bil har ett dåligt botten drag samt får hicka vid gaspådrag vid acc vid 100 km/h-> motorn varvar och laddtrycket drar iväg till ca 2 bar men inget händer tills den tillslut får "napp" och bilen börjar dra igen... I början misstänkte jag kopplingen men den är helt ok efter test.
    9-3 Aero ´00 med Steg 3
    Volvo S40N T5 AWD

  8. #8
    Steg 6
    Reg.datum
    jan 2003
    Ort
    Västmanland
    Inlägg
    6 033
    Ni skulle kanske provat lite snabbt att byta till en original AV också. Men det är ju en smal sak för dig att fixa imorgon tex. Sätt tillbaka din originalAV och prova om problemen kvarstår.

    Koder består av en bokstav och sedan siffror. Tex får jag P1110 som felkod när jag åker med trasig AV. Den betyder bypassventil felaktig" eller nåt sånt. Om du hade haft originalkoden i sifferform så hade det hjälpt en hel del.

    Annars så är ju LMM verkligen en tänkbar kandidat men ni hade ju provat en annan skriver du, 100% på ett den var korrekt ? Men det borde blivit nåt annorlunda resultat än samma lika även om den andra var trasig också, vi utesluter både LMM och MV då..

    Så, hur ser din katalysator ut ? Är den OK ?
    Annars låter det lite som AV´n ändå så prova som sagt gärna en fungerande original. Den duger jävligt bra till ett steg1 och skulle vara det sista jag bytte på bilen med den trimningsgraden faktiskt.

  9. #9
    Grundladd
    Reg.datum
    okt 2004
    Ort
    Uppsala
    Inlägg
    359
    Citat Ursprungligen postat av AeroRydde
    Ni skulle kanske provat lite snabbt att byta till en original AV också. Men det är ju en smal sak för dig att fixa imorgon tex. Sätt tillbaka din originalAV och prova om problemen kvarstår.

    Koder består av en bokstav och sedan siffror. Tex får jag P1110 som felkod när jag åker med trasig AV. Den betyder bypassventil felaktig" eller nåt sånt. Om du hade haft originalkoden i sifferform så hade det hjälpt en hel del.

    Annars så är ju LMM verkligen en tänkbar kandidat men ni hade ju provat en annan skriver du, 100% på ett den var korrekt ? Men det borde blivit nåt annorlunda resultat än samma lika även om den andra var trasig också, vi utesluter både LMM och MV då..

    Så, hur ser din katalysator ut ? Är den OK ?
    Annars låter det lite som AV´n ändå så prova som sagt gärna en fungerande original. Den duger jävligt bra till ett steg1 och skulle vara det sista jag bytte på bilen med den trimningsgraden faktiskt.
    Kommer inte ihåg exakta siffran på felkoden när jag läste av den. Men eftersom felet kom efter bytet ifrån org. så var det inte så svårt att klura ut att felet berodde på bytet. Hur skall man kontrollera att katten är ok?
    Lmm mätarn som vi bytte till skulle vara okej enligt maptun och det blev en viss skillnad till det bättre efter det bytet, jämnare laddtryck men inte bra iaf.
    9-3 Aero ´00 med Steg 3
    Volvo S40N T5 AWD

  10. #10
    Grundladd
    Reg.datum
    okt 2004
    Ort
    Uppsala
    Inlägg
    359
    Kompleterar..
    Utan att behöva få en massa påhopp nu, så känns det som om det är nått "mekaniskt" fel snarare än elektriskt. T.ex skulle en dålig fjäder i wastegate arm eller liknande kanske vara problemet?
    9-3 Aero ´00 med Steg 3
    Volvo S40N T5 AWD

  11. #11
    Steg 3 henrikgs avatar
    Reg.datum
    dec 2004
    Ort
    Trollhättan
    Inlägg
    3 877
    Medlem#
    5622
    Drar ditt laddtryck iväg till 2 bar med steg1 trim ?

    /Henrik
    900 Aero -88
    900 Aero -85
    9-3 Aero SS Hirsch -04
    9-3 Aero SC BioPower Hirsch -09

  12. #12
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Stockholm
    Inlägg
    22 037
    Citat Ursprungligen postat av MaDmAz
    Kompleterar..
    Utan att behöva få en massa påhopp nu, så känns det som om det är nått "mekaniskt" fel snarare än elektriskt. T.ex skulle en dålig fjäder i wastegate arm eller liknande kanske vara problemet?
    Hej,

    Att felsöka saker som detta med en icke original komponent känns tämligen lönlöst. Köp en ny original eller en "enkel" kolvvariant som man vet fungerar (Forge, Hyperboost el. liknande).

    Mvh

    KK
    Saablös efter att nu ha avslutat Projekt Skattesmitaren v. 2.0, en 9-3 SC BioPower Aero med Steg 5+. Bruksar numera vit BMW X3, busar runt i gul Mini Cooper S Cab och sätter skräck i V8-åkarna i skärgården med en svart 304 hk Yamaha SHO.

  13. #13
    Steg 6
    Reg.datum
    jan 2003
    Ort
    Västmanland
    Inlägg
    6 033
    Citat Ursprungligen postat av MaDmAz
    Kommer inte ihåg exakta siffran på felkoden när jag läste av den. Men eftersom felet kom efter bytet ifrån org. så var det inte så svårt att klura ut att felet berodde på bytet.
    Så då vet du ju att det är din AV då ? Bara byta tillbaka till den gamla originalaren (alternativt en ny originalventil) och sedan köra

    En katalysator kan man börja med att inspektera okulärt, sedan ta bort den/byta mot en annan och provköra. Lite bökigt så börja med AV´n

  14. #14
    Grundladd
    Reg.datum
    okt 2004
    Ort
    Uppsala
    Inlägg
    359
    Slog mig precis att jag har en extra org. AV som ligger å skräpar nånstanns. Återkommer efter bytet..
    9-3 Aero ´00 med Steg 3
    Volvo S40N T5 AWD

  15. #15
    Steg 6
    Reg.datum
    jan 2003
    Ort
    Västmanland
    Inlägg
    6 033
    Citat Ursprungligen postat av MaDmAz
    Slog mig precis att jag har en extra org. AV som ligger å skräpar nånstanns. Återkommer efter bytet..


    Den du tog bort när du bytte till din nya "stygging" bör väl också fungera annars, eller är den paj ?

  16. #16
    Grundladd
    Reg.datum
    okt 2004
    Ort
    Uppsala
    Inlägg
    359
    Citat Ursprungligen postat av AeroRydde
    Citat Ursprungligen postat av MaDmAz
    Slog mig precis att jag har en extra org. AV som ligger å skräpar nånstanns. Återkommer efter bytet..


    Den du tog bort när du bytte till din nya "stygging" bör väl också fungera annars, eller är den paj ?
    Vilket jäkla strul.. jag böt till en annan orginal, och nu tycker jag bilen går sämre , lite som när en backventil pajjade förut och bilen inte ladda mer än 0.6 bar. Anledning till att jag i början bytte min orginal mot "styggingen" var orsaken som jag beskrev tidigare. Nu är man ju rädd för att samma sak har hänt igen att en backventil har pajjat och jag har flera än ett fel på kärran.
    9-3 Aero ´00 med Steg 3
    Volvo S40N T5 AWD

  17. #17
    Steg 6
    Reg.datum
    jan 2003
    Ort
    Västmanland
    Inlägg
    6 033
    Har du inte gått och lagt dig än

    Det behöver ju inte vara AV´n som är paj, men att testa en som du VET är ok hade ju inte skadat. Och visst finns risken att det är flera fel på din bil dessutom. Du kan ju alltid prova att prata med Fredrik om detta, när ni har mer tid förstås.. De dära backventilerna, det är den man inte ska suga blåsa/suga i va ? Det är ju lätt kollat om du känner för det !

Liknande ämnen

  1. [LÖST] Bytt batterier men ändå fel på larm, bytt larm också
    Av benny900 i forum Ljud och elektricitet
    Svar: 18
    Senaste inlägg: 2017-07-25, 15:47
  2. Går sämre på etanol?
    Av Nozer i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2013-06-26, 18:13
  3. 9-5 Aero -01 med bytt JT 3" system+ öppet filter går sämre??
    Av JPS1612 i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2009-03-07, 15:04
  4. Min bil vekar gå sämre och sämre
    Av Aero++ i forum Allmänt
    Svar: 12
    Senaste inlägg: 2004-11-06, 12:20

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •