Resultat 1 till 6 av 6

Ämne: Skakande pulserande motor orkeslös NG9-3 B207

  1. #1
    Sugmotor TonyRs avatar
    Reg.datum
    maj 2009
    Ort
    Skåne
    Inlägg
    57

    Skakande pulserande motor orkeslös NG9-3 B207

    Hej

    Har ett fel som har blivit värre med tiden!


    En liten berättelse hoppas ni orkar läsas igenom hela!



    När jag köpte bilen för 1 år sedan min första 9-3 2,0 T -2008 Vector

    Tyvärr körde jag 40 mil för hämta den så märkte felet halvvägs på hemvägen med då var det för sent!
    Stor bilhandlare i Göteborg!

    Jag kolla och fick inga felkoder själv med hjälp av Tech 2 och säljaren sa om inte dom hittar felet på en verkstad som dom rekommendera så får du stå för hela kostnaden!

    Vilket jag kände just då att den chansen vill jag inte ta, om dom inte hitta felet och kanske felsökning 5tim x 1200:- om jag hade haft otur ?


    Felet kom vid belastning i 5 -6 växel att den högg till en gång som det var ett glapp någonstans!
    Säljaren vägra ta på sig problemet i med jag inte kunde förklara felet!


    Problemet blev värre med månaderna som gick!
    Det kändes som kopplingen var dålig och lamellen släppte vid belastning och hela bilen skaka kraftigt!
    Så jag var helt inställd på kopplings byte!


    Fick inga felkod i Tech2 så det måste vara ett mekaniskt fel!

    När jag koppla på släp så blev det riktigt jävligt som hela bilen skaka sönder kändes det som så jag fick sluta använda Släp!
    Hårda skakningar, typ som ett automatvapen om man kan beskriva det så?

    Jag lärt mig köra med bilen, så länge jag inte belasta den fullt och har mer jämn gas vid omkörning!


    skakningarna övergått och blivit mer mjuka och snabbare och så tändes Check-Engine, bilen var just då knappt körbar trodde den skulle stanna, men lät den sjukna ner på tomgång då släktes check Engine
    Och bilen återgick till normalt fullt körbar igen fast med samma skakningarna!


    Jag fick äntligen en felkod 3an tändspole dålig, och Misständning av flertal av cylindrarna
    Beställde 4 nya tändspolar och stift

    Skärmbild 2024-05-13 223159.jpg


    Och bytte, när jag körde ut på vägen märkte direkt mkt piggare och alla skakningar var helt borta kunde dra på utan någonting!!
    Blev så glad felet var löst och det var inte kopplingen!


    körde bilen i två dagar till jobb helt normal och gjorde en omkörning, då kände jag exakt samma hugg som när jag köpte bilen, belastning i 5-6 växeln 1 hugg sen borta!


    Ja sen har det pulserande/småskakande eskalerat kraftigt, när detta sker är motor orkeslös men så fort jag släpper på gasen och har jämn gas är där ändå rätt bra tyck i motorn!

    Och sen la bränslepumpen också av vilket ni ser jag bytt precis i förgående inlägg jag lagt upp förra veckan!


    Felet nu är jag kan inte belasta ens i 1ans växel för hela bilen pulserar i motorn, för beskriva känsla som man skulle råka övervarva bilen då övervarvnings skydd går in!
    Jag kör Aldrig så hårt men bara för beskriva felet!


    Varje gång jag rensa felkoder i hela bilen fast där inte har varit några felkoder så har den gått bra en tids körning 5-10 min men sen har felet återgått!


    Avgaspiporna bak blir oftast svarta av sot, jag antar det har med när pulserande sker i motorn att det blir oförbränt bränsle?


    Om det är en slang till turbo system/intercooler som har blivit värre?
    sett över visuellt i maskinrum men ej hittat något!



    Bilens Status i övrigt!

    Bilen i övrigt startar alltid bra
    jämn tomgång runt 950 varv
    dricker runt 0,6 / 0,7 L mil vid jämn körning runt 90-100 km
    Kommer ca 70-75 mil på full tank

    Det kan inte vara spolarna som gått i sönder igen ?
    Köpta på Speedparts ej original, men man tycker ändå det skall hålla!

    tacksam för tips!

    mvh Tony.

  2. #2
    Steg 3 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    3 538
    Medlem#
    8163
    Hur uppträder varvräknaren när detta inträffar?
    Min första tanke är tändspolar och / eller tändstift. Även om det är igen.
    Min andra tanke är bränsletrycket, är det ok?
    Tredje tanken går till katten, hur mår den om det har gått oförbränt bränsle förbi den?

    1 användare gillar detta inlägg



  3. #3
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 474
    Medlem#
    6973
    Låt valfri verkstad mäta bränsletryck under en acceleration. Eller läs utspänning från främre syresensor/lambdasond med diagnosverktyg vid samma körfall.

    Jag väljer hellre begagnade original tändspolar framför nya piratdelar.

    1 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  4. #4
    Sugmotor TonyRs avatar
    Reg.datum
    maj 2009
    Ort
    Skåne
    Inlägg
    57
    Absolut, tyvärr litar jag inte så mkt på verkstäder utan gör hellre jobbet själv, kanske en idé att inskaffa sig bränsletryck utrusning för just den bil modellen!

    Men min fråga är varför blev bilen helt utan anm. vi byte av spolar och tändstift jag menar om fel varit i bränsle eller regulatorn då borde det inte blivit någon förändring tycker man vid det bytet! kompl. bränslepump är ny bytt förra helgen Saab Original!

    Men helt klart jag skall utläsa syresensor/lambdasond med min tech2 mkt bra kanske man ser något där?
    och håller med till 100% jag skulle nog köpt begagnade spolar istället, men tyvärr kan man även får pirat om man inte ser dom på bild vad man får!

    Citat Ursprungligen postat av JSN Visa inlägg
    Hur uppträder varvräknaren när detta inträffar?
    Min första tanke är tändspolar och / eller tändstift. Även om det är igen.
    Min andra tanke är bränsletrycket, är det ok?
    Tredje tanken går till katten, hur mår den om det har gått oförbränt bränsle förbi den?

    - - - Uppdaterad - - -



    Tack för svar, är dock en del observant på instrument när jag kör på tycker jag, skulle nog ha märkt någon förändring om den ej matchat gaspedalen eller något avvikande ?

    Man ibland tror man har koll och så har man inte, ibland är man blind och en intressant fråga du ställde, skall definitivt kolla i morgon till jobb!


    komplett bränslepump byte jag förra helgen Saab Original, jag körde en mätning som man gjorde på äldre Saab och fyllde upp nästan 1 L under 30 sec
    men hade ingen vakuumpump ansluten till tryckregulator för bränsle!


    vad som jag tycker är märkligt är när jag byte ut alla spolarna och tändstiften då blev det en helt annan bil, tyvärr vara det bara i två dagar sen börja den igen!

    Katten har jag ingen aning om men för övrigt går bilen mkt bra och kör jag lugnt så blir inte den sotig där bak!
    jag tvätta bilen i Söndags och rengör alltid bakpiporna och jag har ej belastat bilen och titta nu där bak efter 12 mils körning knappt någon sot, så sot kommer i samband med felet vi belastning!


    - - - Uppdaterad - - -

    Det kanske lutar nog med köpa 4 original tändspolar det blev bra sist men varade bara i två dagar, pga. dålig kvalité så höll dom inte längre än 2 dagar vem vet?

    Jag tänker så här!
    Inte första gången jag har råkat ut för deras delar inte håller, en Di-kassett till min 9-5 Aero 04 fick hem den och bilen vägra starta fick en ny av dom igen och bilen starta!

    bränslepumpen förra helgen samma sak
    Slangar felvända

    så där utav jag fick returnera bränslepump och köpa en Saab original

    Ny pump.jpg
    Senast redigerat av TonyR den 2024-05-14 klockan 19:43.

  5. #5
    Sugmotor TonyRs avatar
    Reg.datum
    maj 2009
    Ort
    Skåne
    Inlägg
    57
    jag har beställt nya spolar Original och tändstift återkommer resultat!

    Checka även varvräknare idag, den gör sitt jobb och när pulserande kommer vid belastning så är den synkad till pulserande har inte stora avvikelse, utan mycket små snabba rörelse!
    Senast redigerat av Moderator den 2024-05-15 klockan 21:09. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras

  6. #6
    Sugmotor TonyRs avatar
    Reg.datum
    maj 2009
    Ort
    Skåne
    Inlägg
    57
    Hej, här är resultatet!

    har nu bytt ut Speedparts Spolar
    till 4 st. Saab Original och 4 st. Stift BKR7ESC-11

    Bilen fungerar klockrent igen inga Ryckningar eller Pulserande motor vid belastning, precis som en Saab skall fungera!


    Det fungera också klockrent med Speedparts tändspolar i 2 dagar sen börja problemet igen så man är orolig att belasta för mycket, man undrar då vad som är huvud orsaken om det blir lika dant efter någon dag eller två!


    Vad jag nu även märkte för skillnad på själva start av motor

    Speedparts Spolar startar bilen omgående jag behöver knappt röra nyckeln känns det som för motor är igång

    Saab Original går motorn runt ca 1½ - 2 varv innan den startar och sen går normalt!
    vet ej vad som egentligen är normalt!

    jag kör just nu på E85 i tanken!

    Mvh tony
    Senast redigerat av Moderator den 2024-05-16 klockan 20:29. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras

Liknande ämnen

  1. Missljud från motor NG9-3 B207
    Av Glader9991 i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2023-02-09, 09:21
  2. [LÖST] Metod för att byta motor NG9-3 B207
    Av Eindpeng i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2022-01-09, 12:01
  3. [LÖST] Oljud från motor NG9-3 B207
    Av Seglaren i forum Motor och motorstyrning
    Svar: 13
    Senaste inlägg: 2021-03-24, 20:55
  4. [LÖST] Oljeläckage motor NG9-3 B207
    Av turbo2,0t i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2019-10-09, 09:59
  5. [LÖST] Orkeslös motor efter byte av bränslepump OG9-5
    Av Macken i forum Motor och motorstyrning
    Svar: 14
    Senaste inlägg: 2011-09-23, 12:32

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •