Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 26

Ämne: Rasad motor efter köp, vad har gått fel?

  1. #1
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Emmaboda
    Inlägg
    19
    Medlem#
    -

    Rasad motor efter köp, vad har gått fel?

    Hej!

    Long story first så köpte jag en 9-5 Aero -02 som gått 24tn mil i måndags förra veckan.

    Hittade inget konstigt när jag provkörde bilen och den enda felkoden den hade(den hade opensid) var att batteriet i stöldlarmet var påväg att dö. Den hade också en liten läcka i avgassystemet. Provkörde bilen och den gick som den skulle, dock hade den lite lite olja i, så köpte den och fyllde direkt på med olja.

    Bilen är fullservad och rejält mycket är bytt och det finns kvitto på alla delar från speedparts, senast rem,hjul och vattenpump.

    Påvägen hem(var ca 4-5mil hem) märkte jag att tryckvakten slog in ganska rejält och turbonålen gick in på det röda vid fullgas, efter att jag tankat fullt påvägen hem gick den dock bättre.

    Innan jag kom hem körde jag till ica för att handla och skulle sen köra hem, plötsligt blinkar oljelampan till och bilen dör precis som om man stängt av tändningen, stod vid en rondell så startade bilen och körde runt i rondellen, när hg kört ut dog bilen igen på samma sätt, startade den igen och den började låta hemskt, körde in den till närmsta p-ficka och lät den stå där.

    Kollade oljan dagen efter när den stått och den var nere under min så förmodligen har motorn gått torrt... Nu till det konstiga.

    Bilen har ej rykt, varken blått eller vitt, ryker inte från oljepåfyllning, ingen oljeläcka någonstans vad jag kan se nu när den stått stilla, ingen olja i kylarvätskan. Luktar inte konstigt. Bilen är nu hembogserad och säljaren vill ta det till tingsrätten, så kan inte riktigt börja skruva och se exakt vad som hänt, behöver därför era bästa gissningar...

    Här kommer en video på ljudet:
    https://youtube.com/shorts/Kzz84yjPeD0?feature=share

    (Fick bli att köpa en 9-3 -07 medans jag väntar på pengarna tillbaka...)

  2. #2
    Steg 4 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    4 055
    Medlem#
    12120
    Tänkte fråga HUR den lät illa, men insåg att du postat en video

    Att tryckvakten går in och turbonålen sticker tyder väl ofta på rejält luftläckage, exempelvis sprucken IC, bilen kan gå extremt dåligt då också (jag har tyvärr testat)

    Svårt att höra på ljudet men nog skulle det kunna vara läckage ? det låter ju inte som ett rent mekaniskt fel men svårt att säga.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero SC '05, SAAB 9-5 2.0t '99 (Skrotas/säljs dessvärre trots återupplivandet.. ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  3. #3
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Emmaboda
    Inlägg
    19
    Medlem#
    -
    Ska ut och kolla IC och slangar nu direkt.. Du tycker inte som att det låter som att den går tom på olja?

  4. #4
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 610
    Medlem#
    8758
    Koppla ur kontaktdonet till LMM om du tror problemet är luftläckage - den räknar då ut luftmassa på ett annat sätt som är okänsligt för luftläckage.

    Men det där låter som avgaserna går rakt ut någonstans. Leta upp var ljudet kommer ifrån.

    Har du någon felkod (och CE-lampa)? I så fall, kolla efter vad motorelektroniken tycker är fel.

    Så länge du inte kört med lysande oljetryckslampa så får den någorlunda smörjning - och det är cirka 1K mellan blinkande oljetryckslampa och min på oljestickan. Och om man ska mäta inom 5 minuter efter avslag, mäter man långt senare rinner mer olja tillbaka och man får några dl över miniminivån, det är c:a 1L mellan max och min. Olja som förbränns under normal körning märks knappt annat än i oljetråget, men om du ser skillnader efter en kort tur är något fel.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  5. #5
    Steg 2 Turbo_Dannes avatar
    Reg.datum
    mar 2006
    Ort
    Stockholm Värmdö
    Inlägg
    2 568
    Medlem#
    6901
    Jag vet dock inte om Tingsrätten kommer att gynna dig på en 20 år gammal bil, som du sa själv så lät den inte illa när du hämtade den, vilket gör det svårt för säljaren att ta på sig ansvaret för felet.

    1 användare gillar detta inlägg


    Polestar 2 Dual Motor Long Range -22
    Mercedes SL500 R230 -02

  6. #6
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Emmaboda
    Inlägg
    19
    Medlem#
    -
    Citat Ursprungligen postat av Långmilare Visa inlägg
    Koppla ur kontaktdonet till LMM om du tror problemet är luftläckage - den räknar då ut luftmassa på ett annat sätt som är okänsligt för luftläckage.

    Men det där låter som avgaserna går rakt ut någonstans. Leta upp var ljudet kommer ifrån.

    Har du någon felkod (och CE-lampa)? I så fall, kolla efter vad motorelektroniken tycker är fel.

    Så länge du inte kört med lysande oljetryckslampa så får den någorlunda smörjning - och det är cirka 1K mellan blinkande oljetryckslampa och min på oljestickan. Och om man ska mäta inom 5 minuter efter avslag, mäter man långt senare rinner mer olja tillbaka och man får några dl över miniminivån, det är c:a 1L mellan max och min. Olja som förbränns under normal körning märks knappt annat än i oljetråget, men om du ser skillnader efter en kort tur är något fel.
    Nu när du säger det så låter det lite som en avgasläcka.. Har somsagt opensid och Amul låg på -1800, och lambdan var lite skum den med. Begärd luftmängs och faktisk luftmängd stämmer överens.

    Har ingen motorlampa.. inga felkoder.. Den enda lampan som lyst var oljelampan då när bilen dog.

    Kollar jag i opensid så ligger knackningar runt 30 på varje cylinder.

    Frågan är dock om ett rejält avgasläckage skulle kunna få bilen att tvärdö som om tändningen stängdes av? Det förklarar ju inte heller varför oljelampan lös... Oljelampan har inte lyst alls efter det och har startat motorn några gånger för att felsöka och körde in den sista biten på tomten efter jag bogserat hem bilen.

    Edit: här kommer en till video
    https://youtube.com/shorts/zjQNQUdYhoI?feature=share

    Citat Ursprungligen postat av Turbo_Danne Visa inlägg
    Jag vet dock inte om Tingsrätten kommer att gynna dig på en 20 år gammal bil, som du sa själv så lät den inte illa när du hämtade den, vilket gör det svårt för säljaren att ta på sig ansvaret för felet.
    Finns lite andra omständigheter som gör att det är värt att driva, men behöver inte gå in på det i detalj här

    - - - Uppdaterad - - -

    https://youtube.com/shorts/zjQNQUdYhoI?feature=share
    Senast redigerat av vakuum den 2022-06-25 klockan 22:40.

  7. #7
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 610
    Medlem#
    8758
    Du behöver leta upp varifrån ljudet kommer ifrån, så du behöver nog dyka ner lite mer.

    Om du lyfter på oljepåfyllningen, kommer det avgaser där? För det kan vara en dålig kolv inblandad, inte helt ovanligt på Aero med spräckta kolvar eftersom marginalerna är relativt små (för en Saab), så små fel i kringutrustningen kan få stora konsekvenser.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  8. #8
    Låter som den är trimmad med ett dåligt trim! Finns väldigt få trim även på steg 1 som är gjorda rätt tyvärr…

    Dina amul å lamdba värden säger mig det.


    Låter som du rök en kolv, pg att den har gått lean
    Saab 9-5 2005 2.0T - 295HK/435nm
    5 växlad Manuell
    Projekttråd:
    http://forum.saabturboclub.com/showt...affe-till-9-5a

  9. #9
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 897
    Trist att det hände men som sagt. Jag tror det blir en väldigt brant backe att få tillbaks nå pengar. Visst har säljaren ett ansvar även privat men det handlar om köpeskilling också och vad man kan bevisa. Du har ju redan här medgivit att den hade lite olja och konstaterat vad det kan medföra.

  10. #10
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 336
    Medlem#
    2555
    Tror också att du körde sönder den i din ägo.

    Hur rejält gasade du?

    02-03 är ju lite vanskliga att köpa om man inte bytt kolvar.

    Vad gav du för den?

    Läropengar.
    http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Har en rolig Cupra Ateca -19 nu.

  11. #11
    Helt original toorps avatar
    Reg.datum
    okt 2012
    Inlägg
    819
    Kolvras eller ett vevlager gissar jag.
    Dels knackandet och dels tappat oljetryck.

    Tappar du oljetrycket nu när motorn blir varm gissar jag på Lagerras.

  12. #12
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Emmaboda
    Inlägg
    19
    Medlem#
    -
    Citat Ursprungligen postat av Långmilare Visa inlägg
    Du behöver leta upp varifrån ljudet kommer ifrån, så du behöver nog dyka ner lite mer.

    Om du lyfter på oljepåfyllningen, kommer det avgaser där? För det kan vara en dålig kolv inblandad, inte helt ovanligt på Aero med spräckta kolvar eftersom marginalerna är relativt små (för en Saab), så små fel i kringutrustningen kan få stora konsekvenser.
    Inga avgaser från oljepåfyllningen.. Ryker liiite men inte mer än på de andra saabarn jag haft..
    Har svårt att tänk mig att det är en kolv det är fel på då motorn bortsett från ljudet går som den ska utan felkoder..

    Iom att jag håller på att bråka med ägaren så undviker jag helst att skruva allt för mycket, men hur letar jag enklast efter avgasläckage? Känns som att det är enklast att utesluta, kan kolla kedjan också i eftermiddag.

    Det som förvirrar mig är att bilen dog vid inbromsning inför en rondell och oljelampan lös, den har inte låtit sedan dess..

    Iom att rem,remhjul och vattenpumo nyligen är bytta och de förmodligen intw gjorts på verkstad då allt är köpt på Speedparts så funderar jag på om något gått del där? Kan man göra något riktigt fel när man byter??

    Citat Ursprungligen postat av amazinjoey Visa inlägg
    Låter som den är trimmad med ett dåligt trim! Finns väldigt få trim även på steg 1 som är gjorda rätt tyvärr…

    Dina amul å lamdba värden säger mig det.


    Låter som du rök en kolv, pg att den har gått lean
    Väldigt svårt att tänk mig det, kan se i opensid att den är trimmad av gazer (https://www.garaget.org/gazer) år 2012, så känns orimligt att motorn skulle ras pga det 10år senare... Men visst är amul värdet helt galet..



    Citat Ursprungligen postat av StefanM Visa inlägg
    Trist att det hände men som sagt. Jag tror det blir en väldigt brant backe att få tillbaks nå pengar. Visst har säljaren ett ansvar även privat men det handlar om köpeskilling också och vad man kan bevisa. Du har ju redan här medgivit att den hade lite olja och konstaterat vad det kan medföra.
    Somsagt finns det lite andr omständigheter kring affären som gör det värt att driva, handlar inte om pengarna här. Har ju somsagt redan köpt en jättefin dyrare 9-3 som jag är sjukt nöjd med.

    Citat Ursprungligen postat av RZ Visa inlägg
    Tror också att du körde sönder den i din ägo.

    Hur rejält gasade du?

    02-03 är ju lite vanskliga att köpa om man inte bytt kolvar.

    Vad gav du för den?

    Läropengar.
    Läs svar till ovan, men visst gråter jag inte över pengarna, var under 30tn, men pga vissa saker som säljaren gjort i efterhand och saker som undanhållits så gör jag som jag gör av principskäl.

    Gasade på lite precis erter jag köpt den för att testa hur den gick, då jag märkte att tryckvakten slog in hårt vid fullgas, sen körde jag lungt och stannade för att tanka, på ica och sen hem. Den dog under lugn inbromsning framför en rondell.

    Det jag inte förstår är varför jag inte får några felkoder och varför den dog som om tändningen stängdes av och sen startade med blinkande oljelampa och varför oljelampan ej lyst etter det?

    - - - Uppdaterad - - -
    Citat Ursprungligen postat av toorp Visa inlägg
    Kolvras eller ett vevlager gissar jag.
    Dels knackandet och dels tappat oljetryck.

    Tappar du oljetrycket nu när motorn blir varm gissar jag på Lagerras.

    Tycker också det låter som vevlagerras, det skumma är att den bara tappade oljetryck innan den dog, och varför dog den bara som att tändningen stängdes av?

  13. #13
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 336
    Medlem#
    2555
    Kolla om backventilen under motorkåpan gått av. Då kan den dö så där plötsligt.
    http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Har en rolig Cupra Ateca -19 nu.

  14. #14
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 610
    Medlem#
    8758
    Mäta komp bör avgöra om det är en kolv. (Håll fullgas under startmotorvevning för att strypa bensinen.)

    Avgasläckage kollas enklast genom att plugga avgasröret bak.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  15. #15
    Helt original MultiMans avatar
    Reg.datum
    nov 2014
    Ort
    Kramfors
    Inlägg
    615
    Är det bara jag som aldrig "testar hur något går (= fullbelastning)" med 20 år gamla bilar med många mil där man inte vet något säkert om servicehistoriken? Särskilt om de är trimmade med tveksamt ursprung?

    Enda bilar jag testat fullt ut utan att fundera är max 5 år gamla bilar med under 10' mil, där jag kollat oljenivå (och lukt på densamma) först.

    Saaben jag har nu kördes inte med fullgas förrän jag kunnat göra en storservice själv, drog den inte ens över 4500 rpm. Enda jag kollade var växellådans funktion, ljudet från motorn och allmänt skick. För mig är det en sund inställning med bilar som är äldre än den normala skrotningsåldern för fordon i Sverige.

    Är jag ensam om detta eller är det ett bra generellt råd?

    1 användare gillar detta inlägg


    SAAB 9-5 2.0t 2002 - BMW K100RS Motorsport 1986 - 9-5 2.0t 2002 Vector (skrotas)

  16. #16
    Helt original toorps avatar
    Reg.datum
    okt 2012
    Inlägg
    819
    Citat Ursprungligen postat av vakuum Visa inlägg
    Inga avgaser från oljepåfyllningen.. Ryker liiite men inte mer än på de andra saabarn jag haft..
    Har svårt att tänk mig att det är en kolv det är fel på då motorn bortsett från ljudet går som den ska utan felkoder..

    Iom att jag håller på att bråka med ägaren så undviker jag helst att skruva allt för mycket, men hur letar jag enklast efter avgasläckage? Känns som att det är enklast att utesluta, kan kolla kedjan också i eftermiddag.

    Det som förvirrar mig är att bilen dog vid inbromsning inför en rondell och oljelampan lös, den har inte låtit sedan dess..

    Iom att rem,remhjul och vattenpumo nyligen är bytta och de förmodligen intw gjorts på verkstad då allt är köpt på Speedparts så funderar jag på om något gått del där? Kan man göra något riktigt fel när man byter??



    Väldigt svårt att tänk mig det, kan se i opensid att den är trimmad av gazer (https://www.garaget.org/gazer) år 2012, så känns orimligt att motorn skulle ras pga det 10år senare... Men visst är amul värdet helt galet..





    Somsagt finns det lite andr omständigheter kring affären som gör det värt att driva, handlar inte om pengarna här. Har ju somsagt redan köpt en jättefin dyrare 9-3 som jag är sjukt nöjd med.



    Läs svar till ovan, men visst gråter jag inte över pengarna, var under 30tn, men pga vissa saker som säljaren gjort i efterhand och saker som undanhållits så gör jag som jag gör av principskäl.

    Gasade på lite precis erter jag köpt den för att testa hur den gick, då jag märkte att tryckvakten slog in hårt vid fullgas, sen körde jag lungt och stannade för att tanka, på ica och sen hem. Den dog under lugn inbromsning framför en rondell.

    Det jag inte förstår är varför jag inte får några felkoder och varför den dog som om tändningen stängdes av och sen startade med blinkande oljelampa och varför oljelampan ej lyst etter det?

    - - - Uppdaterad - - -



    Tycker också det låter som vevlagerras, det skumma är att den bara tappade oljetryck innan den dog, och varför dog den bara som att tändningen stängdes av?
    Om oljelampan blinkar eller lyser under färd och inte bara tomgång har du i princip noll oljetryck. Ett dåligt lager då, har för stort spel och oljan pressar ut för mycket och trycket kan inte hållas. Lagret nyper till slut och motorn går tungt.(kvävs) Då lagret blir för för varmt spricker lagret eller delar lossnar. Varpå glappet blir så stort att vevstaken glappar stort.Därav ljudet.

    Men kan också vara en kolv.

  17. #17
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 610
    Medlem#
    8758
    Säg så här, om man pluggar avgas med typ en potatis och bilen stannar om man låter den gå på tomgång så är det med största sannolikhet något som man måste ta isär motorn för att åtgärda, oavsett om det är lager eller kolv. Det är ju också så att i både kolvras och lagerhaverifallet så är det ofta föregånget av oil-sludge (vilket kan ha orsakats av trasig vevhusventilation), så det är en klar risk för mycket arbete här - läs budgetera i så fall för kostnaden av motorbyte.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  18. #18
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Emmaboda
    Inlägg
    19
    Medlem#
    -
    Citat Ursprungligen postat av Långmilare Visa inlägg
    Mäta komp bör avgöra om det är en kolv. (Håll fullgas under startmotorvevning för att strypa bensinen.)

    Avgasläckage kollas enklast genom att plugga avgasröret bak.
    Har inte möjlighet att mäta komp just nu, men ska leta reda på någon som har rätt verktyg imorgon, avgasläcka ska illafall kollas!

    Citat Ursprungligen postat av toorp Visa inlägg
    Om oljelampan blinkar eller lyser under färd och inte bara tomgång har du i princip noll oljetryck. Ett dåligt lager då, har för stort spel och oljan pressar ut för mycket och trycket kan inte hållas. Lagret nyper till slut och motorn går tungt.(kvävs) Då lagret blir för för varmt spricker lagret eller delar lossnar. Varpå glappet blir så stort att vevstaken glappar stort.Därav ljudet.

    Men kan också vara en kolv.
    Du missuppfattar mig!
    Oljelampan har varit tänd EN gång, i samband med att bilen dog "mjukt", när jag sedan startade bilen blinkde den för sen lysa fast. Efter det har den inte lyst alls, och då körde jag den en bit för att få bort bilen från vägen,körde in på tomten efter bogsering och haft motorn igång för felsökning en stund.

    Men lagerras känns mest rimligt just nu!

  19. #19
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Emmaboda
    Inlägg
    19
    Medlem#
    -
    UPPDATERING:

    Pratade med den faktiska tidigare ägaren, "kompisen" som sålde bilen av honom hade tydligen lurat honom med... Ägaren hade sagt till kompisen att han velat ha 10 000kr för bilen då det var i det skicket bilen var, "kompisen" hade då lagt ut bilen för 20 000kr och sedan sagt till ägaren att han sålt den för 11 000kr och behållit mellanskillnaden själv. Nu har vi löst det ekonomiska och den enda som faktiskt tjänat på affären är "kompisen" som efter press betalat tillbaka 2500kr till ägaren men behållit resten.

    Jag fick dock behålla bilen för att skrota.

  20. #20
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 556
    Medlem#
    6973
    Är karossen fin så borde den väl vara värd en annan motor?

    6 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

Liknande ämnen

  1. Så här kan en rasad motor se ut... B235R steg1
    Av plaggis i forum Motor och motorstyrning
    Svar: 54
    Senaste inlägg: 2011-11-28, 23:45

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •