Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 30

Ämne: Stannade och startar ej längre, Inga felkoder OG9-5

  1. #1
    Sugmotor
    Reg.datum
    okt 2015
    Ort
    Storvreta
    Inlägg
    40

    Stannade och startar ej längre, Inga felkoder OG9-5

    Det gälller då en SAAB 9-5 Aero -06. Tech 2 hittar inga felkoder.
    Bilen började hacka för att sedan stendö. Motorlampan blinkade också.
    Den startar ej längre.
    Den har tänt till på en cylinder vid 2 olika startförsök. Men det är bara 1 st tändning.
    Bränslepumpen låter när man vrider på nyckeln.
    Bränsle sprutar ut r man trycker på ventilen.
    Stiften är fina.
    Har testat med en annan tändkassett.
    Varvräknaren rör sig ca. 1cm från nollläget vid startförsök.

    Vad tror ni?
    SAAB 9-5 Aero -00. SAAB 9-5 Aero -06.

  2. #2
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 892
    Det låter som tändkassetten. Det är rätt vanligt att säkringarna ryker när kassetten går sönder sådär. Jag minns inte vilka säkringar som går till TK, men kolla alla, både vid dörren och framme i motorrummet.

  3. #3
    Sugmotor
    Reg.datum
    okt 2015
    Ort
    Storvreta
    Inlägg
    40
    Tack, jag ska kolla dom säkringarna.

  4. #4
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 552
    Medlem#
    8758
    Har du en multimeter, mät bränslepumpens strömförbrukning. För att avgöra om det är tillräckligt bränsletryck via schraderventilen behövs antingen tidigare erfarenhet eller en tryckmätare. Om det är problem med slangarna i bränslepumpen eller bränslefiltret kan det fortfarande spruta vid schraderventilen, men vara för lågt tryck, har hänt förr.

    Alternativt testar man med startgas för att avgöra om det är problem med bränsletillförseln.

    Kom problemen strax efter tankning? Vatten i bränslet kan strypa bränslet i bränslefiltret.

    Men börja med bollmans kontroll.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  5. #5
    Sugmotor
    Reg.datum
    okt 2015
    Ort
    Storvreta
    Inlägg
    40
    Säkringar hela.
    Bilen startad och gick i 2 sekunder.
    Sedan gick det ej längre.
    Jag hade då haft batteriet bortkopplat för laddning.
    Testade med en 3’e tändkasset.
    Tände en gång sedan inget mer.

    I och med att pumpen har samma ljudfrekvens som förut drar jag slutsatsen att den går bra.
    För att utesluta 1 år gammalt bränslefilter ”primade” jag några gånger innan startförsök men utan framgång.
    Jag tar för givet att jag var bra bränsletryck baserat på hur starka strålarna var när jag manövrerade schraderventilen på bränsleskenan.

    Jag lutar åt tändlägesguvaren trots att varvräknaren rör sig.
    Har än så länge ej tillgång till startgas.

  6. #6
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 552
    Medlem#
    8758
    Eftersom den gick i 2 sekunder är det mindre sannolikt att problemet ligger i tändsystemet, dvs. tändkassett och vevaxelgivaren.

    2 sekunder är ungefär den tid det tar efter start för kvarstående tryck i bränsleledningen att ta slut.

    Mät bränslepumpens strömförbrukning, min gissning är att problemet ligger i bränslesystemet.

    Igen, tankade du strax innan motorn stannade? Vatten kan blockera bränslefiltret och brinner dessutom dåligt...

    Katastrofalt luftläckage skulle också kunna ge problemen du beskriver, så prova att koppla ur LMM elektriskt (dvs. inte byte av LMM) och se om den går med ersättningsvärdena.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  7. #7
    Sugmotor
    Reg.datum
    okt 2015
    Ort
    Storvreta
    Inlägg
    40
    Tankade någon gång förra veckan.
    Gjort av med ca en kvarts tank.
    Bra tips där med att koppla ur LMM, jag ska testa det.
    Gällandes amperemätning. Vart kopplar jag in mig någonstans? Måste ju vara i serie för att få fram strömförbrukningen. Men det blir ju då under startförsök.
    SAAB 9-5 Aero -00. SAAB 9-5 Aero -06.

  8. #8
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 552
    Medlem#
    8758
    Nej, man mäter med fördel strömförbrukningen med tändningen avslagen, så här på en 9-5:a (från en annan tråd): http://forum.saabturboclub.com/showt...=1#post1401399
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  9. #9
    Sugmotor
    Reg.datum
    okt 2015
    Ort
    Storvreta
    Inlägg
    40
    Jag tog och mätte först utan säkring men med multimetern kopplad över säkringsplatsen.
    Den drog runt 3A under aktivering med tändlåset.
    Sedan tog jag ström från cigarettuttaget och matade strömmen genom multimetern till pumpen i säkringsplatsen. Den drog då dryga 2A konstant.
    Man hör efter ett tag hur det porlar i tanken och lite skvättande ljud också.

    Är det 6A som pumpen SKA dra?
    Om så så har jag nog internläckage i pumparmaturen.

    Men innan jag tog och mätte så testade jag att starta. Den tände något varv min inget mer.
    Det är som om den tänder lite när man inte testat på ett tag. Konstigt...

    Jag får nog slita ur pumparmaturen i morgon, som det ser ut.
    SAAB 9-5 Aero -00. SAAB 9-5 Aero -06.

  10. #10
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 344
    Medlem#
    2555
    Avlarmad när du provar?

    Hände det vid lugn körning eller acceleration?

    Nyss bytt pump?

    Kan du kolla batteristatus vid start?
    http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Har en rolig Cupra Ateca -19 nu.

  11. #11
    Sugmotor
    Reg.datum
    okt 2015
    Ort
    Storvreta
    Inlägg
    40
    Batteriet är klockrent och har kört ganska mycket idag på startmotorn för att flytta bilen några meter. Inga problem
    Bilen är avlarmad vid prov. Jag låser upp den när jag öppnat garaget för att ta mig in i bilen.
    Pumpen har jag ej rört i min ägo. Köpte bilen 2019-Oktober.
    Det hände under lugn körning med farthållare i 70km/tim på asfalterad liten landsortsväg.
    SAAB 9-5 Aero -00. SAAB 9-5 Aero -06.

  12. #12
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 552
    Medlem#
    8758
    Den ska dra runt 6A när du mäter enligt min instruktion, ja, det är den minst krångliga och mest exakta mätningen (eftersom man inte lastar batteriet med något annat än pumpen när man mäter).

    Men om du mäter 2-3A kan man ganska säkert säga att den inte klarar att upprätthålla rätt tryck och flöde vid fuel-railen.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  13. #13
    Sugmotor
    Reg.datum
    okt 2015
    Ort
    Storvreta
    Inlägg
    40
    Kan bränsletrycksregulatorn dö på så sätt att det som hänt mig skulle kunna förklaras?
    Jag har tyvärr aldrig erfarit ras av bränsletrycksregulator. Jag är snart 52 år.

  14. #14
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 552
    Medlem#
    8758
    Det bör bli högre strömförbrukning än 3A.

    Men den vanligaste anledningen till att man mäter runt 3A är att slangarna går sönder eller hoppar av i antingen en piratarmatur eller efter ett byte av pump inne i armaturen där man gjort någon tabbe.

    Jag har inte hört någon med internproblem inne i orörda originalarmaturer. Däremot kan skalpskyddet i tanken lossna och ge felaktigt utslag på tankmätaren, men det senare blir ofta uppenbart på att tankmätaren beter dig ologiskt och att vid påfyllning till full tank stämmer inte mätarförändringen med hur mycket man fyller i. Skulle faktiskt kunna vara ditt problem om du inte är observant på tankmätaren, för det är rätt vanligt att det inträffar - i min 2005:a tog vi bara bort utan att ersätta det - du kan ju prova att hälla i några liter.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  15. #15
    Sugmotor
    Reg.datum
    okt 2015
    Ort
    Storvreta
    Inlägg
    40
    Att ta ur denna pump var inte så.. lätt.
    Gjort det förut på min gamla 9-5 Aero -00.
    Men på denna går det ej om jag inte kapar av en slang i hårdplast som hamnat emellan bränslepumpens runda låda och tankhål.
    SAAB 9-5 Aero -00. SAAB 9-5 Aero -06.

  16. #16
    Sugmotor
    Reg.datum
    okt 2015
    Ort
    Storvreta
    Inlägg
    40
    Märkte nu också att när jag sänkt tillbaka pumpen och återmonterat så pekar tankmätaren i röda området och datorn säger ”Fyll på bränsle”.

  17. #17
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 552
    Medlem#
    8758
    Det går att ta upp pumpen (och är nödvändigt om du inte ska byta pumparmatur) utan att kapa slangen i pumparmaturen (slangen bredvid cachetanken går till injektorpumpen som sitter nederst på pumparmaturen).

    Dels kan det behövas en viss men begränsad kraft för att få upp den, dels måste pḿpen vridas och vinklas rätt för att kunna få upp den.

    - - - Uppdaterad - - -

    Kan då vara skvalpskyddet som trasslat in sig - då får du lirka lite (för du måste i så fall plocka ur svalpskyddet för att tankmätaren ska fungera riktigt - och kontrollera att du inte böjt tankgivaren).
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  18. #18
    Sugmotor
    Reg.datum
    okt 2015
    Ort
    Storvreta
    Inlägg
    40
    För att återkoppla i ämnet…
    Som nämnt så visade tankmätaren ”Tom tank” när jag återmonterade pumpen utan att kunnat få ur den helt.
    Läste sedan om skvalpskyddet som kan lossa och åkte med en granne för att fylla på 10 liter 98 oktan för att utesluta det uppenbara.
    Bilen startade direkt och går på tomgång som förväntat.
    Jäkla skräp till skvalpskydd!
    Så, med tanke på att jag ej får ur tankarmaturen pga hårdplastslangen som sätter sig emellan så blir följden att jag nu måste åka på trippmätaren för att jag ej kan lita på tankmätaren som kan fastna mot ett löst drivande skvalpskydd.

    Jag tackar för den hjälp jag fått här!
    Trevlig helg!

  19. #19
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 552
    Medlem#
    8758
    Ta bilen till en saabspecialist så får de plocka ut skvalpskyddet - se bara till att tanken inte är för full så kan de nog göra det snabbt. De har garanterat lirkat ut många trasiga svalpskydd tidigare.

    Det är inte fel att även göra service åtminstone ibland hos en bra saabspecialist för att hålla uppe tillförlitligheten, eftersom de vet var de svaga punkterna sitter: http://forum.saabturboclub.com/showt...-runtom-landet

    1 användare gillar detta inlägg


    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  20. #20
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 974
    Medlem#
    12120
    Om han lyckats plocka ur tankarmaturen själv så är det väl inte svårare att få ur skvalpskyddet själv heller ?

    ..Borde göra det själv på min 07'a, där tankmätaren lever sitt eget liv, tämligen irriterande..

    1 användare gillar detta inlägg


    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero SC '05, SAAB 9-5 2.0t '99 (Skrotas/säljs dessvärre trots återupplivandet.. ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

Liknande ämnen

  1. Motorn dör under gång och startar inte varm, inga felkoder OG9-5
    Av bellman i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2022-01-27, 20:54
  2. Startar ej, inga felkoder OG9-3 B205
    Av Frippegubben i forum Motor och motorstyrning
    Svar: 16
    Senaste inlägg: 2019-03-18, 13:43

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •