Sidan 4 av 4 FörstaFörsta ... 234
Resultat 61 till 67 av 67

Ämne: Trögstartad OG9-5 -03

  1. #61
    Helt original toorps avatar
    Reg.datum
    okt 2012
    Inlägg
    813
    Som sagt. Bränslepumpen.

  2. #62
    Grundladd
    Reg.datum
    dec 2017
    Ort
    Knivsta
    Inlägg
    134
    Medlem#
    -
    Citat Ursprungligen postat av Farbror skum Visa inlägg
    Ditt bränsletryck är för lågt och förklarar nog startproblemen, du bör ha minst 3.0 bar eller strax däröver vid den mätningen. Bry dig inte så mycket om den där backventilen i nuläget, den bevarar bara bränsletrycket när du stängt av men den reglerar ej bränsletrycket på ngt sätt. BTR är ovanligt felande på dessa motorer, har man provat med en annan BTR begagnad eller en ny BTR och felet ändå kvarstår, byt bränslepumpen! Finns i.o.f sig ett bränslefilter med i linan också som skulle kunna vara igensatt men jag gissar starkt på att din bränslepump är dålig.

    Ser att du bor i Knivsta, skicka ett pm om du vill ha hjälp med en referensmätning av bränsletrycket med en annan mätare. Går att köra bränslepumpen med tech2 för att mäta bränsletryck i fuelrailen och samtidigt testa hur BTR reglerar bränsletrycket med en vakuum/tryckpump inkopplad på BTR. Jag har dom grejorna.
    Bränslefiltret bytt för bara ett par månader sedan..
    Ok schysst! Bra att veta!
    Eftersom bilen går skapligt bra så lägger jag nog detta lite åt sidan för stunden.

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av Långmilare Visa inlägg
    När du plockade ur nippeln ur pumpen, kom det någon bensin då? Om backventilen var trasig borde det åtminstone droppa bensin där - speciellt om pumpen varit i drift så det fanns lite resttryck i ledningen.

    Sedan när jag tittar på youtube-filmen så känns det ändå som att felet troligen ligger i regulatorn. Ett korrekt bränslesystem ska hålla kvar åtminstone 2,3 bar i 20 minuter, dvs. minska max 0,7 bar från nominella 3,0 bar - hoppet på 0,8 bar i filmen är oacceptabelt högt (men hoppet när pumpen stannar kan möjligen förklaras av backventilen).

    Har du provat att tryckmätaren är korrekt (mot ett däck eller en annan bil)? För värden ligger så långt under vad Saab föreskriver (3,0 resp 2,3) så om det inte är allvarliga problem med tryckmätaren så tyder det på att regulatorn ger oacceptabelt dålig reglering. För mätningen med pumpen på kan inte gärna bero på annat än regulatorn (om ingen petat in helt fel pump i armaturen - det finns pumpar med inbyggd tryckreglering men en 9-5:a ska inte ha en sådan, och de är mekaniskt annorlunda).

    Efter att funderat så skulle jag ändå rekommendera att plocka upp en originalregulator på skroten och testa med.
    Nej det kom inte ut nån bensin, jag hade precis innan släppt helt på trycket för att säkerställa att slippa kladda med bensin i baksätet och bli hög på ångorna
    Det är som du säger en rimlig tanke att mätaren visar fel, jag ska se om jag kan testa det på nåt sätt.
    Jag tror dock inte det eftersom jag får i princip samma värden som på verkstaden när dom mätte trycket.

  3. #63
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 552
    Medlem#
    8758
    Nappa på Farbror skums erbjudande, med hans grejor går det bra att testa både regulatorn och om pumpen har problem att hålla uppe trycket. För icke åtgärdade fel har en tendens att komma tillbaka och bita en.

    Om det är så att man inte får tillräckligt bränsleflöde på fullgas så kan man lätt bränna ventiler utan att Trionic upptäcker det.

    2 användare gillar detta inlägg


    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  4. #64
    Helt original
    Reg.datum
    jun 2008
    Ort
    Göteborg
    Inlägg
    899
    Jag har lite samma symptom på min nyinköpta 9-5.

    Dock verkar felet lite intermittent.

    När bilen är kall så får man ibland nöta rätt länge (5 sek?) på startmotorn och när den går igång så tvekar den någon sekund och ”bluddrar” lite.

    Går dock kanonfint när den väl är igång sen.

    Har fått för mig att det alltid sker när det är ca 10 grader ute men startar lätt när det är 15-20 grader.

    Följer tråden för att se om jag kanske ska börja någon utredning…


    Skickat från min iPhone med Tapatalk
    Saab 9-3 Vector 175hk/200hk 2008

  5. #65
    Backventilen torde vara likadan som på 9000 som illustreras här och någon kanske är nyfiken -> Länk

  6. #66
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 552
    Medlem#
    8758
    Ja, 9000 och 9-5 har samma tankarmatur med undantag av att nivågivaren skiljer (9000 har lite lägre resistanser - dvs. det fungerar men tankmätaren visar fel).
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  7. #67
    Helt original
    Reg.datum
    jun 2008
    Ort
    Göteborg
    Inlägg
    899
    Citat Ursprungligen postat av manganish Visa inlägg
    Jag har lite samma symptom på min nyinköpta 9-5.

    Dock verkar felet lite intermittent.

    När bilen är kall så får man ibland nöta rätt länge (5 sek?) på startmotorn och när den går igång så tvekar den någon sekund och ”bluddrar” lite.

    Går dock kanonfint när den väl är igång sen.

    Har fått för mig att det alltid sker när det är ca 10 grader ute men startar lätt när det är 15-20 grader.

    Följer tråden för att se om jag kanske ska börja någon utredning…


    Skickat från min iPhone med Tapatalk

    Jag beställde ett servicekit från maptun och så kom jag även över en TK 3.7E (tänkte att det skadar ju inte att ha hemma ändå.)

    Bytte tändstift, TK och luftfilter och hittills har bilen startat jättebra och inget bludder. Hoppas det håller i sig!


    Skickat från min iPhone med Tapatalk
    Saab 9-3 Vector 175hk/200hk 2008

Liknande ämnen

  1. Trögstartad NG9-3 Biopower
    Av jewhan i forum Motor och motorstyrning
    Svar: 36
    Senaste inlägg: 2021-09-06, 00:12
  2. [LÖST] Trögstartad NG9-3 TTID -10
    Av ironheadmike i forum Motor och motorstyrning
    Svar: 120
    Senaste inlägg: 2020-12-04, 20:07
  3. [LÖST] Trögstartad OG9-3 T5
    Av RasmusWroom i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2019-01-29, 05:54

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •