Resultat 1 till 4 av 4

Ämne: Centrallås och andra fel efter generatorbyte 9-3 Aero -01

  1. #1
    Sugmotor
    Reg.datum
    jul 2021
    Ort
    Södertälje
    Inlägg
    5
    Medlem#
    -

    Centrallås och andra fel efter generatorbyte 9-3 Aero -01

    Tjenare! Har lite problem med min 9-3 Aero -01 och vet inte vad som är fel.
    Bytte generator i hos en mekaniker och allt funka som vanligt körde ca 4 mil sen stannar jag för att handla och märkte när jag skulle låsa bilen att centrallåset inte fungerade hoppa in i bilen och försöker starta bilen...helt död vissa saker hoppar igång lampor i panelen bränslepumpen hör jag gå igång och lite andra saker men resten är helt dött får inte ens en reaktion från startmotorn. Har den nu hos en bilmekaniker som kollat på den och han hittar inte vad felet är! Någon som varit med om liknade som har nått tips på vad som kan va fel.

  2. #2
    Helt original
    Reg.datum
    maj 2005
    Ort
    Sundsvall
    Inlägg
    842
    Medlem#
    11844
    Sitter pluskabel riktigt åtdragen mellan generator och startmotor? Om dom gör det så kontrollera att det är bra kontakt och att kabeln inte är skadad. Sitter en och samma pluskabel från pluspol ner till startmotor och vidare upp till generator.
    //PA - Sundsvall - Saab 9-5 SportCombi 2.3t -05

  3. #3
    Växellådsspecialist Johan Hs avatar
    Reg.datum
    dec 2003
    Ort
    Borlänge
    Inlägg
    7 563
    Medlem#
    3183
    Förutom den tjocka plusmatarkabeln, finns den en liten klen som oxå ansluter till generatorn.
    Exakt vad den gör vet jag inte, men kan vara lätta att glömma.
    Kan vara värt att kolla upp.
    Brumbilar(ng900 2.3T 750hk & og9-5 Vector SS 2.3T & og9-5 Aero SC 2.3T & ng9-3 Aero SS 2.8T)
    Gröna Faran - Projektet - 11,15@218km/h strippen - 100-200km/h@5.816s gatan
    Att bygga växellådor är ren o skär njutning! Har Tech II med CANdi

  4. #4
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 525
    Medlem#
    8758
    Den andra kabeln bör vara D+ som går till laddningslampan och är det som fixar startmagnitiseringen.

    Lyser laddningslampan som den ska när man slår på tändningen innan man startar? Gör den inte det kan man anta att D+ inte är inkopplad, så generatorn aldrig startar att börja ladda.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

Liknande ämnen

  1. Bilen startar inte efter generatorbyte OG9-3
    Av nekish i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2021-08-15, 23:40
  2. Generatorbyte på verkstad OG9-3
    Av nekish i forum Verkstäder, försäkringar och köpråd
    Svar: 6
    Senaste inlägg: 2021-07-21, 01:38
  3. Centrallås lagt av efter stereomeck.
    Av Kanelbulle i forum Ljud och elektricitet
    Svar: 13
    Senaste inlägg: 2014-09-30, 14:23
  4. Ena nyckeln stendöd, funkar efter att ha använt den andra!?
    Av Fairlane i forum Modeller besläktade med Saab
    Svar: 5
    Senaste inlägg: 2013-10-22, 11:45
  5. motorlampa efter generatorbyte 9-3
    Av molle_t i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2012-08-08, 13:29

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •