Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 38

Ämne: Märkligt tutande ljud från stereon NG9-3 -12

  1. #1
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    15
    Medlem#
    -

    Märkligt tutande ljud från stereon NG9-3 -12

    Hejsan.
    Jag har fått ett märkligt fel på bilen.
    En Saab 9-3 2.0 Biopower 2012.
    Varje morgon när jag startar bilen så tjuter/tutar radion med ett ihållande ljud.

    Ibland försvinner det om trycker på en elhiss knapp eller ringer ett samtal med mobilen.
    Vissa gånger försvinner det av sig själv efter en stund.
    Men när tutandet förvinner och radion återkommer så är det som om det är sämre mottagning, det
    knastrar och "smäller" för att sen bli bättre och bättre.
    Sen brukar det funka under dagen och bli samma sak morgonen efter igen.

    Har en blåtandsmottagare inkopplad i cigguttag och aux in men har provat att ta bort den och
    problemet kvarstår.

    Är det nån som har stött på detta knepiga problem?

    Mvh Jonas

  2. #2
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 448
    Medlem#
    8758
    Väldigt udda. Vad är det förtjutande/tutane, är det en ton i högtalarna - är det möjligen generatorljud som följer motorvarvtalet du har?

    Men eftersom ng9-3 är allmänt känd att vara känslig för batteriproblem så skulle jag kolla batteriet först - kolla vilospänningen på batteriet,, så den inte har en kortsluten cell (dvs. du har runt 10V i vila).

    Andra gissningar är dålig/glappig spänningsmatning till radion eller en dålig jordpunkt, det senare skulle kunna förklara att elhissen påverkar - elhissarna ger en rejäl strömspik som kan svetsa en dålig kontakt. Men det kan också vara så att strömspiken får spänningen att skutta till så man påverkar spänningsmätningar (vilket garanterat finns i radions interna underspånningslogik), och i så fall kanske du kan uppnå samma sak med elbakrutan som också är en stor elförbrukare - prova om det också påverkar radion nästa gång.

    Eller så kanske det bara är radion som är på väg ut, men den vet jag inte så mycket om.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  3. #3
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    15
    Medlem#
    -
    Tack för snabbt svar.
    Det är ett ganska dovt ihållande tutande ljud.
    Ljudet ändras inte utan håller exakt samma ton/volym till det ger med sig.
    Skall kolla batteriet, det var ok för inte så länge sen men jag dubbelkollar.
    Hade det påverkat hur många V som hade levererats till cigguttag om en cell va kass?
    Skall prova elvärmaren i bakrutan också.
    Det fungerar bara ibland med elhiss knappen.
    Flest gånger har det slutat när jag har ringt från min mobil. Kom på det av en slump när jag testade om
    blåtandsmottagaren hade nåt med det hela att göra.
    Mvh

  4. #4
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 397
    Ytterligare en gissning på möjlig orsak är att elektrolytkondensatorer i stereon har tappat kapacitans så att interna matningsspänningen inte är stabil. Det är nog mindre sannolikt än orsakerna som Långmilare nämner. Dock är det ett naturligt fenomen när vissa typer av kondensatorer åldras. Högre temperatur snabbar upp åldrandet liksom val av billiga komponenter med kort livslängd. Kolla batteri och dålig jordning först.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  5. #5
    Steg 4 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    4 941
    Medlem#
    ja
    Kommer detta ljud ur samtliga högtalare? Eller finns det några där tonen inte hörs? Är det olika kan det tyda på problem i ett slutsteg. Är det samma i alla är det troligare huvudenheten.

    Ja, det är ok att kolla batterispänningen i cigguttaget. Men helst skall du kolla innan du startar motorn.
    §9974§90081§900086§95039502§9502*900095*9304*9509*9509
    CarbonGrey,CosmicBlue,LaserRed,LeMansBlå,Odoardogrå,Silver,Svart,White
    Aero4Arc2Biopower3Griffin2CC2Turbo2Vector2

  6. #6
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    15
    Medlem#
    -
    Det verkar som att det tjutande ljudet bara kommer från högtalaren uppe i mitten vid framrutan.
    Batteriet är ok. Nu funkade inte elhiss eller bakrutevärmare tricket utan det tjuter en stund och sen
    avtar det och radion återkommer. Först med dålig knastrig mottagning som blir bättre och bättre.

  7. #7
    Steg 4 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    4 941
    Medlem#
    ja
    Det är svårt att lokalisera ljud. Speciellt låga toner. Bara för att dubbelkolla. Är du säker på att surret kommer från högtalaren? Hur vet du det?
    Det finns ju annat som skulle kunna låta i en bil.

    Exakt när startar ljudet? Innan motorn startar, samtidigt eller efter att motorn startat?
    §9974§90081§900086§95039502§9502*900095*9304*9509*9509
    CarbonGrey,CosmicBlue,LaserRed,LeMansBlå,Odoardogrå,Silver,Svart,White
    Aero4Arc2Biopower3Griffin2CC2Turbo2Vector2

  8. #8
    Grundladd
    Reg.datum
    jun 2004
    Ort
    Skåne
    Inlägg
    378
    Jag tror @TCarlsson är inne på rätt spår, speciellt som det inte bara är ett missljud, utan också problem med radion. Min gissning är kondensatorer i strömförsörjningen, eller ev spänningsstabilisatorer i densamma.
    I båda dessa fel kan man få oscillationer som antingen avtar eller blir värre när apparaten blir varm.
    Om det är dessa fel kan en vanlig elektronikfirma nog laga radion, och delarna är billiga. Tiotals kronor per styck, inte hundralappar.
    Kör för tillfället: SAAB 9-3 SC 1,8t BioPower 2007, Dacia Sandero 2012, och Yamaha XT 660R 2012

  9. #9
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    15
    Medlem#
    -
    Ljudet startar precis efter motorn har gått igång och radion skall börja låta.
    Nästan 100 på att det är från den högtalaren men skall dubbelkolla igen.

    1 användare gillar detta inlägg



  10. #10
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 904
    For å eliminere muligheten av at det kanskje er mer enn ett problem her, kan ett steg være å koble fra denne høyttaleren for å se om "problembildet" da endres: https://saabwisonline.com/b8/9-3/201...to-remove-333/.

    1 användare gillar detta inlägg


    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  11. #11
    Steg 4 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    4 941
    Medlem#
    ja
    Känner du dig säker på att ljudet bara kommer från den högtalaren håller jag med om att det är en bra idé att koppla ur den. Och observera skillnader.
    §9974§90081§900086§95039502§9502*900095*9304*9509*9509
    CarbonGrey,CosmicBlue,LaserRed,LeMansBlå,Odoardogrå,Silver,Svart,White
    Aero4Arc2Biopower3Griffin2CC2Turbo2Vector2

  12. #12
    Sugmotor
    Reg.datum
    maj 2020
    Inlägg
    47
    Medlem#
    -
    Har hört att det inte bara är att riva ur stereon, då systemet antar att de är typ stöldförsök på gång och det mesta låses på bilen.
    Och detta går inte att fixa utan vidare.
    Går inte att återställa med enkel felkod läsare.

    Jag kan så klart ha fel.

    Men jag föreslår att du kollar detta innan stereo eller annat plockas dän.

    Troligtvis kan du kopplar en högtalare eller två.

  13. #13
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    15
    Medlem#
    -
    Hejsan.
    Det låter bara ur den högtalaren.
    Nu har det blivit mer knastrande som dålig mottagning.
    Jag provar att koppla ur den så ser vi hur det går.

  14. #14
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    15
    Medlem#
    -
    Nu är högtalaren borta. Får se vad som händer imorgon.

  15. #15
    Steg 4 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    4 941
    Medlem#
    ja
    Spännande!
    Om ljudet bara finns med högtalaren inkopplad kan man ju alltid testa med en annan högtalare för att se om det gör någon skillnad.
    §9974§90081§900086§95039502§9502*900095*9304*9509*9509
    CarbonGrey,CosmicBlue,LaserRed,LeMansBlå,Odoardogrå,Silver,Svart,White
    Aero4Arc2Biopower3Griffin2CC2Turbo2Vector2

  16. #16
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    15
    Medlem#
    -
    Det blev blandade resultat. Det tutande ljudet försvann. Men nu hör man att det knastrar som dålig mottagning istället.
    Knastret försvinner efter en stund och funkar då nästan felfritt. Kan spraka till ibland bara.

    Kan antennen på taket vara inblandad? Fukt Ärg?
    Skall jag prova att ta bort dem andra 2 högtalarna uppe på instrumentpanelen?

  17. #17
    Sugmotor
    Reg.datum
    maj 2020
    Inlägg
    47
    Medlem#
    -
    Citat Ursprungligen postat av ja80 Visa inlägg

    Kan antennen på taket vara inblandad? Fukt Ärg?
    På 9-3 är takantennen till mobiltelefon.
    Eller rent pynt.

    Radioantennen ligger inbakad i bakrutan.

    Kan ju vara nån kontakt som lossnat.

  18. #18
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 853
    Och GPS-puck, om GPS finns i bilen. Finns 3 olika antenner: "pynt", mobiltelefon och mobiltelefon med GPS.

  19. #19
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 448
    Medlem#
    8758
    Den har antagligen en viss aerodynamisk funktion också (precis som höga bromsljuset på 9000 CS) för att undvika oscillationer i luftflödet.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  20. #20
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 904
    Citat Ursprungligen postat av ja80 Visa inlägg
    - Kan antennen på taket vara inblandad? Fukt Ärg?
    Skall jag prova att ta bort dem andra 2 högtalarna uppe på instrumentpanelen?
    Radioantenna er egentlig et "system", ulikt avhengig av om det gjelder SS eller SC, og skal man ha noen presise tanker om årsaken til problemet, må man vite hva som gjelder her.

    I tilfelle dette er en SS er varmetråden i bakruta en del av "systemet", og da kan det være en tanke å på ACC-panelet manuelt slå på/av denne for å høre om det gjør noen forskjell ifm. radiomottaket.

    Fungerer varmetråden over hele bakruta?

    Du trenger på dette tidspunktet ikke å koble fra andre høyttalere.

    1 användare gillar detta inlägg


    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

Liknande ämnen

  1. Märkligt ljud från varm B207L
    Av Leifärensaab i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2021-12-01, 22:28
  2. Dåligt ljud i stereon, dåligt från fabrik? NG9-3
    Av Voyce i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2010-02-28, 02:07

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •