Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 28

Ämne: Startproblem vid kall motor OG9-5

  1. #1
    Grundladd
    Reg.datum
    feb 2013
    Ort
    Grisslehamn
    Inlägg
    399
    Medlem#
    -

    Startproblem vid kall motor OG9-5

    Min bil är svårstartad vid första start på morgonen när den är kall. annars inga problem. Inga felkoder.
    Kan det bero på nya skit bensinen? Nu när det börjar bli kallt?
    9-5 Aero 2004
    Saab 9-5 Vector -03

  2. #2
    Moderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 894
    Medlem#
    5849
    Om du med den "nya skit bensinen" syftar på E10, nej, våra Saabar bör inte ha några som helst problem med det bränslet.
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org || Tech 2

  3. #3
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 738
    Medlem#
    12120
    Jag ayhr fakltiskt märkt att jag får gnida på starten något längre på sistonde, inte reflekterat över att det nog sammanföll med E10-inblandningen.

    Men det handlar om kanske 1,5 sekunder istället för mindre än en i mitt fall.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero SC '05, SAAB 9-5 2.0t '99 (Skrotas/säljs dessvärre trots återupplivandet.. ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  4. #4
    Grundladd Rayseds avatar
    Reg.datum
    sep 2018
    Ort
    Jönköping
    Inlägg
    207
    Medlem#
    13810
    Går den tungt och segt på starten, när byttes batteri och tändstift?

    Blir det någon skillnad om du slår på tändningen och låter bensinpumpen bygga upp tryck innan du startar
    SAAB 95 2.0 VECTOR 02 - Rostar mot slutet
    SAAB 95 Aero AUT 04 - Bilen som har allt inklusive rost
    SAAB 96 Sedan - Drömbilen är hemma
    Tech II Ägare

  5. #5
    Grundladd
    Reg.datum
    feb 2013
    Ort
    Grisslehamn
    Inlägg
    399
    Medlem#
    -
    Den går lite tyngre tycker jag. Batteriet byttes i vintras och stiften i sommras. Ingen skillnad om man slår på tändningen ett par gånger.
    Har jag motorvärmaren in kopplad nån timme så är det inga problem att starta. Så lite konstigt.. kanske startmotorn börjar bli trött.
    Men då borde den väl vara seg varje gång?
    Saab 9-5 Vector -03

  6. #6
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    918
    Är den alltid seg när motorn är kall ? Om du startar och stänger av går den lättare om du startar igen?

  7. #7
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 738
    Medlem#
    12120
    Kan ju vara kabeln mellan batteri och startmotor också.

    På min 07'a så har någon dragit en parallell extrakabel och det är betydligt mer sprutt i den startmotorn än på min 05'a, jag GISSAR att det beror på kabeln.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero SC '05, SAAB 9-5 2.0t '99 (Skrotas/säljs dessvärre trots återupplivandet.. ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  8. #8
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    918
    Jasså kanske värt att testa då min 06 går betydligt segare än mina 04-05. Är det inte en annan tillverkare på startmotorn på 06 och framåt ?

  9. #9
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 738
    Medlem#
    12120
    Det är väl från 04 den "nya" startmotorn sitter i tror jag ? de tidiga bilarna har ju en större startmotor som det är betydligt mer fart i.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero SC '05, SAAB 9-5 2.0t '99 (Skrotas/säljs dessvärre trots återupplivandet.. ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  10. #10
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    918
    Redan 04 nya startmotorn jaha trodde den kom senare. En stor skillnad mellan min 06 och mina 04-05 som är betydligt piggare

  11. #11
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 738
    Medlem#
    12120
    Ska man tolka min googling rätt är det tre olika, en 98-03, en 04-05 och ytterligare en 06-10, så vi kanske har rätt allihopa.

    Nån som har tillgång till EPC och är bra på att tolka kanske kan se om någon ersätter nån annan men är kompatibel.

    - - - Uppdaterad - - -

    Enligt denna gamla tråden var det 2004 den nya startmotorn kom pga den nya oljefällan.

    http://forum.saabturboclub.com/showthread.php/132043-Kass-startmotor

    De äldre har bosch, de nyare denso.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero SC '05, SAAB 9-5 2.0t '99 (Skrotas/säljs dessvärre trots återupplivandet.. ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  12. #12
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 444
    Medlem#
    8758
    Nya startmotorn kom MY02, men fr.o.m. MY04 blev krångligare att montera den gamla pga oljefällan. Enligt EPC är det samma startmotor MY04-MY10 (#5194758 ), tittar man på bildelsbasen verkar det också stämma. Gamla är #4966842 (fanns en annan variant, #4670428, på de flesta MY98 och vissa tidiga MY99).
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  13. #13
    Grundladd
    Reg.datum
    feb 2013
    Ort
    Grisslehamn
    Inlägg
    399
    Medlem#
    -
    Den är bara seg första gången man startar.
    Slår man av direkt och provar så är det mer sprutt.
    Ska kolla på kabeln mellan batteri och startmotor ev dra en extra då.
    Saab 9-5 Vector -03

  14. #14
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 738
    Medlem#
    12120
    Men vad fan, smittar det eller ?

    I morse seeegade min 05'a på starten, men det var ju kallt och jag hade missat att ställa motorvärmaren på rätt tid..

    När jag skulle köra hem ifrån jobbet segade den också och man såg hur instrumentbelysningen svajade i takt med startmotorn.

    Jag var tvungen att tanka på hemvägen och då orkade den knappt gå runt, rena turen att den startade.


    Så när jag kom hem bytte jag batteri med den andra aeron (där det är bra fart i starten) och provstartade.. seeegt och ljusshow


    Lite sugen på att koppla en kabel paralellt för att testa, inte lika sugen i nollgradigt och snöväder som det är just nu dock.

    Tills vidare satte jag en laddare på batteriet, den andra aeron har trots allt stått i nån månad och jag körde den en kvart på tomgång nu i helgen, så batteriet var nog inte fulladdat.

    Men det är ju onekligen nåt fel när samma batteri ger bra fartt i 07'an och knappt drar runt 05'an.

    Batteriet som satt i har dessutom gått ca 700 mil bara, men köptes oktober 2019. (det vet jag enbart för jag skrev det med spritpenna på batteriet)

    Hur lätt är det att komma åt startmotorn underifrån ? både om man ska ansluta en till kabel, och om man måste byta den.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero SC '05, SAAB 9-5 2.0t '99 (Skrotas/säljs dessvärre trots återupplivandet.. ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  15. #15
    Steg 3
    Reg.datum
    jan 2003
    Ort
    Norrköping
    Inlägg
    3 867
    Medlem#
    10798
    Citat Ursprungligen postat av GlennB Visa inlägg
    Ska man tolka min googling rätt är det tre olika, en 98-03, en 04-05 och ytterligare en 06-10, så vi kanske har rätt allihopa.

    Nån som har tillgång till EPC och är bra på att tolka kanske kan se om någon ersätter nån annan men är kompatibel.

    - - - Uppdaterad - - -

    Enligt denna gamla tråden var det 2004 den nya startmotorn kom pga den nya oljefällan.

    http://forum.saabturboclub.com/showt...ass-startmotor

    De äldre har bosch, de nyare denso.
    Mitsubishi M000T86781 sedan 2002, före det Bosch.

  16. #16
    Steg 3 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    3 738
    Medlem#
    12120
    Jag såg på bildelsbasen attd et stod mitsubishi, men i tråden stod det denso.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero SC '05, SAAB 9-5 2.0t '99 (Skrotas/säljs dessvärre trots återupplivandet.. ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  17. #17
    Trimmad? isf så kan de vara bränslemappen
    Saab 9-5 2005 2.0T - 295HK/435nm
    5 växlad Manuell
    Projekttråd:
    http://forum.saabturboclub.com/showt...affe-till-9-5a

  18. #18
    Moderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 894
    Medlem#
    5849
    Handlar väl snarare om batterihälsa, kabelresistans och skick på startmotorer detta...?
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org || Tech 2

  19. #19
    Grundladd Rayseds avatar
    Reg.datum
    sep 2018
    Ort
    Jönköping
    Inlägg
    207
    Medlem#
    13810

    Startproblem vid kall motor OG9-5

    Är nog inte det problemet som TS har men min aero höll på så där och var riktigt tjurig att få igång vid kall väderlek med ethanol i tanken och biopower program. Var kallstartsmappen som snålt ställd i mitt fall
    SAAB 95 2.0 VECTOR 02 - Rostar mot slutet
    SAAB 95 Aero AUT 04 - Bilen som har allt inklusive rost
    SAAB 96 Sedan - Drömbilen är hemma
    Tech II Ägare

  20. #20
    Grundladd
    Reg.datum
    feb 2013
    Ort
    Grisslehamn
    Inlägg
    399
    Medlem#
    -
    Min bil är helt orginal. Det spelar ingen roll om jag har laddat batteriet över natten lika seg iallafall, ska prova med en extra sladd mellan startmotor och batterit.
    Hjälper inte det blir det byte av startmotorn.
    Saab 9-5 Vector -03

Liknande ämnen

  1. Startproblem och P1623 en kall morgon OG9-5
    Av Deedum i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2021-05-29, 00:01

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •