Resultat 1 till 7 av 7

Ämne: Tanka E10 och fick P0130 OG9-3 T5

  1. #1
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    21
    Medlem#
    -

    Tanka E10 och fick P0130 OG9-3 T5

    Tanka E10 och fick P0130 (Bank 1, Sensor 1)

    Kan det finnas ett samband eller bara otur?
    OG9-3 T5 -98

  2. #2
    Steg 3
    Reg.datum
    jan 2003
    Ort
    Norrköping
    Inlägg
    3 867
    Medlem#
    10798
    Defekt syresensor eller avbrott i kablage/kontakter till syresensorn är det mest troliga.

  3. #3
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    21
    Medlem#
    -
    Märker ingen skillnad när jag kör med bilen, överhuvu taget (har kört typ 20-30mil) med lysande lampa,
    vad blir effekten av om den inte fungerar som det skall?

  4. #4
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    21
    Medlem#
    -
    tanka 98 oktan, och kört nu i över 40mil utan att felet kom tillbaka, verkar skumt om bilen bör kunna köra E10?

  5. #5
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 570
    Medlem#
    6973
    Troligen har bilen något bränslerelaterat fel som gör att du kommer över gränsen när du tankar E10. Läs bränslekorrigeringsfaktor med diagnosverktyg.

    2 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  6. #6
    Steg 4 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    4 941
    Medlem#
    ja
    Om nu bilen verkar fungera ändå: Man kan ju testa E10 igen på en annan mack. För att kolla om felet är reproducerbart och försöka verifiera orsaken. Lämpligen kör man den väldigt tom först och fyller sedan 5-10liter E10 för att testa med.

    Det kan ju varit kass bensin en gång på en viss pump på en viss mack...
    §9974§90081§900086§95039502§9502*900095*9304*9509*9509
    CarbonGrey,CosmicBlue,LaserRed,LeMansBlå,Odoardogrå,Silver,Svart,White
    Aero4Arc2Biopower3Griffin2CC2Turbo2Vector2

  7. #7
    Steg 3
    Reg.datum
    apr 2009
    Ort
    Stockholm
    Inlägg
    3 455
    Medlem#
    11937
    Det rimliga är det Hyvens är inne på (och som du kan bekräfta genom att tanka E10 igen) - du har något mindre, icke-märkbart, problem med bilen som gör att något mätvärde i bilens motorstyrsystem ligger precis på gränsen för att bilen ska tända motorlampan. Med E10 i tanken hamnar du på fel sida gränsen, med BF98 på rätt sida.
    Tidigare: Saab 900i -88, Saab 900i -89, Volvo S70 -98
    Nu: Skoda Enyaq 80 -21, Saab 9-5 aero -04

Liknande ämnen

  1. Ryckig vid varmstart P0340, P0130, P0171 OG9-3 T5
    Av cwesping i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2018-08-20, 07:17
  2. CE-tänds från och till Edit, felkod P0130
    Av Pumba i forum Motor och motorstyrning
    Svar: 21
    Senaste inlägg: 2009-06-14, 23:57
  3. [LÖST] P0130 jag blir tokig! Bilmodell okänd!
    Av bollman i forum Motor och motorstyrning
    Svar: 25
    Senaste inlägg: 2005-09-23, 21:53

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •