Resultat 1 till 13 av 13

Ämne: Startproblem OG9-5 B235 BioPower steg2

  1. #1
    Steg 2
    Reg.datum
    feb 2003
    Ort
    Uppsala
    Inlägg
    2 220

    Startproblem OG9-5 B235 BioPower steg2

    Hej,

    Saab 9-5 Griffin 2.3t aut M/10 (Maptun steg 2 sedan 8000 mil sedan)
    Vid jämn körning ok, vid acc upplevdes bilen att den bluddrade. Ojämn tomgång. På återresan så gick den sämre vid acc "bluddrade/orkeslös".
    Dagen efter startade ej bilen.
    Har provat på fuelrailen att trycka på schraderventilen och vad jag förstår ska det spruta bränsle där, men på min rinner det ut några droppar.
    Startmotorn drar runt men bilen startar ej
    Varvräknaren rör på sig när man provar att starta bilen.

    Ny TK sedan förra året
    Ny bränslepump
    Nya tändstift

    Tips på ideér?

    Mvh
    Johan
    9-3X Hirsch www.garaget.org/?car=268780
    9-5 Aero xwd Biopower Hirsch m/11www.garaget.org/?car=365428

  2. #2
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 795
    Hör du att soppapumpen går?
    Det jag varit med om är att man bara bytt själva pumpen så har slangen från pumpen en viss förmåga att lossna och då sprutar pumpen bara soppan upp i taket på tanken och bilen kommer ingen vart.
    Fast då brukar det bli tvärstopp.
    Men om du inte hör pumpen kan den ju gett sig igen.

  3. #3
    Steg 2
    Reg.datum
    feb 2003
    Ort
    Uppsala
    Inlägg
    2 220
    Hej

    Det är hela tankarmaturen som jga har bytt. Ny orginal orio.
    Hör pumpen snurrar ett tag. Var lika på förra pumpen. Så ingen skillnad där.

    Mvh
    Johan

  4. #4
    Steg 2
    Reg.datum
    feb 2003
    Ort
    Uppsala
    Inlägg
    2 220
    Hej,

    Har skiftat TK med en annan bil utan resultat, men provade att trycka ned ventilen på fuelrailen på den bilen och det vart en lite dusch.
    På Griffin blir det bara någon droppe bränsle. BTR?
    hade en felkod när jag komhem då bilen dog, minns ej vad men det hade nått med att lamdaregleringen kunde ej korrigera mera än 25% bränsle så något tokigt med bränsletillförseln tolkar jag det som.

    Mvh
    Johan
    9-3X Hirsch www.garaget.org/?car=268780
    9-5 Aero xwd Biopower Hirsch m/11www.garaget.org/?car=365428

  5. #5
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 276
    Medlem#
    8758
    Mät soppapumpens strömförbrukning, vad får du? http://forum.saabturboclub.com/showt...=1#post1401399

    Det funkar som snabbcheck av bränslematningen.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  6. #6
    Steg 2
    Reg.datum
    feb 2003
    Ort
    Uppsala
    Inlägg
    2 220
    Hej,

    Ska kolla detta.
    Dock så är det samma felsympton på den helt nya kompletta pump och tankarmartur från Orio, som jag monterade i går, som på den gamla bränslepumpen.
    http://www.maptunparts.se/branslesys...-biopower.html

    Dumfråga såg i en annan tråd där det nämndes nått med en:
    "Brukar ju sitta en gummiplupp på inloppet till pumpen, inte så att du glömt ta bort den? ;D
    Det har hänt förut."
    Finns det en sådan?

    Mvh
    Johan
    Senast redigerat av Johan S den 2021-09-06 klockan 17:04.
    9-3X Hirsch www.garaget.org/?car=268780
    9-5 Aero xwd Biopower Hirsch m/11www.garaget.org/?car=365428

  7. #7
    Steg 2
    Reg.datum
    feb 2003
    Ort
    Uppsala
    Inlägg
    2 220
    Hej,

    Har mätt enligt länk och får 6A

    Mvh
    Johan
    9-3X Hirsch www.garaget.org/?car=268780
    9-5 Aero xwd Biopower Hirsch m/11www.garaget.org/?car=365428

  8. #8
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 276
    Medlem#
    8758
    Då är bränslematningen högst sannolikt Ok.

    En annan sak att prova är att koppla ur LMM och se om den går bättre då - om så är fallet är luftläckage att misstänka.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  9. #9
    Steg 2
    Reg.datum
    feb 2003
    Ort
    Uppsala
    Inlägg
    2 220
    Hej

    Bilen går inte alls, den startar ej
    Har 2 og9-5, på den ena bilen sprutar det ut en dusch med bränsle när jag trycker in schraderventilen på fuelrailen, på den andra som ej funkar så kommer det några droppar.

    Mvh
    Johan
    9-3X Hirsch www.garaget.org/?car=268780
    9-5 Aero xwd Biopower Hirsch m/11www.garaget.org/?car=365428

  10. #10
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 795
    Men om pumpen gå och det inte blir något tryck så skulle jag ändå lyfta upp pumpen och kolla så inget pajat.

  11. #11
    Steg 2
    Reg.datum
    feb 2003
    Ort
    Uppsala
    Inlägg
    2 220
    Hej

    Nackdelen med en biopower är att jag måste ta ned tanken, igen

    Kan en defekt btr ge dessa symtom?

    Mvh
    Johan

  12. #12
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 276
    Medlem#
    8758
    Så den går inte att starta med urkopplad LMM heller?

    Du har antagligen fel på någon backventil eller bränsletrycksregulatorn om den inte håller trycket efter att du kört bensinpumpen en stund. 6A säger dock att den lyckas få till 3 bar på fuel-railen när pumpen går och ingen förbrukare. Backventilsproblem gör bara att det tar längre tid att starta.

    Om bränsletrycksregulatorn är trasig kan det förklara en del - bilen borde dock gå på tomgång. Men det kanske förtjänar att mäta bränsletrycket vid startförsök.

    Ett sätt att kolla om det ändå är bränslesidan är ju och se om den går på startgas.

    Prova att läsa ut felkoder - detta även om du inte har tänd CE-lampa.

    EFTER DETTA kan man prova med norsk reset för att nolla ut alla adapteringar.
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  13. #13
    Steg 2
    Reg.datum
    feb 2003
    Ort
    Uppsala
    Inlägg
    2 220
    Hej,

    Update, nej den startade ej med LMM urdragen.
    Kollade slangar+kablage, nollade bilen(hade ej min T2 hemma fn), bilen startade tillslut, när jag hade gaspedalen i botten ett tag.
    Rasslig på tomgång å väsade ljud, hittade en slangen till vevhusventialtionen lös, tryckte dit en hjälpligt med varmmotor och tomgången vart bättre.
    Ska kika igen å provköra i morgon.

    Mvh
    Johan
    9-3X Hirsch www.garaget.org/?car=268780
    9-5 Aero xwd Biopower Hirsch m/11www.garaget.org/?car=365428

Liknande ämnen

  1. [LÖST] Startproblem OG9-5 2,0t BioPower
    Av Micke_SAAB9-5 i forum Motor och motorstyrning
    Svar: 12
    Senaste inlägg: 2021-07-21, 22:46
  2. Död/Startproblem OG9-5 BioPower
    Av Swesmurf i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2020-05-23, 22:06
  3. Startproblem OG9-5 Biopower
    Av baze881116 i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2018-07-30, 09:44
  4. maptun steg2 biopower
    Av Thermo i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2012-08-24, 12:45
  5. Svar: 23
    Senaste inlägg: 2007-02-28, 12:18

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •