Resultat 1 till 2 av 2

Ämne: 9000 ryker/ångar när den kommer upp i temp efter bytt topplockspackning

  1. #1
    Grundladd GhostsOfOnyxs avatar
    Reg.datum
    okt 2015
    Ort
    Nästan Hudik
    Inlägg
    260
    Medlem#
    11050

    9000 ryker/ångar när den kommer upp i temp efter bytt topplockspackning

    Hallå, min 9000 -98 225hp sköt topplockspackningen under en omkörning för ett tag sedan, detta resulterade i bolmande ångmoln ur avgasröret och trecylindrig gång.
    Packningen(-arna, komplett sotningssats och nya topplocksskruvar) har nu bytts vilket åtgärdade ångmolnet, någonting är uppenbarligen felmonterat då jag har två M8x~20 över.
    Däremot har bilen börjat ryka vitt/grått när den kommer upp i temperatur och den misständer fortfarande.

    Bilen har startats kortare stunder (till den kommit upp i temp) för att se eventuella förbättringar, den ryker mindre nu än första gången den startades efter packningsbytet utan att jag direkt gjort något.
    • Rena avgaser med kall motor, lätt vit/grå rök vid gaspådrag
    • Inget övertryck i expansionskärlet
    • Lätt övertryck i vevhuset
    • Två tändkassetter har testats utan påverkan
    • Topplocksskruvarna har efterdragits
    • Grenröret lossades för att se om röken kom före turbon, såg inget då
    • Vattennivån är stabil
    • Oljenivån likaså
    • Inga missljud annat än att den feltänder
    • Alla tändstift är nya BCPR7ES-11 och ser bra ut
    • Bilen har gått 29k mil och har servats årligen på omkring 5-800 mil senaste 5 åren
    • Toppen är ej planad
    • Komptest ̶ ̶ä̶r̶ ̶i̶n̶t̶e̶ ̶u̶t̶f̶ö̶r̶t̶, gav 13-13-13-13


    Vad är den troligaste felkällan: skev topp, turbo, kolvar eller något annat? De två överblivna skruvarna? De har suttit utanpå nånstans, kan inte hitta/minnas var.
    Senast redigerat av GhostsOfOnyx den 2021-09-15 klockan 17:05.
    9000 2.3T 225HK Turbo -98 Silver
    9000 2.3t 170HK Steg 1 -97 Blå

  2. #2
    Grundladd GhostsOfOnyxs avatar
    Reg.datum
    okt 2015
    Ort
    Nästan Hudik
    Inlägg
    260
    Medlem#
    11050
    Problemet löst, Saaben gjorde en Saab.

    Tog en provtur runt byn i brist på bättre idéer och bilen gick som en påse skridskor med några hundra häst kort, utan att ryka. Kom hem igen och tog ur tändstiften igen för att kontrollera dem och om kammarna hamnat en kugg fel, ettans stift (cylindern där packningen gick) visade att den cylindern inte tände så testade med den andra tändkassetten igen och bilen gick som den skulle.
    Troligen gav TKn upp först vilket orsakade spikningar som sköt topplockspackningen och röken efter berodde på kvarvarande vatten i avgassystemet, vilket förklarar varför den bara rykte när den blivit varm. Har för mig jag testade byta TK innan toppskruvarna dragits om tidigare (drog med fel moment först).
    9000 2.3T 225HK Turbo -98 Silver
    9000 2.3t 170HK Steg 1 -97 Blå

Liknande ämnen

  1. Byta topplockspackning? NG900 Turbo tänder inte (TK bytt)
    Av ChrissDaMan i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2016-10-24, 19:56
  2. Vad behöver efterdras efter att ha bytt topplockspackning? B234E
    Av daspunner i forum Motor och motorstyrning
    Svar: 13
    Senaste inlägg: 2016-02-03, 21:53
  3. Yttertempgivare bytt, sid visar fortfarande fel temp
    Av henkewe i forum Ljud och elektricitet
    Svar: 4
    Senaste inlägg: 2010-07-15, 08:20
  4. Bytt topplockspackning, nu går den ojämnt!
    Av X3M_MAN i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2007-04-13, 11:18
  5. Motorn kommer inte upp i temp?
    Av -big kahuna- i forum Motor och motorstyrning
    Svar: 16
    Senaste inlägg: 2005-01-26, 22:54

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •