Resultat 1 till 7 av 7

Ämne: Intermittent startproblem NG9-3 B284R

  1. #1
    Helt original
    Reg.datum
    apr 2009
    Ort
    Örnsköldsvik
    Inlägg
    665

    Intermittent startproblem NG9-3 B284R

    2008 V6 XWD AERO med B284R motor som inte startar ibland.

    Händer oftast när bilen stått typ över natten eller från 6.30-16.00.

    Det som händer är att bränslepumpsrelä "halv drar" och bränslepumpen låter annorlunda då reläet "dummar sig".

    Det jag gjort är att prova byta reläet men det är samma fel fortfarande.

    Jag får alltid igång bilen efter ett antal "tändning av och på" och när motorn är igång går den helt perfekt och tvekar aldrig vid fullgas osv...

    Jag misstänker bränslepumpsstyrdonet som sitter under passagerarstolen ( inväntar ett från skroten )

    Inga felkoder.

    Vad tror ni?
    Senast redigerat av saab_xturbo den 2021-08-26 klockan 18:58.

  2. #2
    Helt original
    Reg.datum
    apr 2009
    Ort
    Örnsköldsvik
    Inlägg
    665
    Har nu idag bytt bränslepumpsstyrdon (som var väldigt varmt efter en körning på ca 5 mil)

    Återkommer då jag kört så pass mycket om felet är åtgärdat.

  3. #3
    STCS Styrelse Turbo_Holms avatar
    Reg.datum
    apr 2011
    Inlägg
    176
    Medlem#
    8213
    Citat Ursprungligen postat av saab_xturbo Visa inlägg
    Har nu idag bytt bränslepumpsstyrdon (som var väldigt varmt efter en körning på ca 5 mil)

    Återkommer då jag kört så pass mycket om felet är åtgärdat.
    Har du även problem att starta motorn efter t.ex. tankning? Om ja så är troligtvis evap ventilen dålig.
    När motorn väl startar, går den som den skall även på fullgas? Pumpen är PWM styrd och bör således leverera högre bränsletryck på högre varv (går att se med ESID3).

  4. #4
    Helt original
    Reg.datum
    apr 2009
    Ort
    Örnsköldsvik
    Inlägg
    665
    Fick samma fel som tidigare idag hem från jobbet (ca 2 mil kört) skulle göra en omkörning då "klipper" bilen och dör direkt. Går sen att starta efter några tändning av och på... körde vidare och skulle börja gasa då dör den igen på samma sätt.

    Rullar då in på p-ficka och försöker starta men det går inte och pumpen låter konstigt och reläet lever om som förut innan jag bytte bränslepumpsstyrdonet.

    Liftade hem, sen nör jag var tillbaka till bilen (ca 45 min senare) då startar den direkt och jag kunde köra hem utan problem och kunde gasa på också.

    Är det fel på bränslepumpen tror ni?

  5. #5
    Helt original
    Reg.datum
    apr 2009
    Ort
    Örnsköldsvik
    Inlägg
    665
    Bilen är nu helt död, startar aldrig. Drar inte ens runt motorn. ( batteri nytt ). Felsökt med tech 2 visar enl busstest på motorstyrdon att det ej kommunicerar någonting. Mätt canbus till styrdonet och det är ok.

    Lämnat in motorstyrdonet på reparation, återkommer då jag monterat om fel är lagat.

  6. #6
    Helt original
    Reg.datum
    apr 2009
    Ort
    Örnsköldsvik
    Inlägg
    665
    Fått tillbaka styrdonet och det är ok. Felsökning fortsätter imorgon..... Någon som vet om saknad ecu på bussen måste "läggas till" innan den börjar fungera igen?

  7. #7
    Helt original
    Reg.datum
    apr 2009
    Ort
    Örnsköldsvik
    Inlägg
    665
    Nu fungerar bilen! Glapp i abs enheten så canbus stängdes av till motorstyr ibland. Tryckte på abs enhetens kontakt i motorns riktning samtidigt som jag hade busstest igång på motorstyrdonet och då vaknade det. Satte ett buntband i abs enhetens kontakt så det drar liknande som när man trtcker med handen och det fungerar!

    1 användare gillar detta inlägg

    Vfr


Liknande ämnen

  1. Intermittent startproblem NG9-3 TTiD
    Av joskin7373 i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2021-06-16, 11:09
  2. [LÖST] Intermittent startproblem OG9-5
    Av NyaÄgaren i forum Motor och motorstyrning
    Svar: 14
    Senaste inlägg: 2021-05-17, 17:16
  3. Intermittent startproblem OG9-5
    Av swedishwiking i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2021-04-09, 04:14
  4. Intermittent lås/upplås och startproblem NG9-3
    Av Xyph3r i forum Ljud och elektricitet
    Svar: 28
    Senaste inlägg: 2020-10-07, 18:30
  5. [LÖST] Intermittent startproblem OG9-5
    Av niekh i forum Motor och motorstyrning
    Svar: 25
    Senaste inlägg: 2010-07-30, 20:21

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •