Resultat 1 till 11 av 11

Ämne: Konstigt laddtryck saab 9000

  1. #1
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    72
    Medlem#
    -

    Konstigt laddtryck saab 9000

    Ni som kan de här med laddtryck får gärna slå ett öga på detta inlägg.
    Har en 9000 2,3t från 97 som laddar väldigt svajjigt.
    Bilen har bara gått 14k mil så tvivlar på att turbon e kass (12k är gubbkörda på grundladd)
    Mappen som sitter i är maptun steg 3 med t7 magnetventil (270hk 400nm)
    Laddar mellan 1.1 och 1.5 samt svajjar sig upp i laddtrycket.
    Har även gått på grundladd ibland från ingenstans och sen får den upp trycket om man bara fortsätter hålla stumt.
    Enligt en OBD läsare så ligger insugstempen mellan 50-60 vid körning (är för högt enligt vad jag läst) vid 20 graders utetemp!
    Har prövat följande
    Open airkit som gör att luftfiltret ligger helt i skärmen (inget skitfilter för övrigt, helt nytt K&N)
    Helt ny wastegate
    Wastegaten nu är lite för långt inställd (från en gt17) så laddar upp till 1.7 bar ibland och mappsensorn verkar inte slå emot ens konstigt nog. Är biltema mätare, men hör att turbon svajjar så förlitar mig inte bara på mätaren.
    Helt ny sensor till inloppsröret
    Ny backventil till vevhus samt alla vakuumslangar bytta förutom dom till MV (såg fina ut).
    Bytt till originaldump
    Bytt mappsensor
    Bytt tändkassett
    Min enda tanke som kan få laddtrycket så här svajjigt är att insugstempen ligger så högt.. Men ja är då inget proffs på bilar med stressfläkt ännu..
    Kanske får bli att byta till en frontmonterad intercooler eller bara en aluintercooler (vet inte vad som ger kallast luft) och sen grövre inloppsrör på de

  2. #2
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 402
    Medlem#
    2555
    Luftläckage?
    http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Har en rolig Cupra Ateca -19 nu.

  3. #3
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 553
    Medlem#
    6973
    1.7bar är bara möjligt med avstängd tryckvakt. Är det verkligen ett Maptun ST3 program till B234E/L? Fel wastegate dosa kan såklart ställa till det.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  4. #4
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    72
    Medlem#
    -
    Yes har ställt den fel nu om ja inte skrev de. Men förstår inte varför mappsensorn inte klipper? Ska väl rycka till i hela bilen när den klipper tändning och soppa? Den går fort upp till 1.6-1.7 men sen sjunker till strax under 1.5 i nuläget.

    - - - Uppdaterad - - -

    Ska kika på större anslutningar som tex intercooler. Men vakuumslangar har ja bytt alla utom 3 till MV som såg bra ut. Ska dubbelkolla dom imorgon.

  5. #5
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 623
    Börja med att få ordning på GLT

    Efter det skulle jag prova en annan MV
    1,7bar är ju mycket för den stackars T25:an Stor risk att den tappar delar av turbinbladen då.
    Uppenbarligen har du ingen fungerande tryckvakt i det programmet.
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 Cab -94, 95 -62, BM425 -59, 9-5 -05, 9-5 Aero -07

  6. #6
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    72
    Medlem#
    -
    Nu är grundladdet i ordning så gott det går. Ligger på 0.45 bar men går upp till 0.5 ibland i slutet av 2an eller 3an. Är fortfarande ojämnt laddtryck, laddar mellan 1.1 bar och 1.4 nu ungefär. Olika varje gång man gasar. Men misstänker att det kan vara fel på styrdonet, kanske en söndagslödning? Känns lustigt att maptun skulle stängt av tryckvakten i sitt program också..

  7. #7
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 668
    Hoppas att du har en 3tums downpipe annars blir mottrycket för stort.

  8. #8
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    72
    Medlem#
    -
    Yes 3 tum hela vägen med racekatt

  9. #9

  10. #10
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    72
    Medlem#
    -
    Yes utan resultat. Ska byta bränslefilter och ifall de inte funkar så skulle jag få skicka in en annan box till maptun så löser dom en ny mjukvara åt mig. Misstänker starkt att boxen är knas eftersom tryckvakten inte slog emot.

  11. #11
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    72
    Medlem#
    -
    En uppdatering
    Har nu bytt följande
    Helt ny tändkassett
    Helt ny mappsensor
    Styrdon köpt från skroten och mappat samt lött till t7 av maptun.
    Nya boxen agerar lite annorlunda mot den gamla, denna går nästan alltid på grundladd. Men någon dag ibland kan den ladda duktigt på 1.4 men ibland skena iväg till 1.7 och då klipper mappsensorn emot. Sen när man stängt av den och sen startar efter en stund så går den på grundladd igen i flera dagar.

    Skillnader jag märkt med nya boxen:
    Nya laddar upp snabbare men går på grundladd nästan konstant.
    Nya smattrar inte om magneventilen
    Nya funkar laddspärren på

    När gamla boxen gick på grundladd så hjälpte det att bara fortsätta hålla fullt så smet den upp i ladd efter 1-2 sekunder. Inte 1-2 dagars väntan som med nya
    Börjar få slut på idéer nu med tanke på att denna nästan går på grundladd konstant.
    Mina tankar är att de är för att mappsensorn slagit emot som den blir kinkig ett tag? Ska testa att inte gasa så den slår emot nästa gång den bestämmer sig för att ladda så kan jag utesluta det.
    Sitter org wastegate på igen, ej justerad alls från original. Den rör sig fint.
    Tänkt prova boxen i någon annan 9000 men alla jag känner kör aeromotor. Någon kring Linköping som har 9000 med 2,3t samt 3 tum?

    - - - Uppdaterad - - -

    Ingen som har en aning? Nya styrdonet lött och mappat av maptun är snarlikt fast med högre laddtryck bara. Skenar upp till 1.6 bar (har biltema mätare) sen lägger sig strax mellan 1.4 och 1.5. Skenar ibland upp över 1.6 och då slår mappsensorn emot. Sen direkt efter så laddar den fortfarande mycket men när bilen fått stå still med motorn igång så ställde den sig sen på grundladd igen. Dåligt styrdon / mappning igen???.
    Börjar bli riktigt trött på detta och överväger att gå över till Nordic istället.
    Senast redigerat av Moderator den 2021-09-12 klockan 17:04. Anledning: §3.7 Postbumpning är ej tillåten.

Liknande ämnen

  1. Konstigt Laddtryck 9000 2.3 T
    Av Anders_Kristensen i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2013-03-08, 10:13
  2. Konstigt Laddtryck 9000 LTT
    Av kvarna87 i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2013-02-17, 10:54
  3. Konstigt fel vid laddtryck. Saab 9000
    Av Mbw123 i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2012-04-05, 12:26
  4. Konstigt laddtryck SAAB 9000 2.0
    Av Krozz i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2010-03-17, 21:01
  5. Konstigt laddtryck saab 9000 2.0t - 88 Hjälp snälla
    Av izoo i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2009-03-04, 14:49

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •