Resultat 1 till 2 av 2

Ämne: Bränd lukt, svårstartad efter det, tänder inte riktigt OG9-5 B2x5

  1. #1
    Sugmotor
    Reg.datum
    apr 2014
    Inlägg
    14
    Medlem#
    -

    Bränd lukt, svårstartad efter det, tänder inte riktigt OG9-5 B2x5

    Hej,
    Har en 9-5 -2005 2.0 Biopower. Har även en Kina Tech2. Kopplade in den och hade på tändingsläge 2, dock utan att starta bilen. Sökte felkoder och kände helt plötsligt att det började lukta bränt. När jag provade att starta gick startmotorn mycket långsamt (urladdat batteri). Laddade batteriet då jag trodde att det var problemet. Dock när jag nu försöker starat bilen så går startmotorn piggt runt i normal hastighet men den är mycket svårtstartad. Bluddrar och småhoppar igång, precis som att den inte riktigt tänder. Pumpar man på gasen så kommer den igång och efter ett par tryck på gaspedalen upp mot 3000 varv så känns det som att den går normalt.

    Provade byta DI-box då jag trodde det var den men ingen skillnad. Tips på vad som kan ha hänt eller vart jag ska börja?
    Saab 9-5, 2.0 Biopower, Sedan, -06

    TechII

  2. #2
    Steg 4 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    4 611
    Medlem#
    ja
    Kollat alla vakuumslangar? Och backventiler?
    §9974§90081§900086§95039502§9502*900095*9304*9509*9509
    CarbonGrey,CosmicBlue,LaserRed,LeMansBlå,Odoardogrå,Silver,Svart,White
    Aero4Arc2Biopower3Griffin2CC2Turbo2Vector2

Liknande ämnen

  1. Svårstartad efter tankning men inte annars (9-3 sc v6)
    Av icbm i forum Motor och motorstyrning
    Svar: 24
    Senaste inlägg: 2017-09-15, 09:08
  2. Lös kopplingspedal + lukt av bränd lamell 9-3 TiD 07
    Av Kim93TiD i forum Chassi, bromsar och transmission
    Svar: 4
    Senaste inlägg: 2017-03-18, 21:53
  3. Lukt av bränd plast från motor.
    Av Homo i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2013-09-24, 22:10
  4. Doft av glykol / bränd lukt utanför bilen.
    Av Sasjjj i forum Motor och motorstyrning
    Svar: 16
    Senaste inlägg: 2011-02-26, 23:51
  5. Oljelampan började lysa och bränd lukt från avgaserna
    Av lrs i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2010-01-26, 21:57

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •