Resultat 1 till 17 av 17

Ämne: Dålig motorgång OG9-5

  1. #1
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    7
    Medlem#
    -

    Dålig motorgång OG9-5

    Hejsan, har en Saab 9-5 2linear 2.0t 2002 som går dåligt efter att ha stått i nästan 2 års tid.

    Började med att köra en bit för att ”köra in” bromsarna bara då motorlampan börjar lysa och därefter inte svarar speciellt vidare på gasen.

    De vi prövat bytt är: bränslefilter, tändkassett, tändstift och luftmassemätarn.
    Spridarna har även rätt motstånd.
    När man rycker ut kontakten till luftmassemätaren så går bilen ’bra’, men så fort den kopplas in så går den ojämnt och stänger nästan av sig själv medan den går upp och ned i varvtal, inte på alla cylindrar. Och den går även väldigt fett när kontakten till tändkasetten är i.

    Någon som har några förslag?

  2. #2
    Sugmotor
    Reg.datum
    feb 2021
    Ort
    Järfälla
    Inlägg
    23
    Medlem#
    -
    Hur är soppan om den har stått så länge?
    9-5 Griffin -10. 9-3x -10

  3. #3
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    7
    Medlem#
    -
    Soppan är nog inte perfekt. Glömde säga det, var väl lite under en femtedel kanske till och börja med. Då slängde jag i runt en 20 liter i hopp om att det skulle få fart. Så det var de första

  4. #4
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 769
    Och du har läst ut felkoden som är........?
    Men kolla vacumslangarna.

  5. #5
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    7
    Medlem#
    -
    När den går utan luftmassemätaren så blir felkoden bara den. Med den ikopplad felade först något med nån av cylindrarna (jag har varken använt felkodsläsare förr eller har en, utan min kompis som vi använde) men sen kände den felkodsläsaren inte av något.

  6. #6
    Steg 3
    Reg.datum
    apr 2009
    Ort
    Stockholm
    Inlägg
    3 255
    Medlem#
    11937
    Eftersom motorlampan lyser ska du börja med att läsa ut de felkoder som tänt motorlampan. Annars brukar man byta massa delar på måfå vilket blir dyrt...
    Tidigare: Saab 900i -88, Saab 900i -89
    Nu: Saab 9-5 aero -04, Volvo S70 -98
    Härnäst: Skoda Enyaq 80 -21

  7. #7
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 075
    Medlem#
    8758
    Citat Ursprungligen postat av WilliamHg Visa inlägg
    När den går utan luftmassemätaren så blir felkoden bara den.
    Om den går som den ska med den urkopplad så är det, om inte LMM är trasig, med största sannolikhet luftläckage.

    1 användare gillar detta inlägg


    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  8. #8
    Grundladd
    Reg.datum
    maj 2016
    Inlägg
    236
    Medlem#
    10863
    Fick symptom en gång med dålig gång och kraftigt svajjande motorgång och då hade plaströret som går mellan turbotrycksventilen och spjällhuset lossnat runt själva spjällhuset då jag inte hade dragit åt slangklämman som går runt ordentligt.

    Prova även känn på insuget och dess bultar. När jag skulle göra motorrenovering så satt alla insugsbultar förutom en löst. Kontrollera även alla luftslangar ifall någon har släppt..
    SAAB Vector 2.0t M02

  9. #9
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    7
    Medlem#
    -
    Det verkar ju som att något med luften efter LMM tjärvar, om det är tjuvluft eller nån vakumläcka vet jag inte. Men det är ju som om LMM mäter luften in såklart, reglerar efter det och det blir för mycket bränsle och går därför fett och spottar ut baktill. För mycket soppa helt enkelt. Vart och vad det kan bero på ved jag inte. Och några luftslangar som hoppat av verkar det inte vara.

  10. #10
    Individuell mappning
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    7 075
    Medlem#
    8758
    Går den som den ska med LMM urkopplad?
    9-5 2.3t SC 2005
    9-5 2.3t SC 2000, 60000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  11. #11
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    7
    Medlem#
    -
    Nja, kan nog inte säga att den är exakt 100% (har inte kört den innan trasig) men den går ju ”bra”

    Kanske skulle kunna länka en film imorgon.
    Senast redigerat av Moderator den 2021-04-07 klockan 13:58. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras

  12. #12
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 369
    Medlem#
    6973
    Jag tycker det låter som ett trasigt bromsservo.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  13. #13
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    7
    Medlem#
    -
    Borde inte felkodsläsaren känna det då?
    Senast redigerat av Moderator den 2021-04-07 klockan 13:58. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras

  14. #14
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 369
    Medlem#
    6973
    Lyser motorlampan så finns det garanterat felkoder att läsa ut.

    Det är inte ovanligt med trasiga bromsservo som gör att motorn drar tjuvluft genom denna. Motorgången brukar bli fin om man trampar ner bromspedalen.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  15. #15
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    7
    Medlem#
    -
    https://youtu.be/m-lppyK2odI

    Såhär låter den på tomgången om man gasar lite, och oturligt nog blinkar/lyser inte alls motorlampan idag efter jag bytt vakuumslangar. Riktigt dåliga var de, men gjorde egentligen ingen skillnad. Ska ta en titt på det där med bromsservo. Tack.

  16. #16
    Sugmotor
    Reg.datum
    feb 2021
    Ort
    Järfälla
    Inlägg
    23
    Medlem#
    -
    Om man står på tomgång och trampar lätt på bromsen så brukar man höra ett pysande ljud om servon läcker. Annars kan man se det på lambdavärdet med pluggad/monterad bromsservoslang.
    9-5 Griffin -10. 9-3x -10

  17. #17
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 486
    Medlem#
    2555
    Kolla om bv i bakkant av motorn under plastkåpan har gått av.
    http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Har en rolig Cupra Ateca -19 nu.

Liknande ämnen

  1. Dålig tomgång samt motorgång OG9-5 Aero Aut. -06
    Av volvoxc90 i forum Motor och motorstyrning
    Svar: 27
    Senaste inlägg: 2021-02-02, 19:06
  2. Svar: 15
    Senaste inlägg: 2015-01-11, 13:54
  3. [LÖST] Ojämn motorgång, dålig förbränning Saab 9000 -94 2,3
    Av fishingcreek i forum Motor och motorstyrning
    Svar: 13
    Senaste inlägg: 2007-12-09, 21:35
  4. Dålig motorgång vid Belastning ( Laddtryck )
    Av tobbe_n i forum Motor och motorstyrning
    Svar: 12
    Senaste inlägg: 2007-05-06, 15:53
  5. Dålig motorgång 9000 2.0i
    Av Louis i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2006-11-29, 23:02

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •