Resultat 1 till 16 av 16

Ämne: SID svart efter urkoppling av batteri NG9-3

  1. #1
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 503
    Medlem#
    6988

    SID svart efter urkoppling av batteri NG9-3

    Sid på min ng9-3 2003 är död efter jag haft av batteriet.
    Säkring 3 är hel.
    ICM3 fungerar, inget annat är påverkat.

    Testade att koppla av batteriet igen men fortfarande inget liv i den.

    Tips?

    Testat säkringar 3, 7 och 14.
    De var hela.
    Får ta ur SID vid tillfälle och kolla.
    Har eSID så det kanske är någon kontakt som hoppat ur.

  2. #2
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 503
    Medlem#
    6988
    Ingen framgång på detta.
    Solsensor är också död.

    Säkringar hela, allt annat fungerar.

    En felkod, B1448 06.
    Relaterat relä uttaget och ditsatt, samma fel.
    Reläet kan vara kasst naturligtvis, men frågan är om det är relaterat till SID.

  3. #3
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 188
    Medlem#
    4458
    Båda sitter ju uppe vid vindrutan så det känns ändå som att det är relaterat. Någonting med spänningen på något sätt. Fast säkringen hade du ju testat...
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  4. #4
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 503
    Medlem#
    6988
    Ska byta plats på 2 reläer är så ser vi om det är det som spökar.

    1 användare gillar detta inlägg

    Vfr


  5. #5
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 503
    Medlem#
    6988
    Mätt upp nu, ström finns till SID så jag får väl testa med en annan.

  6. #6
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 188
    Medlem#
    4458
    Det är säkert så att solsensorn är ansluten till bussen via SID:en eftersom dom sitter tillsammans där. Isåfall är solsensorn beroende av funktionerna i SID och din tanke att testa med en annan är nog riktig.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  7. #7
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 743
    Medlem#
    5849
    Är den helt svart, alltså ingen bakgrundsbelysning ens, eller är det "bara" det att den inte presenterar några tecken etc.?
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org || Tech 2

  8. #8
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 874
    Citat Ursprungligen postat av Vfr Visa inlägg
    Det är säkert så att solsensorn är ansluten till bussen via SID:en eftersom dom sitter tillsammans där.
    Solsensoren er "hardwired" til ACC styreenhet både mht. spenningsforsyning og signal.

    1 användare gillar detta inlägg

    Vfr

    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  9. #9
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 743
    Medlem#
    5849
    Då blir det ju direkt intressant att få reda på hur man konstaterar att solsensorn "är död"

    Citat Ursprungligen postat av SirMacke Visa inlägg
    Solsensor är också död.
    Felmeddelande i ACC?

    Kan kablage passera genom gemensam kontakt någonstans?
    Senast redigerat av flaset den 2021-02-22 klockan 14:55. Anledning: Stavning...
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org || Tech 2

  10. #10
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 874
    Citat Ursprungligen postat av SirMacke Visa inlägg
    - Solsensor är också död.
    Hvordan ser du dette / hvilke symtomer eller feil gir det?

    flaset hann

    1 användare gillar detta inlägg

    Vfr

    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  11. #11
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 503
    Medlem#
    6988
    SID är helt död, inga tecken (inte bara belysning).
    Är osäker på solsensorn just nu, har inte hunnit testa mer men i helgen var all panelbelysning så mörk så man kunde undra om den var igång alls.

  12. #12
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 874
    Lysstyrken (automatisk) til instrument og knapper styres av ICM, gitt av lyssensoren som er lokalisert oppe/bak på SID.

    OM det var problem med solsensoren til ACC tror jeg du ville merke det som problemer med temperaturreguleringen i kupéen.

    DTC B1448 06 tyder på at ekstrautstyr er montert og "aktivert", siden koden settes. Hva er dette?
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  13. #13
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 503
    Medlem#
    6988
    Bytt SID nu, fortfarande helt död.
    Där är 12V så då är det väl en buss-fråga då, ännu roligare att felsöka.
    Jag har dock tappat en funktion till i bilen.
    eSIDs "3-blink" fungerar inte längre.
    Men eSIDs upplåsningslogik med ljus fungerar.

    Funderar fortfarande på om det kan vara det där reläet. Hade man bara haft koll på vad det är för något så hade man kunnat testa ett annat.
    Eller om ICM har ballat ur. Har ingen annan att testa med dock, ska kolla lokala skroten.

  14. #14
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 503
    Medlem#
    6988
    Fel hittat, SIDC som bråkar med mig.

    1 användare gillar detta inlägg

    Vfr


  15. #15
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 503
    Medlem#
    6988
    Vet någon om det faktiskt är skillnad på panelerna mellan ESP och TCS?
    Om jag har en med TCS-knappen, måste jag ha en likadan då eller är det bara texten som skiljer?

  16. #16
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 503
    Medlem#
    6988
    It's alive.
    SIDC bytt och nu fungerar det igen.

    2 användare gillar detta inlägg



Liknande ämnen

  1. Hastigehtsmätaren död efter polvänt batteri :-(
    Av LarsLars i forum Ljud och elektricitet
    Svar: 16
    Senaste inlägg: 2016-08-01, 10:08
  2. [LÖST] NG9-3 -03 elproblem efter polvänt batteri
    Av Debbsson i forum Ljud och elektricitet
    Svar: 30
    Senaste inlägg: 2013-11-03, 19:03
  3. Batteri dött efter långkörning med 9-5
    Av Hans69 i forum Ljud och elektricitet
    Svar: 6
    Senaste inlägg: 2006-08-18, 07:31
  4. Kopplingsproblem seg tillbaks efter urkoppling
    Av Johan.lithen i forum Chassi, bromsar och transmission
    Svar: 2
    Senaste inlägg: 2005-03-23, 16:53

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •