Resultat 1 till 5 av 5

Ämne: Spolning framruta fungerar ej OG9-5

  1. #1
    Sugmotor
    Reg.datum
    jul 2019
    Ort
    Örebro
    Inlägg
    16
    Medlem#
    -

    Spolning framruta fungerar ej OG9-5

    Hej! Har problem med spolarpumpen till framrutan på min 9-5 -06 SC. Strålkastarspolningen samt bakrutespolningen fungerar. Det är endast fram det inte fungerar. Torkarna går som dom ska, men pumpen låter ej. Jag bytte pump idag (beg men fungerande vid demontering) men går ändå inte igång. Tittade efter säkringar men hittade endast till strålkastarspolningen. Finns det ingen säkring för framrutespolning?
    Saab 9-5 2.0t BioPower -06 "Arbor Green"

  2. #2
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 879
    Nei, ikke en egen sikring.

    Aktuell sikring er #37 i elsentralen (IPEC) i instrumentpanelet, men den benyttes også av vinduspusserene så den må være i orden. Siden lyktespylingen fungerer må bryteren på spaken også være god og da er vakkelkontakt (glapp) / brudd i ledning mellom spaken og pumpen én mulighet, eller jorden. Har du et multimeter kan dette kontrolleres.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  3. #3
    Sugmotor
    Reg.datum
    jul 2019
    Ort
    Örebro
    Inlägg
    16
    Medlem#
    -
    Citat Ursprungligen postat av Norrbagge Visa inlägg
    Nei, ikke en egen sikring.

    Aktuell sikring er #37 i elsentralen (IPEC) i instrumentpanelet, men den benyttes også av vinduspusserene så den må være i orden. Siden lyktespylingen fungerer må bryteren på spaken også være god og da er vakkelkontakt (glapp) / brudd i ledning mellom spaken og pumpen én mulighet, eller jorden. Har du et multimeter kan dette kontrolleres.
    Tack! Jag kontrollerade säkring 37 och den var okej (eftersom torkarna fungerar så var det väntat). Får testa att mäta om det kommer ström till pumpen.
    Saab 9-5 2.0t BioPower -06 "Arbor Green"

  4. #4
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 879
    Kontrollér også kontinuitet i kontakten til både original - og ny/gammel pumpe. Skal gi 1-1,4 ohm.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  5. #5
    Sugmotor
    Reg.datum
    jul 2019
    Ort
    Örebro
    Inlägg
    16
    Medlem#
    -
    När jag satte mig i bilen för att åka till garaget och mäta om kontakten fick ström så fungerade det helt plötsligt. Hade då blivit plusgrader för första gången sedan det ”gick sönder”. Verkar vara något som frusit bara.. Jaja, nu vet jag hur man byter pump iallafall

    1 användare gillar detta inlägg

    Vfr

    Saab 9-5 2.0t BioPower -06 "Arbor Green"

Liknande ämnen

  1. Torkare, spolning och värme på bakluckan fungerar inte NG9-3 SC
    Av Åsa-Nizze i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2019-01-30, 10:14
  2. Spolning av automatväxellåda
    Av Vbg_jonny i forum Motor- och trafikrelaterat
    Svar: 5
    Senaste inlägg: 2017-09-25, 21:30
  3. [LÖST] Backventil spolning framruta NG 9-3 -09
    Av RZ i forum Allmänt
    Svar: 8
    Senaste inlägg: 2017-04-22, 14:01
  4. Vindrutetorkare startar ej vid spolning
    Av bg9 i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2016-02-19, 05:04
  5. [LÖST] Intervalltorkare och torkare vid spolning fungerar ej OG9-5
    Av peom.se i forum Ljud och elektricitet
    Svar: 4
    Senaste inlägg: 2010-01-12, 12:59

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •