Resultat 1 till 8 av 8

Ämne: Startproblem, ingen kontakt med ECU NG9-3 B207

  1. #1
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    4
    Medlem#
    -

    Startproblem, ingen kontakt med ECU NG9-3 B207

    Hej!

    Har en Saab 9-3 1.8t SS -04. Då nyckeln vrids om i tändningslåset händer ingenting, bilen försöker inte dra runt motorn. Problemet uppstod en kall morgon i december, efter bilen bara stått under natten. I SID:en visas antispinn ur funktion, kontakta verkstad. Att tillägga är också att då tändningen vrids till läge två är allt som vanligt, belysning, radio etc fungerar. Rattlåset går i ibland, ibland inte, då nyckeln sätts i/ur.

    Vid försök att läsa felkoder får jag ingen kontakt med ECU. Tändningslås samt motorstyrdon är bytta och ingift till bilen. Då tändningen vrids om får startmotorn ingen ström, den går dock runt vid förbikoppling av relät men får inte bilen att hoppa igång. Batteriet är i gott skick så där verkar inte felet heller ligga.

    Behöver ledning till vart jag ska fortsätta leta, eller om någon varit med om liknande beteende.

    Tack på förhand.

    Mvh Samuel

  2. #2
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 183
    Medlem#
    4458
    Det händer då och då att motorstyrboxar till B207 blir dåliga. Det här låter ju nästan som ett sånt problem även om jag inte vet om alla symtom stämmer.
    Senast redigerat av Vfr den 2021-01-10 klockan 16:17. Anledning: Stavning
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  3. #3
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 702
    Medlem#
    5849
    Testa att koppla ur ABS/TCS/bromsstyrenheten när du försöker anropa ECM för felkoder.
    Vad använder du för felkodsläsare, får du kontakt med bromsstyrenheten?
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org || Tech 2

  4. #4
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 858
    Start i kaldt vær + varsel om antispinn (og ABS) er et klassiskt eksempel på svakt ladet batteri. Her beskrives batteriet å være i god stand, men er spenningen målt over polsskoene/-klemmene med tenningsnøkkelen i posisjon "ON"?

    Ble tenningslås (ISM) og motorstyreenhet (ECM/ECU) byttet etter den kalde natten?
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  5. #5
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    4
    Medlem#
    -
    Tack för svar!

    Ska testa att koppla ur bromsstyrenheten då jag försöker läsa felkoderna. Jag har en Carly som har använts för detta, hur kompatibel den är med Saabs system vet jag inte då jag inte fått kontakt med bilen alls. Ska annars försöka få tag på någon med Tech 2 för att få ut någon info över huvudtaget.

    Batteriet är mätt då nyckeln står i läge on, och multimetern visade då cirka 12,5 V, vilket bör vara okej. Både tändningslås och ECU är bytt efter detta.

    Någon som har tips på vart jag ska mäta för att spåra problemet? Har försökt hitta elscheman men verkar vara svårtillgängligt.

    Mvh Samuel

  6. #6
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 858
    Utlesing av ev. feilkoder med verktøy, eksempelvis Tech2 eller eSID, som man vet fungerer er nok et viktig steg å ta.

    Slik man kan forstå problemet nå, ble altså to enheter skiftet uten at opprinnelig problem ble løst eller at symptomer er endret. Da er det jo en (teoretisk) mulighet for at det er lagt et nytt problem opp på det gamle, OM noe ikke ble rett ved to skiftene.

    Elskjema finner du i saabwisonline.

    En kontroll av ECU driftsspenninger, sikring #2 og -4 i elsentralen (UEC) i motorrommet, samt jord kan være ett steg å ta, om det ikke er utført: https://saabwisonline.com/images/944...f4/f4e16-4.jpg.

    Så en kontroll av om ECU styrer ut hovedreléet, R4 i elsentralen (727) ved siden av UEC: https://saabwisonline.com/images/944...f4/f4e16-1.jpg. Ta ut R4 og kontrollér først at det er spenning på pinnene #86 og -30 i sokkelen. Sett så rød multimeter målepinne i #86 og sort i #85, vri tenningsnøkkel til posisjon "ON" og se at det måles spenning.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  7. #7
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    4
    Medlem#
    -
    Tack för bra info. Ska läsa av med Tech 2 senare i veckan.

    Vad som är gjort nu är:
    Säkringar 2 och 4 är hela och båda får ström. Jordpunkt okej. Däremot sluter inte relä R4, alltså då jag vrider på tändningen och mäter mellan 85 och 86 finns ingen spänning. Tyder på att ECU ej får ström. Har också lagt märke till att då tändningen slås på lyser inte motorlampa som den normalt gör. Har även mätt resistansen mellan pin 1A i ECU och 85 i relä R4 och kabeln verkar hel.

  8. #8
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 858
    At motorlampa (CEL) faller ut er det rapportert 15+ tilfeller av her på forumet, men dette gjelder 9-3 diesel MY06-09. For disse er det også rapportert tilfeller av startproblemer, sammen med meldingen "Antisladd ur funktion". Ref. ett eksempel (som igjen inneholder referanser til flere tilfeller): [LÖST] NG9-3 -07 vill inte starta, "antisladd ur funktion" relä R7 drar inte.. (saabturboclub.com).

    Nå har jo din bil en B207 motor og jordledning ECM/hovedrelé er kontrollert, men CEL er koblet opp igjennom H24-2 som er lokalisert på samme sted som H24-3 for dieslene: https://saabwisonline.com/images/944...f4/f4e16-4.jpg. I tillegg går det en spenning fra tenningslåsenheten pinne #3/ECM (og TCS/ESP) via samme kontakt/kabelstamme, ref skjema. Denne skal aktiveres når nøkkelen settes i tenningslåset.

    Så kanskje er det en tanke å ha disse tilfellene i bakhodet - gitt hvordan videre feilsporing går.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

Liknande ämnen

  1. Ingen kontakt med ABS styrboxen OG9-5 -07
    Av kindis i forum Chassi, bromsar och transmission
    Svar: 4
    Senaste inlägg: 2020-02-02, 00:17
  2. [LÖST] 9-3 1,9 TiD -05 ingen kontakt med ECM
    Av joH900 i forum Motor och motorstyrning
    Svar: 35
    Senaste inlägg: 2018-09-23, 12:27
  3. Tech2 får ingen kontakt :(
    Av pitejohan i forum Motor och motorstyrning
    Svar: 31
    Senaste inlägg: 2013-11-19, 04:08
  4. Ingen kontakt med OBD 9-5 -00
    Av Sword i forum Ljud och elektricitet
    Svar: 8
    Senaste inlägg: 2012-10-04, 23:06
  5. Ingen kontakt TC/ABS-ETC
    Av Mekarbruden i forum Motor och motorstyrning
    Svar: 16
    Senaste inlägg: 2007-04-13, 12:35

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •