Resultat 1 till 3 av 3

Ämne: "Batteriet laddar inte" lampan lyser NG9-3

  1. #1
    Sugmotor
    Reg.datum
    dec 2020
    Inlägg
    1
    Medlem#
    -

    "Batteriet laddar inte" lampan lyser NG9-3

    Hej, jag har en Saab 9-3 -03 linearplus sport.

    Tl;dr: "Batteriet Laddar Inte" lampan lyser. Jag har ett helt nytt batteri, >14.5V spänning över batteriet med generatorn igång, >12.5V över batteriet med bilen avstängd efter körning. Vad kan orsaka att lampan lyser?

    Jag har läst många trådar om batteri-relaterade elfel, men hittar inget som beskriver vad jag har för problem.

    Nyligen fick jag problem med min generator (påstod Mekonomen, jag gjorde inga egna mätningar).

    Då lyste inte min "batteriet laddar inte" lampan när jag startade och körde bilen. Dock tömdes batteriet på nolltid flera gånger under körning. (Jag provade att ladda upp det hemma)

    Så jag köpte ett helt nytt batteri och bytte till en ny generator. När jag mäter spänningen över batteriet med bilen igång och generatorn snurrar får jag >14.5V och står bilen över natten är batterispänningen >12.5V när bilen är avstängd.

    Ändå lyser "batteriet laddar inte" lampan en kort stund efter att jag startar bilen.

    Jag har läst att det finns någon kabel mellan typ tändlåset och lampan och magnetisering och spänningsskillnader etc. Men mina mätningar talar ju om för mig att allting är funkis, har jag något annat fel på bilen?

    Mvh

  2. #2
    Helt original
    Reg.datum
    aug 2014
    Inlägg
    808
    Det finns väl ett laddrelä och en laddningsregulator också som spelar in utöver själva generatorn. Exakt vad det är som talar om för bilen hur laddningen är vet jag inte. Jordningar osv skadar ju inte heller att kolla även om det kan vara svårt att avgöra dess skick (men kolla efter oxid osv).

  3. #3
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 227
    Beskrivning och råd för felsökning finns här: https://saabwisonline.com/a6/wis/9-3...rging-systems/
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

Liknande ämnen

  1. [LÖST] Laddar 0,5bar för lite och ABS-lampan lyser OG9-3
    Av Znyper i forum Motor och motorstyrning
    Svar: 11
    Senaste inlägg: 2006-06-05, 20:03

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •