Sidan 1 av 4 123 ... SistaSista
Resultat 1 till 20 av 61

Ämne: Batteri som laddar ur OG9-5

  1. #1
    Grundladd
    Reg.datum
    jan 2018
    Ort
    Wien
    Inlägg
    483
    Medlem#
    12638

    Batteri som laddar ur OG9-5

    Mitt batteri laddar ut på tre dagar och jag försöker lösa.
    Jag har gjort följande:
    Kopplade bort pluskabeln, satte en multimeter mellan kabel och pluspolen, fick 12V.
    Testade att dra ut en säkring i taget, ingen skillnad på multimetern.
    Drog ut de säkringar som sitter i motorutrymmet samt de vid förardörren.
    Innan dess har jag gjort följande:
    -Monterat TD04, hade lite strul då jag monterade bort en jordkabel vid termostaten, men funkade sedan utmärkt efter jag jag skruvat fast igen.
    -Monterat av främre kofogångare, jag har en extraljus ramp monterad, har även testat att montera bort den säkringen.
    -Backsensorn är ur funktion.

    Hur ska jag tänka?
    Vad ska jag göra i nästa steg?

    Tack på förhand

  2. #2
    Helt original Naminos avatar
    Reg.datum
    okt 2017
    Ort
    Eskilstuna
    Inlägg
    602
    Medlem#
    11785
    Gå över alla jordpunkter i motorutrymmet kolla huvud jordkabel

    /Tapatalk

    1 användare gillar detta inlägg


    Saab 9 Aero Hirsch -04 (Sönderplockad) | Volvo S70 | Nu med Tech2

  3. #3
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 227
    Börja med att mäta spänningen över batteriet direkt efter start. Det är vanligt att det efter många års termiska rörelser blir dålig kontakt i övergångar mellan kabelsko och kabel vid batteriet eller vid generatorn eller att någon mutter vid generatorns polskruvar är dåligt dragen. Ibland har batteriet sämre livslängd än förväntat, mitt Tudor High Tech TA770 i ng9-3 höll bara 4,5 år.
    http://forum.saabturboclub.com/showthread.php/161659-El-eller-generatorfel-OG9-5-07?p=1534676&viewfull=1#post1534676

    1 användare gillar detta inlägg


    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  4. #4
    Grundladd
    Reg.datum
    jan 2018
    Ort
    Wien
    Inlägg
    483
    Medlem#
    12638
    Tack!
    Återkommer med rapport, nu har jag fått en bättre kompassriktning.
    Jag glömde säga att jag körde 35 mil igår, dvs min gissning är att generatorn laddar batteriet, men jag tänker definitivt inte utesluta något.

  5. #5
    Helt original
    Reg.datum
    aug 2014
    Inlägg
    808
    Spontant är det väl tre saker du kan göra till att börja med:
    Mät med multimeter över batteriet när motorn är på, gärna efter du kört minst en kvart eftersom generatorn kan boosta på extra i början. Mindre än 14 nånting volt så är ju iaf generatorn dålig.

    Ta av minuspolen på batteriet när bilen varit av minst nån timme. Mät mellan minus och batteri. Googla vad som kan vara rimligt för krypström.

    Är batteriet kass kanske det är vettigt att byta också. Symptomen kom ju nu när det blir kallare och då mår ju ett batteri ännu sämre.

    Edit: såg att TCarlsson redan var inne på generatorn. Aja, skadar väl aldrig att vara överens

  6. #6
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 894
    Medlem#
    12120
    Att mäta spänning mellan polsko och batteri ger ingenting.

    Det du vill mäta är ström mellan polsko och batteri.

    Dock är det så att för att kunna få fram nåt vettigt måste bilen somna först, och då måste du stänga huven eller iaf låta bilen tro det (Brukar vara så iaf, gissar att det är så på 9-5), och sen vänta en viss tid.

    Sen kan man lämpligen även spärra dörrkontakten på förardörren och sen när bilen somnat läser man av strömmen på mätaren och om den verkar dra mycket rycker man säkringar tills det sjunker, då vet man var man ska leta vidare.


    ..Det är inte så att du har nån FM-sändare ? handsfree ? AUX-magi ? ..sådana saker är ofta bovar.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  7. #7
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 677
    ja du ska som sagt mäta förbrukningen, Ampere alltså. Spänningen i batteriet ändras vartefter det laddas ur och nån sekunds mätning säger ju ingenting.

  8. #8
    Helt original
    Reg.datum
    aug 2014
    Inlägg
    808
    Jo givetvis, därav "googla krypSTRÖM" för vad som är rimligt Men jag är lite febersnurrig, så jag kanske var otydlig!

  9. #9
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 227
    Det tar 20 minuter för båda mina 9-3 innan de stänger ner helt. Jag har ingen koll på 9-5 men troligen väldigt lik og9-3. Alla dörrar var stängda men motorhuvar var öppna vid mätningarna.
    DSC_6102.jpg
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  10. #10
    Helt original
    Reg.datum
    aug 2014
    Inlägg
    808
    Du menar alltså att de stänger av helt dvs att strömmen som förbrukas är som det står på amperemetern 0.00 (eller iaf inte mätbar med instrumentet)? Då har du inget larm eller liknande på bilarna antar jag? På just en tångamperemeter är det ju viktigt att man har rätt modell givet mätområdet, men det har du säkert koll på.

    Radion verkar för övrigt ganska vanlig källa till tjuvström på og9-5 om man googlar lite. Runt 20mA verkar annars vara ett vanligt värde på en frisk bil som referens, i alla fall om de har larm och lite sånt. Någonting ska ju vara vaket på en bil också. Min gamla og9-5 drar också ur sitt batteri med ojämna mellanrum för övrigt, så jag behöver också få tummen ur och börja felsöka lite. Drar den för mycket är det bara till att börja rycka säkringar och se vart problemet ligger.
    Senast redigerat av Moderator den 2020-12-29 klockan 15:51. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras

  11. #11
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 227
    I alla fall nästan helt avstängt. Den tångamperemetern är ganska bra men det är ju ingen bra mätmetod för så små strömmar. Felvisningen är enligt databladet +/-1,3%+/-3 siffror. Det betyder att den kan visa 0.00 A när strömmen är vad som helst mellan 0 och 30mA. Kalibreringen har passerat bäst före men jag har kontrollerat mot en 0,2% shunt och en bänkmultimeter som är kalibrerad.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  12. #12
    Grundladd
    Reg.datum
    jan 2018
    Ort
    Wien
    Inlägg
    483
    Medlem#
    12638
    Nytt försök att mäta.
    Krypström på 1.94A.
    Har testat att rycka ut alla säkringar.
    Ja, jag är ekonom med lite kunskap om mekanik men har troligen skolkat på all utbildning i grundläggande ellära.
    Men om innerbelysningen lyser när jag har tagit av minuspolen så är det en indikator på att något är fel, men vad?

    1.jpg

    2.jpg

    - - - Uppdaterad - - -

    Ska googla mer om krypström, intressant område, ett mörker för mig som börjar bli lite ljusare.

  13. #13
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 227
    När du har en amperemeter (multimeter i strömmätläge är samma sak) seriekopplad med batteriet så är det väldigt likt det normala läget när polskon är kopplad till batteripoolen. En amperemeter har en låg inre resistans så spänningsfallet över amperemetern blir lågt. Om du stänger dörrarna och väntar 20 minuter så går förhoppningsvis strömmen ner mot nära noll. Eventuellt så behöver du även pressa ihop huvkontakten? og9-3 och ng9-3 bryr sig inte om den men 9-5 vet jag inte om den beter sig likadant. Kör absolut inte startmotorn med instrumentet inkopplat på det viset.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  14. #14
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    354
    Medlem#
    -
    Hej när batteriet drar ur på tre dagar har du en rätt stor krypström. Skaffa en tångamperemeter som kan mäta DC och börja med att sätta den runt + kablarna direkt efter batterikabelskon. Mät en av röda kablarna en i taget så du vet vilken av dom röda som tjuvströmmen är i, mät dig närmare och närmare felet. Jag sätter en peng på att den grövsta kabeln som leder ner först till startmotorn och sedan vidare ner till generatorn är den som kanske drar tjuvströmmen, (har haft det felet nämligen) Typisk tjuvström på 1-2A brukar vara om en diod i generatorn är trasig tex. Du kan också koppla bort kabeln från generatorn och se om det slutar dra ur batteriet då. I så fall vet du om felet sitter i generatorn.

    En tångamperemeter underlättar enormt för dig att hitta krypströmmen. Den här! https://www.kjell.com/se/produkter/e...c-200-a-p48436

  15. #15
    Grundladd
    Reg.datum
    jan 2018
    Ort
    Wien
    Inlägg
    483
    Medlem#
    12638
    Tack!
    Till er alla.
    Jag bor i Österrike men ska till Sverige imorgon, rullar förbi Kjell och köper.
    Borta i två veckor men ska sedan attackera det här.
    Jag har en extra generator så det är ett enkelt byte.
    Senast redigerat av Moderator den 2020-12-30 klockan 11:55. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras

  16. #16
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 894
    Medlem#
    12120
    En BRA tångamperemeter som klarar DC är absolut inte billig, ska den dessutom klara låga strömmar är den ännu dyrare.

    Det finns ingen anledning till att använda tångamperemeter till detta (däremot till annat), det är exaktare och billigare med vanlig multimeter kopplad i serie.

    Med allt avstängt borde inte bilen dra 1,94A ens innan den somnar, och verkligen inte efter.

    Då börjar jag också fundera på generatorn som farbror skum är inne på.
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  17. #17
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    354
    Medlem#
    -
    Den tångamperemetern jag länkade till är bra, jag äger en sådan. Jo absolut tångamperemeter! Han har ju redan mätt i serie och vet att något belastar 1.94A. Wipperman vet inte var felet sitter så då vet han heller inte var han härnäst ska mäta i serie någonstans. Det fina med tångamperemetern är ju att man snabbt kan mäta strömmen i var kabel var för sig utan att koppla in sig i serie på respektive kabel. Bara att sätta nypan runt om kabeln och läsa av strömmen i kabeln, som i fallet med polskon som har kanske 4 röda kablar krimpade till skon. Med tången kommer Wipperman snabbt att finna vilken av dom 4 kablarna som belastar nästan 2A och lista ut vart den kabeln leder någonstans och mäta sig vidare med tången fram till felande komponenten, sen tror jag han fixar felet!
    Senast redigerat av Moderator den 2020-12-30 klockan 11:55. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras

  18. #18
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 227
    Ja, den tångamperemetern från Kjell är ju väldigt prisvärd, +/-2%+/-3siffror för 600kr. Väldigt smidigt med en sådan som sagt men man får tänka på att mätfelet är relativt stort vid små strömmar.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  19. #19
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 630
    9 av 10 av dessa batteritrådar är trasiga batterier.
    Koppla bort ena polen när du åker bort och mät spänning innan du åker samt när du är tillbaka.
    Bäst är minst 3dagar, om du nyss kört eller laddat batteriet så låt lyset belasta batteriet ca 20-30 sekunder innan du kopplar bort batteriet för mätning.
    Spännning bör vara 12.8-12.9 volt, 12.7 är ok men lite vekt och under det så byt batteri.
    9-5:orna kan även ha problem med själva tändningslåset som inte fjädrar upp då man tar bort nyckeln.

    1 användare gillar detta inlägg



  20. #20
    Växellådsspecialist Johan Hs avatar
    Reg.datum
    dec 2003
    Ort
    Borlänge
    Inlägg
    7 323
    Medlem#
    3183
    Fast om tändningslåset inte fjädrar upp kan man inte låsa med fjärren, så det brukar man märka av.
    Brumbilar(ng900 2.3T 750hk & og9-5 Vector SS 2.3T & og9-5 Aero SC 2.3T & ng9-3 Aero SS 2.8T)
    Gröna Faran - Projektet - 11,15@218km/h strippen - 100-200km/h@5.816s gatan
    Att bygga växellådor är ren o skär njutning! Har Tech II med CANdi

Liknande ämnen

  1. Batteri som inte laddar som det ska!
    Av Symptom i forum Motor- och trafikrelaterat
    Svar: 5
    Senaste inlägg: 2013-07-09, 07:57
  2. Batteri laddar ur fort NG9-3
    Av skogsflickan i forum Ljud och elektricitet
    Svar: 7
    Senaste inlägg: 2013-04-28, 20:17
  3. Batteri laddar konstigt 95 Aero 04
    Av Garten47 i forum Ljud och elektricitet
    Svar: 6
    Senaste inlägg: 2010-08-23, 11:01
  4. Batteri laddar ur på 9000.
    Av Lix i forum Ljud och elektricitet
    Svar: 10
    Senaste inlägg: 2009-10-16, 15:37
  5. Batteri laddar ur, 9-5 Aero -03
    Av Sinner i forum Ljud och elektricitet
    Svar: 9
    Senaste inlägg: 2007-10-15, 14:52

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •