Sidan 2 av 4 FörstaFörsta 1234 SistaSista
Resultat 21 till 40 av 63

Ämne: Batteri som laddar ur OG9-5

  1. #21
    Sugmotor
    Reg.datum
    mar 2009
    Inlägg
    39
    Detta problem med självurladdning i 9-5 har ingen ännu lyckas lösa eller strukturerat en en felsökningsmetod som (för)klarar de flesta problemen. Se tråd: Problem med självurladdning og 9-5. I mitt fall blev problemet extra besvärligt med byte till eftermarknadsradio med backkamera, NAV, DAB mm. Jag tycker att jag gjort allt: Bytt batterier tre gånger (Tudor 77A), bytt generator, bytt tändningslås, bytt rattknappar med rattcentrum mm, anlitat bilelektrisk firma som under tre månader jobbat med problemet, ryckt säkringar utan att bryta kretsen, mätt med två nya multiinstrument (tångampermätare klarar inte så små strömmar), kör långa sträckor (inga snuttekörningar), installerat batteriladdare 10 A parallellelt med motorvärmaren. rengjort batterianslutningarna, låtit koppla ur larmet, osv. Någon gång efter avstängningen finns det någon eller flera förbrukare som endast går tillfälligt och inte kontinuerligt. För att mäta detta behövs en utrustning som kontinuerligt registerar strömstyrkan under ca 3-4 dygn och sådan utrustning verkar ingen ha tillgång till. Akut har en strömbrytare installerats som bryter ett antal förbrukare. Bilens datorer och radion har hittils tålt att startas om men ingen kan säga om dessa i längden tål en sådan behandling.

    1 användare gillar detta inlägg


    Senast redigerat av Moderator den 2021-01-03 klockan 08:41. Anledning: Länkat till refererad tråd

  2. #22
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 879
    Citat Ursprungligen postat av Wipperman Visa inlägg
    - Men om innerbelysningen lyser när jag har tagit av minuspolen så är det en indikator på att något är fel, men vad?
    Jeg overså den, er dette virkelig (fortsatt) tilfelle? Om så er, gjelder dette både tak- og gulvbelysningen?

    Ryggesensoren: Oppstod problemet med den også ifm./etter skifte av turbo?
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  3. #23
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 263
    Du ska inte ha några lampor lysande när bilen är avstängd. Även en så klen lampa som 5W drar 0,4A vid 12V. Har du tre sådana så drar de 1,2A. Det blir nära 30Ah på ett dygn. Blyaccumulatorer tål djupurladdning väldigt dåligt så efter 2 dygn har batteriet tagit skada som påverkar livslängden märkbart. Stäng dörrarna och se hur mycket ström bilen drar efter 20 minuter.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  4. #24
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 879
    Citat Ursprungligen postat av Wipperman Visa inlägg
    - Men om innerbelysningen lyser när jag har tagit av minuspolen så är det en indikator på att något är fel, men vad?
    Bilen skal (normalt) ikke ha noen lysende lamper når minuspolen er frakoblet .
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  5. #25
    Helt original
    Reg.datum
    aug 2014
    Inlägg
    819
    Med multimeter inkopplad är inte minuspolen frånskild längre Då går jorden genom den så att säga, men försök som sagt inte starta bilen eller liknande.

    Och som skrivits ovan: för att siffror på krypström ska vara relevanta måste bilen sova. Den ska inte ha körts på ett bra tag, och helst inte rörts alls, så om du kan ha den olåst med huven öppen och multimetern inkopplad några timmar innan avläsning är det bra!

    1 användare gillar detta inlägg



  6. #26
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 263

    1 användare gillar detta inlägg


    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  7. #27
    Steg 3 Mr_SunBears avatar
    Reg.datum
    feb 2003
    Ort
    Mälardalen Västerås
    Inlägg
    3 615
    Medlem#
    3471

    Batteri som laddar ur OG9-5

    Kollade detta med strömförbrukning efter avstängning på min gamla og9-5 en 2003:a.

    Direkt efter avstängning strömförbrukning 100-110 mA. Efter en stund 17-23 mA (15-20 min). Dessa siffror är enligt specifikation.

    Kolla över hur kabelskor ser ut i jordkablar så de inte är ärgade etc.

    Strömförbrukning 100-110 mA
    Efter en stund 17-23 mA
    Vilo spänning 12,53v 12,43v
    Startspännin 10,8
    Ladd efter start 14,55v
    Ladd med varm motor 14,37-14,4

    3 användare gillar detta inlägg


    Senast redigerat av Mr_SunBear den 2021-01-03 klockan 20:23.
    //Björn
    Västerås
    Medlem #3471
    Mr_SunBear @ Garaget

  8. #28
    Grundladd
    Reg.datum
    jan 2018
    Ort
    .
    Inlägg
    489
    Medlem#
    12638
    Pratade med en kompis som har skruvat mycket SAAB.
    Han sade att förbrukningen indikerar något större, gissade på generator och "diod".
    Det blir spännande att undersöka med mina nya kunskaper :-)

  9. #29
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 933
    Medlem#
    12120
    ..Och det var vi väl flera som sa för ett bra tag sej i tråden ?

    ..Tyvärr sitter ju inte generatorn så lätt till på 9-5 :/ ..annat var det på min gamla 900 turbo, där satt den ju föredömligt enkelt placerad
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  10. #30
    Helt original
    Reg.datum
    aug 2014
    Inlägg
    819
    Men generatorn är väl ganska enkel att kolla? Om den laddar med bra spänning både vid start men framförallt efter några minuter så är den väl okej? Eller kan den så att säga ladda med för lite ström även om spänningen är okej på något sätt?

  11. #31
    Grundladd
    Reg.datum
    jan 2018
    Ort
    .
    Inlägg
    489
    Medlem#
    12638
    .
    Senast redigerat av Wipperman den 2021-02-02 klockan 13:52.

  12. #32
    Helt original
    Reg.datum
    aug 2014
    Inlägg
    819
    Om man rycker säkringen till generatorn borde den väl inte kunna dra tjuvström? Laddar det fortfarande ur då eller krypströmmen du mäter upp är fortsatt hög kan du ju utesluta den. Att byta saker på måfå är sällan en bra idé.

  13. #33
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 263
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  14. #34
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 933
    Medlem#
    12120
    Citat Ursprungligen postat av AX3L Visa inlägg
    Men generatorn är väl ganska enkel att kolla? Om den laddar med bra spänning både vid start men framförallt efter några minuter så är den väl okej? Eller kan den så att säga ladda med för lite ström även om spänningen är okej på något sätt?
    En diod i bryggan kan vara dålig och då orkar den ladda men tjuvdrar ström.

    En modern generator med elektroniskt "laddrelä" (som då inte är ett relä) kan säkert paja på andra sätt också.

    Ang säkring är det ganska ovanligt med en säkring till generatorn, men jag har en toyota som har det faktiskt. ..Denna säkring orsakar nog mer strul än den hjälper normalt.

    1 användare gillar detta inlägg


    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  15. #35
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 263
    Extra kontaktövergångar med tillhörande kontaktresistans vill man gärna undvika vid höga strömmar. Diodfel förefaller hyfsat troligt.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  16. #36
    Sugmotor Rayseds avatar
    Reg.datum
    sep 2018
    Ort
    Jönköping
    Inlägg
    96
    Ett ganska enkelt sätt att testa om generatorn är boven borde ju vara att ladda upp batteriet och sen frånskilja kabeln från batteriet över natten eller så, har batteriet normal spänning dagen efter så kan man nog konstatera generatorn.
    Projekt SAAB 95 2.0 VECTOR 02 - Nu på vägen igen
    M@rceds 190E 2.0 AUT 89 - Vinterbilen när FWD inte räcker till
    Tech II Ägare

  17. #37
    Grundladd
    Reg.datum
    jan 2018
    Ort
    .
    Inlägg
    489
    Medlem#
    12638
    .
    Senast redigerat av Wipperman den 2021-02-02 klockan 13:52.

  18. #38
    Helt original
    Reg.datum
    aug 2014
    Inlägg
    819
    Där ser man, då har man lärt sig något nytt idag också Det finns alltså inget enkelt sätt att frånskilja generatorn från batteriet?

    Citat Ursprungligen postat av Raysed Visa inlägg
    Ett ganska enkelt sätt att testa om generatorn är boven borde ju vara att ladda upp batteriet och sen frånskilja kabeln från batteriet över natten eller så, har batteriet normal spänning dagen efter så kan man nog konstatera generatorn.
    Men om det är något annat som drar tjuvström borde det ju ge samma resultat? Hur tänker du att det hade isolerat själva generatorn?

  19. #39
    Grundladd
    Reg.datum
    jan 2018
    Ort
    .
    Inlägg
    489
    Medlem#
    12638
    .
    Senast redigerat av Wipperman den 2021-02-02 klockan 13:52. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras

  20. #40
    Sugmotor Rayseds avatar
    Reg.datum
    sep 2018
    Ort
    Jönköping
    Inlägg
    96
    Om jag inte är helt ute och cyklar så är går det en grövre kabel till startmotorn och sedan vidare till generatorn, denna är i sin tur pressad i batteripolskon ihop med en annan som går vidare till 60A säkringarna jämte batteriet. Kabeln som är skruvad i batteripolskon går till den svarta säkringslådan och inte till generator/startmotorn som jag trodde ur minnet. Tror det blir enklare att lossa kabeln direkt på generatorn än att försöka krabla vid batteriet, se bara till att den är isolerad från jord mm

    1 användare gillar detta inlägg


    Projekt SAAB 95 2.0 VECTOR 02 - Nu på vägen igen
    M@rceds 190E 2.0 AUT 89 - Vinterbilen när FWD inte räcker till
    Tech II Ägare

Liknande ämnen

  1. Batteri som inte laddar som det ska!
    Av Symptom i forum Motor- och trafikrelaterat
    Svar: 5
    Senaste inlägg: 2013-07-09, 07:57
  2. Batteri laddar ur fort NG9-3
    Av skogsflickan i forum Ljud och elektricitet
    Svar: 7
    Senaste inlägg: 2013-04-28, 20:17
  3. Batteri laddar konstigt 95 Aero 04
    Av Garten47 i forum Ljud och elektricitet
    Svar: 6
    Senaste inlägg: 2010-08-23, 11:01
  4. Batteri laddar ur på 9000.
    Av Lix i forum Ljud och elektricitet
    Svar: 10
    Senaste inlägg: 2009-10-16, 15:37
  5. Batteri laddar ur, 9-5 Aero -03
    Av Sinner i forum Ljud och elektricitet
    Svar: 9
    Senaste inlägg: 2007-10-15, 14:52

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •