Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 26

Ämne: Konstigt problem med AC / värme 9000

  1. #1
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    60
    Medlem#
    -

    Konstigt problem med AC / värme 9000

    Saab 9000 2,3T 1997
    B234L
    Gått 23,8.
    Termostaten ska va bytt nyligen enligt förra ägarn
    Tjena!
    Har nyligen bytt tomgångsmotor samt båda vattentempgivarna.
    Ska även löda mätarhuset och dra åt den där omtalade muttern vid tempmätaren så att den visar rätt.
    När jag har ACC panelen på auto eller på vanlig värme / kyla så gasar bilen till mellan 2,5-3 tusen varv och sen när ja gasar själv så pendlar den snabbt mellan typ 1,5-2 tusen varv.
    När jag har ECON på acc panelen (eller helt avstängd) så är den normal (kan hänga sig kring 1,4k varv och sedan gå ner när bilen står still) men de kan vara något annat fel, inget ja bryr mig om.
    Förlorade värmen under ett tag men den kom tbx, ac kyler bra.
    Rasslar lite om AC pumpen har jag märkt.
    Vad kan felet vara?
    Har testat att återställa ACC panel samt byta till en annan.
    Kollat efter vacuumläck

  2. #2
    Steg 3 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    3 979
    Medlem#
    8163
    Jag tror du börjar få dåligt med köldmedium. Jag tror även att du är relativt nära ett haveri på AC-pumpen, men det skall inte påverka varvtalet.

  3. #3
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    60
    Medlem#
    -
    Tänkte också att ac kan behöva lite mat och tror med att ac pumpen håller på att säga upp sig. Men förstår inte varför varvtalet leker så mycket...

  4. #4
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 494
    Medlem#
    2555
    Vad händer om du stänger av AC?

    Blir det bra då.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  5. #5
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    60
    Medlem#
    -
    Ja som sagt när ja kör ECON så är väl AC avstängd? samma sak när jag har OFF. Då går den normalt (hänger kvar lite över tomgång tills ja stannar bilen helt) men inget självgas till 3 tusen varv och inget pendlande. Hittade en likadan tråd från en NG 900 som har nästan exakt samma problem som mig och han snackade om någon magnetkoppling till AC..

  6. #6
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    355
    Medlem#
    -
    Magnetkopplingen brukar bara ge knappt märkbar variation i varvtal.

  7. #7
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    60
    Medlem#
    -
    Ok! Var ute idag och körde lite, funkar bra med AC igång så länge bilen inte är varm. När ja kört den ett tag å den blivit ordentligt varm (har hängande tempmätare så vet inte exakt när) så bråkar den som skrivet innan. Men kall kvittar de vilket läge jag har på ACC panelen.

    - - - Uppdaterad - - -

    Kan tillägga att de sitter någon form av bensinvärmare i bilen, vet inte om den kanske spökar något.. Men den står på OFF iaf

  8. #8
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 494
    Medlem#
    2555
    Har du inget att koppla in för att kolla temperaturen hade jag bytt ut till en ny original termostat direkt.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  9. #9
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    60
    Medlem#
    -
    Förra ägarn sa att han bytt termostat å han hade bilen i 3 månader bara. Är de lätt att kolla vad de är för termostat?

  10. #10
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 494
    Medlem#
    2555
    Relativt lätt ja.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  11. #11
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    60
    Medlem#
    -
    Ska kika på det Kan de tros vara boven till detta lustiga beteende alltså? för de är ju när den e varm som den bråkar, låter troligt faktiskt att de är en kina termostat eller fel bara. Sen att AC låter kan ju va en annan sak, ska köra injectorcleaner för att rengöra spridarna.

  12. #12
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    60
    Medlem#
    -
    Det verkar som att det är någon form av elektronisk styrning som felar.. Vad kan de tänkas vara? Kollade relä till AC och de va jättefint (inte sotigt som dom tydligen kan bli). Försökte kalibrera om ACC panelen men förstod inte riktigt.

  13. #13
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 745
    Har du kollat kablarna till gasspjällgivaren om det glappar kan tomgången lägga sig i
    "limphome" läge 1500-2000 varav.

  14. #14
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    60
    Medlem#
    -
    Ska titta på de idag Men känns tveksamt då den funkar så bra när den e kall. börjar luta mot att de är AC som har dåligt med gas och därför blir lite konstig

  15. #15
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    60
    Medlem#
    -
    Uppdatering på detta, vid en kallstart idag så ökade varvtalet till kring 1800rpm när läget var på AUTO och sjönk direkt när ja tryckte ECON så problemet verkar komma och gå oavsett om bilen e kall eller varm... Ingen som har en aning? ja tror fortfarande på att AC har för lite gas

  16. #16
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    60
    Medlem#
    -

    Saab 9000 konstigt problem med AC / värme

    Har ett udda fenomen på min 9000 1997 2,3T
    Har lugnat sig med pendlandet och självgasandet från bilen.
    Testade att koppla in den gula kabeln över AC igen (trött på att de immar igen rutorna) När jag gjorde det så lirade allt jättebra tills efter en tur dagen efter då värmen la av.
    Efter lite felsökning så kopplade ja ur gula kabeln vid AC igen och väntade ett tag med bilen avstängd, sen kom värmen tbx. Vad kan detta bero på?
    Bilen kommer upp i temp men de tar ovanligt lång tid.
    Termostaten öppnar ganska tidigt enligt mig och gör så att tempen droppas en bit och har svårt att ta sig upp (lyckades nå arbetstemp efter ett bra tag).
    Också märkt att när jag rullar med koppling nedtryck så lägger sig tomgången vid 1200-1400 rpm fast när jag stannar bilen så lägger den sig normalt vid ca 850 rpm...

  17. #17
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    60
    Medlem#
    -
    Ingen som har en aning?
    Den har inte dummat sig ännu med varvtalet som tråden handlade om från början, kan varit att bilen hade stått ett tag och nya tomgångsmotorn behövde liva igång sig eller något.
    Men problemet med värmen kvarstår, AC i kopplad = ingen värme efter ett tag. Urkopplad = värme. Vad kan felet vara?

  18. #18
    Grundladd GhostsOfOnyxs avatar
    Reg.datum
    okt 2015
    Ort
    Nästan Hudik
    Inlägg
    259
    Medlem#
    11050
    Högst underligt problem du har, är du helt säker på att det inte är slump att värmen fungerar när ACn är urkopplad?

    Det enda jag kan ge är att när ACn i min 9000 dummade sig berodde det på att T5-styrboxen var kaputt.
    9000 2.3T 225HK Turbo -98 Silver
    9000 2.3t 170HK Steg 1 -97 Blå

  19. #19
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 237
    Börja med kylvätsketempgivaren då du enligt vad du skriver har något problem med givaren eller annat som har med den att göra.
    "Ska även löda mätarhuset och dra åt den där omtalade muttern vid tempmätaren så att den visar rätt."
    I Haynes gör det själv bok för 9000 1985-1995 står det ett helt stycke om kylvätsketempgivaren och felsökning av den samt mätarhuset.

    Det finns även en kylvätsketempgivare för bränsleinsprutningssystemet Bosch LH-Jetronic där låter det som att du kanske har problem.

    Skaffa Haynes för rätt årsmodell av bilen så blir det lättare. Det finns några här som kan 9000 utan och innan så det kanske snart kommer bättre tips...

    En sak till. Bensinvärmaren jag hade i min 9000 hade ett inkopplingsstycke till kylsystemet med 4 slanganslutningar. Inne i kopplingsstycket fanns en kula som fungerade som ventil. Fastnar den kulan så fungerar inte kylningen som den ska. Kulan ska öppna kretsen genom värmaren när värmarens vattenpump driver vattnet och blockera kretsen genom värmaren när bilens vattenpump driver.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  20. #20
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    60
    Medlem#
    -
    Har bara tappat värmen 2 gånger och de va i höjd med att ja kopplade ac men ska pröva en gång till att koppla in den

    - - - Uppdaterad - - -

    Kanon ska kika på allt de du sagt där!
    Har iaf bytt 2 st tempgivare, en under insuget och en på högra sidan av blocket. Tempmätaren är fixad den med och bilen kommer upp i temp sakta men säkert.

Liknande ämnen

  1. Svar: 3
    Senaste inlägg: 2017-05-04, 06:23
  2. Problem med värme i 9000
    Av mierik i forum Ljud och elektricitet
    Svar: 11
    Senaste inlägg: 2007-12-17, 16:45
  3. Problem med värme i 9000
    Av jocke.n i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2006-01-30, 18:45
  4. Värme problem ACC 9000 91a
    Av SaabTurbo i forum Allmänt
    Svar: 2
    Senaste inlägg: 2005-10-16, 20:12
  5. Värme Problem 9000
    Av iMPOSTER i forum Allmänt
    Svar: 1
    Senaste inlägg: 2005-01-17, 23:26

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •