Resultat 1 till 7 av 7

Ämne: Startproblem NG9-3 B207

  1. #1
    Sugmotor
    Reg.datum
    okt 2020
    Inlägg
    4
    Medlem#
    -

    Startproblem NG9-3 B207

    Hej,

    jag är ny i forumet och tackar för insläpp.
    Jag har nyligen skaffat en Saab NG 9-3 cab (1998 ccm 110 KW/150 Hk) modell 2004 som kördes fram till i somras i Tyskland. Nu har jag haft den i två månader och det var väldigt fuktigt i några dagar och när jag skulle starta den snurrar startmotorn men motorn villl inte gå igång. Problemet kom från ena dagen till den andra och sedan dess vill den inte gå. Jag har läst en del här på forumet och hittills testat/analyserat följande: jag kan höra bränslepumpen snurra i några sekunder när jag vrider tändnyckeln i position 2. Batteriet har jag mätt och laddat och det verkar vara friskt med 12,7 V spänning utan belastning och det går ner till 10,5 V någonting när startmotorn snurrar. Jag har sprutat in startgas i luftfilterhuset innan jag drar igång startmotorn - även detta utan verkan. Nu finns det som jag förstått möjligheten att det kan vara tändkassetten men när jag öppnade locket så visade det sig mot min förmodan att min bil är en version som inte har en tändkassett utan i stället 4 skilda spolar som sitter ovanpå vardera tändstift. Varvmätaren rycker även lite när startmotorn snurrar så jag antar att givaren inte är död. Vet någon i forumet vad denna modell har för andra felmöjligheter som det kan peka emot? Kan det vara tändspolen? Kan larmet/startspärren vara boven på något sätt? Eller något jag inte tänkt på ännu... Bilen står lite långt bort för att bogseras in till närmsta verkstan för att läsa ut felprotokollet med Tech 2 dator. Med mina tidigare bilar har jag alltid klarat mig bäst på att byta ut det mesta kring tändningen kablar, tändstift osv om tändningen strulat och jag har aldrig behövt uppsöka en verkstad för sådana problem. Jag är tacksam för all hjälp i att undvika verkstan - vad tror ni Saab kunniga där ute?

    En annan grej som händer är att bilens dator/display - vad är det den heter nu igen?- säger att antislip systemet slutat att fungera och att bilen måste in till en verkstad pga det. Jag antar att det hänger samman med att motorn inte startar.

    Håll er friska och ha det bra!

    Michael

  2. #2
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 696
    Medlem#
    5849
    Hej och välkommen hit.

    Tråkigt med nyförvärvet, men det är sådant man får på köpet med "gamla bilar"...

    Citat Ursprungligen postat av Michi Visa inlägg
    ....Bilen står lite långt bort för att bogseras in till närmsta verkstan för att läsa ut felprotokollet med Tech 2 dator.
    Då får nog Tech 2 datorn på ett eller annat sätt ta sig till bilen, då det mest logiska första steget är att läsa ut felkoder för att få en hint om var man skall börja leta.
    Om du delger bilens position så kanske det finns någon här som befinner sig i närheten och har möjlighet att hjälpa till...

    1 användare gillar detta inlägg


    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org || Tech 2

  3. #3
    Steg 4 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    4 495
    Medlem#
    ja
    Grattis till en fin bil! Och välkommen!

    Tech2 är bäst. Men testa gärna en "vanlig" OBD2 läsare och se vilka felkoder den upptäcker.
    §9974§90081§900086§95039502§9502*900095*9304*9509*9509
    CarbonGrey,CosmicBlue,LaserRed,LeMansBlå,Odoardogrå,Silver,Svart,White
    Aero4Arc2Biopower3Griffin2CC2Turbo2Vector2

  4. #4
    Sugmotor
    Reg.datum
    okt 2020
    Inlägg
    4
    Medlem#
    -
    Hej, ursäkta sent svar flaset .. tack för din input. Jag undrar hur man kan få aviseringar från forumet.. Bilen står på Yxlan sydost om Norrtälje...det finns ju en verkstad som tidigare hade Saab i Norrtälje som har en Tech2 dator - med tidigare bilar har jag alltid kört rätt bra med metoden att byta ut alla delar som har med tändningen att göra i stället för att åka till en dyr verkstad med analysdator... och så har jag alltid haft en tillförlitlig bil... men även om jag hör bränslepumpen så är jag väldigt osäker om det inte är något strul med insprutningen ändå... ska söka vidare nu i helgen... finns det någon i närheten som har en sådan apparat som man kan låna eller hyra? Det vore ju toppen.

    - - - Uppdaterad - - -

    Tack så mycket! Den är verkligen fin! Ska höra med en kille jag känner som jag tror har en analysdator. Om det är en OBD2 kan jag inte säga.
    Senast redigerat av Michi den 2020-11-06 klockan 13:08.

  5. #5
    Sugmotor
    Reg.datum
    okt 2020
    Inlägg
    4
    Medlem#
    -
    Jag glömde att nämna att min modell inte har någon tändkassett utan 4 från varandra skilda spolar...

  6. #6
    Helt original
    Reg.datum
    aug 2014
    Inlägg
    808
    Man kan testa att knacka på tanken när man startar. Är det pumpen som strular kan det kicka igång den. Om du/nån annan annars sprutar startgas kontinuerligt när du startar borde den ju försöka tända igång oavsett annars. Har du provat att rulla igång den eller kopplat på någon annan bils batteri? Även ett batteri som ser ganska friskt ut kan ju droppa i spänning vid start om det är dåligt. NG9-3 är känsliga för dåliga batterier, så om det verkar vara gammalt kan jag tycka att det är ett bra ställe att börja.

  7. #7
    Sugmotor
    Reg.datum
    okt 2020
    Inlägg
    4
    Medlem#
    -
    Hej Ax3l, taaaaaaack för hjäälpen! Jag svär just nu av ren glädje att bilen går igen efter över en vecka stillastående. En vecka låter mycket men jag har bara hunnit felsöka lite varje dag pga mycket arbete...

    Så konstigt att jag hela tiden hört pumpen surra igång men det måste ha varit den ändå. Annars har jag själv klantat till det ordentligt och sprutat in startgasen in luftfilterboxen som jag felaktigt utgick ifrån att den satt på insprutningspumpen. Det var ju helt fel men så har alltid varit på mina tidigare bilar av tyska fabrikat. När jag kom på att startgasen skulle i slangen åt andra hållet i stället så gick den igång och drog igång soppan... pinsamt men jag vågar berätta om mina Saab nybörjarfel så ingen behöver upprepa samma...

    Tack till alla er andra också som hjälpt mig att hitta felet. Bränslepumpen behövde några slag på tanken som satt bakom en massa värmeskärmar i aluminiumplåt som jag inte ville buckla till!

    Annars verkar bilens styrdon lära sig en del hela tiden. Efter händelserna sa SID en att antislip systemet måste kollas upp och symbolen för styrdon i default läge lös upp. Efter tag försvann först varningen för antislippen. Efter en tredje start även varningen för styrdonet.

    Tack igen till alla som hjälpt!

    /Michael

    3 användare gillar detta inlägg


    Senast redigerat av Michi den 2020-11-06 klockan 17:38.

Liknande ämnen

  1. Startproblem NG9-3 -04 B207
    Av vallenman1 i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2020-06-08, 14:35
  2. Startproblem NG9-3 -04 B207
    Av lazze12 i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2020-03-12, 16:27
  3. Startproblem NG9-3 B207
    Av Mokie i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2019-02-12, 12:32
  4. [LÖST] Startproblem NG9-3 B207
    Av Herr Thomas i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2019-01-03, 11:04
  5. [LÖST] Startproblem NG9-3 B207
    Av djac93 i forum Motor och motorstyrning
    Svar: 25
    Senaste inlägg: 2018-01-18, 21:55

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •