Resultat 1 till 5 av 5

Ämne: Inget tryck i bromspedalen OG9-3

  1. #1
    Steg 1
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 778
    Medlem#
    6850

    Inget tryck i bromspedalen OG9-3

    Saab 9-3 B205R 2002

    Inget tryck i pedalen när bilen är igång.
    Stum pedal när bilen är avstängd.

    Bytte huvudcylinder och luftat med luftman.

    Funderar på om det är bromsförstärkaren eller om det finns backventiler på slangarna mellan den och insug?

    Vad tror ni?
    Senast redigerat av Purex den 2020-10-21 klockan 18:26. Anledning: Slant på tangentbordet
    Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero
    Medlem #6850

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 271
    Medlem#
    6973
    Bromsförstärkare=Bromsservot? Ja, den har ett slangpaket till insuget, samt till före spjällhuset. Det sitter en backventil på denna slangsats.

    9-3 B235R? En Viggen alltså. Denna har samma bromsservo som 9-5 och de går sönder ibland. OG9-3 bromsservo verkar inte vara felbenägna alls.

    Förtydliga gärna vad som menas med inget tryck.

    1 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3
    Steg 1
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 778
    Medlem#
    6850
    Slant på tangentbordet. Editerat nu.
    B205r aero.

    Ursäkta förvirringen

    Inget tryck betyder, svampig pedal som sjunker till botten när bilen är startad med viss bromsverkan.
    Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero
    Medlem #6850

  4. #4
    Steg 1 Arne 2226s avatar
    Reg.datum
    jun 2003
    Ort
    ABC-län
    Inlägg
    1 241
    Medlem#
    2226

    1 användare gillar detta inlägg


    /arne 2226
    95 2.3t bio -07|95 2.0t|9-3 2.0t|9000 CSE 2.3t|Säker H -72
    Tidigare: V40 T4 |9000 CS 2.0i |95 2.0t |9000 CDE 2.3i |900S | Granada Combi |Granada Coupe 2.6 |99 dubbelförgasare |99 dubbelförgasare

  5. #5
    Steg 1
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 778
    Medlem#
    6850
    Hej tack för tipsen.
    Bromsarna är ej bytta, men fjädern kan ju vara av eller varit felmonterad ifrån början, köpte bilen som skrot av en bilfirma så jag har ingen historik om bromsarna.
    Ska kolla fjädrarna på oken.

    Oken läcker ej vad jag har sett iaf, en del bromsgods kvar som inte brukar vara problem att kolven ska hamna långt ut.

    Körde inte ABS pumpen något på tändning vid luftning med en nippel öppen, kan testa detta också även om tipset var för 9000. Vet ej om det är ”samma” sak på og93.
    Har aldrig upplevt det problemet att behöva göra så med Abs pumpen någon gång, men ska väl alltid bli den första och kanske en självklarhet.
    Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero
    Medlem #6850

Liknande ämnen

  1. [LÖST] Inget tryck i kopplingen 9000
    Av Mazzze i forum Chassi, bromsar och transmission
    Svar: 4
    Senaste inlägg: 2007-04-30, 18:58
  2. [LÖST] Inget tryck alls?
    Av Kozmo i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2007-03-06, 07:28

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •