Resultat 1 till 18 av 18

Ämne: Bromspedalen tar långt ner OG9-3

  1. #1
    Steg 1 Purexs avatar
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 820
    Medlem#
    6850

    Bromspedalen tar långt ner OG9-3

    Saab 9-3 B205R 2002

    Inget tryck i pedalen när bilen är igång.
    Stum pedal när bilen är avstängd.

    Bytte huvudcylinder och luftat med luftman.

    Funderar på om det är bromsförstärkaren eller om det finns backventiler på slangarna mellan den och insug?

    Vad tror ni?
    Senast redigerat av Purex den 2021-10-27 klockan 19:54. Anledning: Slant på tangentbordet
    Seat Tarraco 2.0T -19,Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero, XT1200ZE, Flipper 620, Hobby 720kfu.
    Medlem #6850

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 568
    Medlem#
    6973
    Bromsförstärkare=Bromsservot? Ja, den har ett slangpaket till insuget, samt till före spjällhuset. Det sitter en backventil på denna slangsats.

    9-3 B235R? En Viggen alltså. Denna har samma bromsservo som 9-5 och de går sönder ibland. OG9-3 bromsservo verkar inte vara felbenägna alls.

    Förtydliga gärna vad som menas med inget tryck.

    1 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3
    Steg 1 Purexs avatar
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 820
    Medlem#
    6850
    Slant på tangentbordet. Editerat nu.
    B205r aero.

    Ursäkta förvirringen

    Inget tryck betyder, svampig pedal som sjunker till botten när bilen är startad med viss bromsverkan.
    Seat Tarraco 2.0T -19,Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero, XT1200ZE, Flipper 620, Hobby 720kfu.
    Medlem #6850

  4. #4
    Steg 1 Arne 2226s avatar
    Reg.datum
    jun 2003
    Ort
    ABC-län
    Inlägg
    1 236
    Medlem#
    2226

    1 användare gillar detta inlägg


    /arne 2226
    95 2.3t bio -07|95 2.0t|9-3 2.0t|9000 CSE 2.3t|Säker H -72
    Tidigare: V40 T4 |9000 CS 2.0i |95 2.0t |9000 CDE 2.3i |900S | Granada Combi |Granada Coupe 2.6 |99 dubbelförgasare |99 dubbelförgasare

  5. #5
    Steg 1 Purexs avatar
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 820
    Medlem#
    6850
    Hej tack för tipsen.
    Bromsarna är ej bytta, men fjädern kan ju vara av eller varit felmonterad ifrån början, köpte bilen som skrot av en bilfirma så jag har ingen historik om bromsarna.
    Ska kolla fjädrarna på oken.

    Oken läcker ej vad jag har sett iaf, en del bromsgods kvar som inte brukar vara problem att kolven ska hamna långt ut.

    Körde inte ABS pumpen något på tändning vid luftning med en nippel öppen, kan testa detta också även om tipset var för 9000. Vet ej om det är ”samma” sak på og93.
    Har aldrig upplevt det problemet att behöva göra så med Abs pumpen någon gång, men ska väl alltid bli den första och kanske en självklarhet.
    Seat Tarraco 2.0T -19,Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero, XT1200ZE, Flipper 620, Hobby 720kfu.
    Medlem #6850

  6. #6
    Steg 1 Purexs avatar
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 820
    Medlem#
    6850
    Im back.

    Luftat och luftat.
    Bytt ett bromsok inget har hjälpt.

    Läste ur programvaran, nåt biopowerprogram till en Saab-9-5.
    Bilen gick skit..

    En vän hade en T7 box liggandes och vi drog in ett standard program.

    Bilen bromsade faktiskt bättre nu om än inte jättebra, men som förväntat med lite slitna skivor och belägg. Bilen stannar faktiskt Ok.
    bilen går superfint.
    Kan programmet ha ställt till med bromsproblem?

    Tänker mest ifall T7 reglerar vakuum olika mellan olika program.
    Ingen aning om det funkar så, men väldigt skumt att bromsarna tar efter att fått programbyte
    Senast redigerat av Purex den 2021-10-17 klockan 20:30.
    Seat Tarraco 2.0T -19,Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero, XT1200ZE, Flipper 620, Hobby 720kfu.
    Medlem #6850

  7. #7
    Sugmotor
    Reg.datum
    okt 2013
    Ort
    Grängesberg/Stockholm
    Inlägg
    33
    ABS pumpen kollad?? Detta låter som ett typiskt fel på den. Förutsatt att du luftar korrekt.

    1 användare gillar detta inlägg



  8. #8
    Steg 1 Purexs avatar
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 820
    Medlem#
    6850
    Ej kollat ABS pump, men luftat med luftman!
    Både enligt ”krets” och med tändning på, men man vet aldrig, kanske missat nåt.
    ABS går dock in vid hård inbromsning.

    Får ingen felkod på den heller (Open Sid).
    Seat Tarraco 2.0T -19,Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero, XT1200ZE, Flipper 620, Hobby 720kfu.
    Medlem #6850

  9. #9
    Sugmotor
    Reg.datum
    okt 2013
    Ort
    Grängesberg/Stockholm
    Inlägg
    33
    Om det bara "blöder" igenom så får du inga koder, dom kommer bara om det är fel på den elektroniska biten.

    - - - Uppdaterad - - -

    Luftman i all ära. Prova ett mellanting. Öppna nippel, sätt på en genomskinlig slang, fyll en flaska med lite vätska, doppa ner slangen under vätskan, pumpa några gånger, kolla slangen om du ser luft. På detta sätt kan du göra det själv, behöver inte pumpa, öppna och stänga så länge du håller slangen under vätskan.

  10. #10
    Sugmotor
    Reg.datum
    okt 2013
    Ort
    Grängesberg/Stockholm
    Inlägg
    33
    En annan sak så är vacum och hydraulikdelen två skilda system. För mycket vacum kan inte få hydrauliken att bottna. Mycket vatten i oljan så blir bromsarna svampiga däremot

  11. #11
    Steg 1 Purexs avatar
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 820
    Medlem#
    6850
    Försöker bara lista ut var felet ligger.
    Ny olja - check
    Bytt huvudbromscylinder - check
    Luftat med luftman, pedal och sug - check (kanske behöver dra igenom mer olja och inte snåla. Gjort av med en flaska)
    Bytte ett tveksamt bromsok - check


    Vakuum enhet - ej bytt
    Lufta igen, göra av med en flaska till - ska prova
    Senast redigerat av Moderator den 2021-10-18 klockan 11:46. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras
    Seat Tarraco 2.0T -19,Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero, XT1200ZE, Flipper 620, Hobby 720kfu.
    Medlem #6850

  12. #12
    Sugmotor
    Reg.datum
    okt 2013
    Ort
    Grängesberg/Stockholm
    Inlägg
    33
    Då har du inte så många alternativ kvar då. Låter som ett internt läckage i ABS-pumpen.
    Om det är fel i bromsservot så blir pedalen trögtrampad och har stor påverkan på motorgången p.g.a vacumläckage. Du förlorar ju själva servofuktionen.

  13. #13
    Steg 1 Purexs avatar
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 820
    Medlem#
    6850
    om det läcker i huvudbromscylinder borde den gå ner i mattan helt.
    Om det läcker i bromsservon som du skriver blir pedal trög.

    Pedal är ej trög, men blir stum när bil är avstängd dvs ej läckage i huvudbromscylinder eller att det droppar olja.

    Så, jag ska testa att lufta igen, sen felsöka, testa med ny ABS modul.
    Ger inte den felkod om modulen strular?
    Senast redigerat av Moderator den 2021-10-18 klockan 11:47. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras
    Seat Tarraco 2.0T -19,Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero, XT1200ZE, Flipper 620, Hobby 720kfu.
    Medlem #6850

  14. #14
    Steg 1 Purexs avatar
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 820
    Medlem#
    6850
    Är det samma ABSpump till NG900-97a och OG9-3?

    Har en NG900 som står, annars får jag försöka leta rätt på en begagnad.
    Seat Tarraco 2.0T -19,Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero, XT1200ZE, Flipper 620, Hobby 720kfu.
    Medlem #6850

  15. #15
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 568
    Medlem#
    6973
    Svar nej.

    1 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  16. #16
    Steg 1 Purexs avatar
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 820
    Medlem#
    6850
    Ändrade rubrik från: Inget tryck i bromspedalen, till: Bromspedalen tar långt ner.

    Anledning: små framsteg
    Seat Tarraco 2.0T -19,Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero, XT1200ZE, Flipper 620, Hobby 720kfu.
    Medlem #6850

  17. #17
    Sugmotor
    Reg.datum
    okt 2013
    Ort
    Grängesberg/Stockholm
    Inlägg
    33
    Citat Ursprungligen postat av Purex Visa inlägg
    om det läcker i huvudbromscylinder borde den gå ner i mattan helt.
    Om det läcker i bromsservon som du skriver blir pedal trög.

    Pedal är ej trög, men blir stum när bil är avstängd dvs ej läckage i huvudbromscylinder eller att det droppar olja.

    Så, jag ska testa att lufta igen, sen felsöka, testa med ny ABS modul.
    Ger inte den felkod om modulen strular?

    Det är två kretsar i huvudcylindern. Inte troligt att båda skulle paja samtligt och att nästa huvudcylinder också är helpaj. Pedalen kommer att ta långt ner men stanna där och inte sjunka. Och somsagt så är ABS-pumpen både elektrisk och mekanisk, bara den elektriska delen som kan ge felkoder. Nä tror på luft eller pumpen som jag sagt tidigare

    1 användare gillar detta inlägg



  18. #18
    Steg 1 Purexs avatar
    Reg.datum
    jul 2007
    Ort
    Ronneby
    Inlägg
    1 820
    Medlem#
    6850
    Problemet är löst.
    Klossarna var ändå halva kvar.
    Men bytte runt om och slipade till skivorna när jag ändå var i farten.

    Nu tar pedalen som den ska äntligen och den bromsar kanonfint.

    Problemet var hela nog tiden att klossarna behövde bytas trots ”mycket” material kvar.

    1 användare gillar detta inlägg


    Seat Tarraco 2.0T -19,Saab 9000 A50 2.3T 98a SQR, Robin Hood(Super 7) Saab 2.0T5, Saab OG9-3 Aero, XT1200ZE, Flipper 620, Hobby 720kfu.
    Medlem #6850

Liknande ämnen

  1. [LÖST] Pip-ljud när bromspedalen släpps upp OG9-5
    Av max_9-3 vector 2,0t i forum Chassi, bromsar och transmission
    Svar: 5
    Senaste inlägg: 2010-06-13, 09:53
  2. [LÖST] Bromspedalen pulserar OG9-3
    Av Las Peras i forum Chassi, bromsar och transmission
    Svar: 4
    Senaste inlägg: 2008-09-27, 13:42
  3. Känner ABS-ristningar i bromspedalen.
    Av StefanL i forum Chassi, bromsar och transmission
    Svar: 16
    Senaste inlägg: 2007-08-10, 16:37
  4. Pipljud från bromspedalen
    Av Intesist i forum Chassi, bromsar och transmission
    Svar: 1
    Senaste inlägg: 2007-05-15, 23:35
  5. Peepljud när man släpper bromspedalen!!!
    Av Trued i forum Allmänt
    Svar: 1
    Senaste inlägg: 2005-04-20, 22:51

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •