Resultat 1 till 13 av 13

Ämne: Problem avluftning bromsar OG9-5

  1. #1
    Sugmotor
    Reg.datum
    feb 2017
    Ort
    Mörrum
    Inlägg
    12
    Medlem#
    8970

    Problem avluftning bromsar OG9-5

    Tjenare

    Bil: OG9-5 Aero 2001:a
    Då jag bytte huvudcylindern till kopplingen så råkade behållaren bli tom på vätska då fick jag lufta alla oken men bara vänster bak kommer vätska ut dom andra 3 går ej att lufta,
    Jag har haft väck alla oken och även bytt ut ett av dom för en nippel brast,så nu är alla oken rengjorda och kolvarna löper fint och nya nipplar på alla fyra ( detta gjorde jag innan jag provade att lufta) bromspedalen var först nästan helt stum men nu är den lite mjukare men ej helt ok, var kan det vara för fel ?

    Kan det vara servon som ej funkar kanske backventilen till den?
    Har även provat med en annan begagnad servo som jag ( tror ska vara ok då den funkade när jag hade den i en tidigare bil ) men felet kvarstår...
    Använde Luftman till att lufta med,abs-styrenheten är även den utbytt + provat med en annan huvud-bromscylinder. m.v.h
    Senast redigerat av Turboraketen den 2020-10-20 klockan 22:32.

  2. #2
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 686
    Till att börja med så blir ju aldrig behållaren så tom att du riskerar nåt med bromsarna. Utloppet till kopplingens hydraulik ligger en bit upp i burken så vätska till bromsarna finns alltid. Varför det inte går att lufta vet jag inte men nu har du ju varit och bytt så mycket grejer att du kanske byggt in flera problem? Bromsservon har då absolut inget med saken att göra annat än om nån justering blir helt fel då så huvudcylindern inte återgår till viloläge. Då öppnas inte portarna till vätskan .

  3. #3
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 810
    Medlem#
    12120
    Men om du öppnar nipplen till ett av hjulen, sätter dit en genomskinlig slang och pumpar på bromsen, vad händer då ? vad får du ut ? vätska eller luft ? eller inget ?

    F.ö bäst att vara tre när man luftar bromsar, en som trycker på bromsen, en som öppnar och stänger nippeln, och en som ser till att bromsvätskan är påfylld hela tiden
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  4. #4
    Sugmotor
    Reg.datum
    feb 2017
    Ort
    Mörrum
    Inlägg
    12
    Medlem#
    8970
    Sorry glömde skriva att anledningen till att behållaren blev tom är att jag monterade väck abs-enheten helt ifrån rören för att skapa mer plats när jag skulle byta huvudcylindern till kopplingen.

    - - - Uppdaterad - - -

    Kommer varken ut luft eller vätska,behöver aldrig vara flera när jag luftar broms / koppling då jag använder Luftman kit från Mekonomen och har även Biltema-kittet där man suger ut vätskan från oken.

  5. #5
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 810
    Medlem#
    12120
    Okej, luftapaprater i all ära, men har du prövat att lufta på "vanligt" sätt ? vad händer då ?
    Nu: SAAB 9-5 Aero '07, SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  6. #6
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 618
    Jag tror på StefanM:s inlägg där huvudcylindern inte går tillbaka fullständigt, det enda märkliga är att då borde inte vänster bak gå att lufta.
    Det kan vara så att det är 2st fel, både huvudcylindern som inte går tillbaka fullt alternativt att du har tagit isär abs enhetens elektronikenhet från den mekaniska delen och skapat något internt abs problem där flödet spärras.
    Huvudfråga: Har du delat på ABS enheten?

  7. #7
    Sugmotor
    Reg.datum
    feb 2017
    Ort
    Mörrum
    Inlägg
    12
    Medlem#
    8970

    Problem med luftning bromsar

    Citat Ursprungligen postat av GlennB Visa inlägg
    Okej, luftapaprater i all ära, men har du prövat att lufta på "vanligt" sätt ? vad händer då ?
    Har luftat manuellt och det funkar ej heller.

  8. #8
    Sugmotor
    Reg.datum
    feb 2017
    Ort
    Mörrum
    Inlägg
    12
    Medlem#
    8970
    Jag tror att Stefan M / Pelle j är inne på rätt spår ( kan knappast vara något annat ) än att huvudcylindern eller abs-enheten stoppar flödet fast frågan är ju hur något av dessa kan gå sönder när bilen bara har stått stilla under tiden ( men det kanske är möjligt att någon av dessa har gått i baklås och stoppar flödet tack vare det kommer luft in i abs-enheten ) ingen av dessa två borde vara sönder på något sätt men det är helt klart att något spärrar vätskan,kan man återställa det på något sätt när det gäller abs-enheten så man särar på den eller ska man absolut inte gå in i den ? först och främst borde det väl vara rätt enkelt att kolla cylindern om den funkar helt ok eller ? Obs ! har ej delat på abs-enheten som Pelle J frågade bara kopplat bort kontaktstycket.

  9. #9
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 618
    Inget skumt med nipplarna, prova ta loss helt när du luftar.
    Du kan testa att ta isär rören, börja vid huvudcylinder och kolla att det kommer ut vätska.
    Sen är det bara att lossa en och en utgående vid abs och se om det flödar osv.

  10. #10
    Sugmotor
    Reg.datum
    feb 2017
    Ort
    Mörrum
    Inlägg
    12
    Medlem#
    8970
    Nej nipplarna är det inget fel på och vätska kommer ut som det ska från huvudcylindern till abs-enheten men det finns inget flöde ut från abs-enheten,har haft väck alla rören från enheten.

  11. #11
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 618
    Om du inte får flöde från/genon abs enheten med bortkopplad kontaktdon(den stora med både strömförsörjning och diverse signaler) så skulle jag rekommendera att du byter abs enhet.
    En icke strömförsörjd abs enhet som stryper flödet har jag aldrig varit med om.
    Det är inte bara något av stiften som blivit krokigt i kontakten?

  12. #12
    Sugmotor
    Reg.datum
    feb 2017
    Ort
    Mörrum
    Inlägg
    12
    Medlem#
    8970
    Jag hade kontaktdon anslutet när jag testade idag,kan prova utan i morgon,jag har redan testat med en annan abs-enhet tidigare men nu har jag satt dit originalet igen,kan man skifta abs-enheter hur som helst på dessa og 9-5 eller måste man använda Tech 2 ? i början då jag hade bytt huvudcylindern till kopplingen och inte börjat på med bromsarna så stod bilen på marken,jag kör framåt och bromsar till då verkar det som bara en krets funkar för bilen gungar till (vrider sej) känns som den bromsar diagonalt eller det kanske var bara vänster bak som bromsade.

  13. #13
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 277
    Medlem#
    6973
    En Aero har TCS-aggregat. Nu borde inte det påverka luftningsförfarandet men värt att tänka på så att det monteras rätt variant.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

Liknande ämnen

  1. Önskad tryck vid avluftning av bromsar?
    Av jagminnsinte i forum Chassi, bromsar och transmission
    Svar: 36
    Senaste inlägg: 2018-04-12, 07:01
  2. [LÖST] Tuggar i pedalen vid inbromsning NG900
    Av Gant i forum Chassi, bromsar och transmission
    Svar: 13
    Senaste inlägg: 2008-08-11, 23:37

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •