Resultat 1 till 18 av 18

Ämne: Hastighetsmätardrev 9000 manuell -93

  1. #1
    Grundladd smedsgardens avatar
    Reg.datum
    maj 2009
    Ort
    Ulricehamn
    Inlägg
    332
    Medlem#
    8005

    Hastighetsmätardrev 9000 manuell -93

    Då jag konstaterat att det är något fel med drivningen av hastighetsmätargivaren på min bil, så har jag några frågor. Att båda dreven är av plast på 94-98, det vet jag. Men hur är det på långlådorna? När kom plastdrevet på slutväxeln? Sedan har jag för mig att jag läst något om en quick and dirty lösning med magneter på drivklockan och någon givare, finns det en instruktion/tråd om hur man gör?
    Senast redigerat av smedsgarden den 2020-10-16 klockan 21:47.

  2. #2
    Steg 5 Mr_Lööfs avatar
    Reg.datum
    aug 2004
    Ort
    Skövde
    Inlägg
    5 001
    Medlem#
    6234
    Är de en manuell eller automat?

    Skickat från rymden
    Min bil på garaget.org
    Tacka Fan för det! Du har ju tankat 95!
    NOTGIVEAFUCKGETSHITDONENEVERBEORDINARY

  3. #3
    Grundladd smedsgardens avatar
    Reg.datum
    maj 2009
    Ort
    Ulricehamn
    Inlägg
    332
    Medlem#
    8005
    Den är manuell och årsmodell -93.

  4. #4
    Steg 5 Mr_Lööfs avatar
    Reg.datum
    aug 2004
    Ort
    Skövde
    Inlägg
    5 001
    Medlem#
    6234
    Då är det ståldrev på diffen och plastdrev till givaren.

    Skickat från rymden

    1 användare gillar detta inlägg


    Min bil på garaget.org
    Tacka Fan för det! Du har ju tankat 95!
    NOTGIVEAFUCKGETSHITDONENEVERBEORDINARY

  5. #5
    Grundladd smedsgardens avatar
    Reg.datum
    maj 2009
    Ort
    Ulricehamn
    Inlägg
    332
    Medlem#
    8005
    Så bra, då kanske det löser sig med ett annat givardrev.

  6. #6
    Steg 5 Mr_Lööfs avatar
    Reg.datum
    aug 2004
    Ort
    Skövde
    Inlägg
    5 001
    Medlem#
    6234
    Ja jag skulle tro det.

    Skickat från rymden
    Min bil på garaget.org
    Tacka Fan för det! Du har ju tankat 95!
    NOTGIVEAFUCKGETSHITDONENEVERBEORDINARY

  7. #7
    Grundladd smedsgardens avatar
    Reg.datum
    maj 2009
    Ort
    Ulricehamn
    Inlägg
    332
    Medlem#
    8005
    Det satt ett svart drev i denna lådan från början, det jag köpte på skroten var vitt. Kollade en av mina kortmotorlådor, och där satt ett likadant svart drev som i -93an.

    Det vita drevet (och tillhörande givare) verkar passa bra och ser fint ut, men det funkar ändå inte. Provat med borrmaskin och då går den, finns det något vanligt klantfel jag kan ha gjort? Är det vanligt att det är drevet inne i lådan som är löst, flyttat på sig eller krånglar på annat vis?

  8. #8
    Steg 5 Mr_Lööfs avatar
    Reg.datum
    aug 2004
    Ort
    Skövde
    Inlägg
    5 001
    Medlem#
    6234
    De vita drevet blev utbytt till det svarta pga att det vita gick sönder. Det svarta är i hårdare plast.

    Iom att det är en långlåda med hastighetsmätardrev så ska det mycket till att den går sönder. Har dock inte hört/läst om att det ska lossa heller.

    Skickat från rymden
    Min bil på garaget.org
    Tacka Fan för det! Du har ju tankat 95!
    NOTGIVEAFUCKGETSHITDONENEVERBEORDINARY

  9. #9
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 954
    Medlem#
    8758
    Citat Ursprungligen postat av smedsgarden Visa inlägg
    Det satt ett svart drev i denna lådan från början, det jag köpte på skroten var vitt. Kollade en av mina kortmotorlådor, och där satt ett likadant svart drev som i -93an.

    Det vita drevet (och tillhörande givare) verkar passa bra och ser fint ut, men det funkar ändå inte. Provat med borrmaskin och då går den, finns det något vanligt klantfel jag kan ha gjort? Är det vanligt att det är drevet inne i lådan som är löst, flyttat på sig eller krånglar på annat vis?
    Om drevet var trasigt så beror det normalt på att givaren skurit, så har du bytt givaren?

    Det kan också vara andra saker än givaren, så är du säker på att felet sitter i den änden? Om det är kortis på givarledningen så blir det rätt betydande bromsning av givaren.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  10. #10
    Grundladd smedsgardens avatar
    Reg.datum
    maj 2009
    Ort
    Ulricehamn
    Inlägg
    332
    Medlem#
    8005
    När jag köpte den här bilen så hade den stått i ett år, instrumentbrädan var rensad från mätare och ACC-panel, säkringspanelen var lossad. Inuti bilen låg flera uppsättningar av mätare och grejer, så jag utgår från att förra ägaren tröttnat mitt i felsökningen. Nu funkar allt utom just hastighetsmätaren.

    Den givaren som satt i växellådan är identisk med den jag plockade ur en reservdelsväxellåda från en bil med kortmotor, svart drev. Antar att någon har monterat den i ett försök att få till en fungerande hastighetsmätare. Sedan beställde jag en komplett givare med drev på bildelsbasen, och fick dubbelbekräftat att den skulle passa på 9000 före 93, och den har ett vitt drev. Men denna verkar inte heller fungera, utom när jag kör den med borrmaskin.

    Om jag hinner så ska jag resistansmäta kablaget ikväll. Men det känns som jag fortfarande behöver en frisk givare med drev.

  11. #11
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 690
    Fast vad fungerar när du kör med borrmaskin? Felsökningen verkar halta lite........

  12. #12
    Steg 5 Mr_Lööfs avatar
    Reg.datum
    aug 2004
    Ort
    Skövde
    Inlägg
    5 001
    Medlem#
    6234
    Tolkar det som att hastighetsmätaren funkar när han kör givaren med drev med en borrmaskin.

    Skickat från rymden
    Senast redigerat av Moderator den 2020-10-13 klockan 09:29. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras
    Min bil på garaget.org
    Tacka Fan för det! Du har ju tankat 95!
    NOTGIVEAFUCKGETSHITDONENEVERBEORDINARY

  13. #13
    Grundladd smedsgardens avatar
    Reg.datum
    maj 2009
    Ort
    Ulricehamn
    Inlägg
    332
    Medlem#
    8005
    Citat Ursprungligen postat av Mr_Lööf Visa inlägg
    Tolkar det som att hastighetsmätaren funkar när han kör givaren med drev med en borrmaskin.

    Skickat från rymden
    Du har tolkat mig rätt.

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av StefanM Visa inlägg
    Fast vad fungerar när du kör med borrmaskin? Felsökningen verkar halta lite........
    Jag försöker vara så logisk som möjligt, men felsökningen blir svårare då tidigare ägare vart där och bytt grejer hej vilt och jag inte har koll på hur det ska vara. Har bara begränsad erfarenhet från min andra 9000 från 95, och mycket ändrades mellan 93 och 95.

  14. #14
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 954
    Medlem#
    8758
    Kortmotorns drev är #8748311 (som alltid är svart) och bara avsett för manuell låda 94-98, #8727240 (som jag bara sett vita av) är för manuell 90-93 samt automat 90-98.

    Så du bör ha rätt drev. Jag antar att du har koll på att det är en MY93 och inte en MY94 inreggad 1993 (då dessa ibland refereras som en årsmodell 1993)

    https://www.skandix.de/en/spare-part...meter/1045986/

    https://www.esaabparts.com/saab/parts/8748311
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  15. #15
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 690
    Jag tänkte mest på att det antyddes resistansmätning av kablage och sånt.......Fungerar mätaren om man kör givaren med borrmaskin så fungerar ju allt elektriskt iallafall och man kan fokusera på drivningen av givaren.

    Sen får man väl tänka på att lådan kanske är bytt nångång också ? Då kanske det inte stämmer helt mot vad det borde vara.

  16. #16
    Grundladd smedsgardens avatar
    Reg.datum
    maj 2009
    Ort
    Ulricehamn
    Inlägg
    332
    Medlem#
    8005
    Då var det löst, det som fattades var rätt grejer. Bifogar bild på sensorer. Längst till höger är den som satt monterad i bilen från början, med svart drev och egentligen till årsmodell 94-98. I mitten är sensorn med vitt drev som jag köpte från en bilskrot, de lovade att den passade på en 9000 från 93. Till vänster är sensorn jag köpte igår, och den löste problemet, nu fungerar min hastighetsmätare igen. Syns en tydlig skillnad på diameter på det rätta drevet jämfört med mittendrevet. Någon som har en aning om vad den i mitten är till för bil?
    Bifogade bilder Bifogade bilder

    1 användare gillar detta inlägg



  17. #17
    Steg 5 Mr_Lööfs avatar
    Reg.datum
    aug 2004
    Ort
    Skövde
    Inlägg
    5 001
    Medlem#
    6234
    Gött att det löste sig.

    Visste att det skiljde på dreven mellan lång- och kortväxellåda. Men inte att de fanns olika i långlådorna.

    Skickat från rymden

    1 användare gillar detta inlägg


    Min bil på garaget.org
    Tacka Fan för det! Du har ju tankat 95!
    NOTGIVEAFUCKGETSHITDONENEVERBEORDINARY

  18. #18
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 954
    Medlem#
    8758
    Citat Ursprungligen postat av smedsgarden Visa inlägg
    Då var det löst, det som fattades var rätt grejer. Bifogar bild på sensorer. Längst till höger är den som satt monterad i bilen från början, med svart drev och egentligen till årsmodell 94-98. I mitten är sensorn med vitt drev som jag köpte från en bilskrot, de lovade att den passade på en 9000 från 93. Till vänster är sensorn jag köpte igår, och den löste problemet, nu fungerar min hastighetsmätare igen. Syns en tydlig skillnad på diameter på det rätta drevet jämfört med mittendrevet. Någon som har en aning om vad den i mitten är till för bil?
    Det där drevet är ganska säkert Saab 8723892 som satt i både manuell och automat 86-88, eller möjligen 8720641 som satt i -85.

    1 användare gillar detta inlägg


    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

Liknande ämnen

  1. Köpråd 9000 2,0t/2,3t/2,3T manuell.
    Av /J i forum Verkstäder, försäkringar och köpråd
    Svar: 13
    Senaste inlägg: 2009-03-15, 05:08
  2. Automat till Manuell låda 9000
    Av Mr_Lööf i forum Chassi, bromsar och transmission
    Svar: 18
    Senaste inlägg: 2008-09-22, 11:11
  3. manuell vxl-låda 9000
    Av LHjelm i forum Chassi, bromsar och transmission
    Svar: 12
    Senaste inlägg: 2007-08-21, 20:48
  4. manuell 9000 v6 griffin?
    Av saab99 i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2005-11-07, 00:28
  5. SAAB 9000 1991 2,3I, manuell.
    Av ayayay i forum Motor och motorstyrning
    Svar: 15
    Senaste inlägg: 2005-06-17, 10:58

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •