Resultat 1 till 6 av 6

Ämne: Felkod P0336 NG9-5 2,0

  1. #1
    Sugmotor
    Reg.datum
    dec 2009
    Inlägg
    12

    Felkod P0336 NG9-5 2,0

    Hej på er alla glada SAAB ägare.

    Sökt runt en del på nätet och i forum, men inte hittat någon lösning.
    En sista chansning innan det blir verkstad.

    Problem
    Ute och körde och helt plötsligt ryckte bilen till. Ryckte ordentligt. Motorn i princip stannade under färd för att sedan hoppa igång igen. Sen lade den sig i Limp mode och jag tog mig hem, ca 5km.
    Väl hemma provade jag och starta bilen igen, vilket den gjorde. Provade flera gånger och det gick bra. Men bilen gick väldigt orent och kraft saknades.

    Läste av felkoder och fick P0336. Vevaxellägesgivare.
    Beställde en ny sådan via OEN nummer (eftermarknads). Bytte - ingen skillnad.
    Mätt upp kabeln och ström finns. Har iof inte kollat pulsgivarens kabel, utan bara konstant ström och jord. 3 stifts sensor.

    Märkte att den billigare givaren jag köpt var betydligt lättare och kändes allmänt klenare, så bestämde jag mig för att beställa en ny och då blev det original.

    Bytt till denna nu och tyvärr ingen skillnad.

    Bilen startar när kontakten till vevaxellägesgivaren är urdragen, men vägrar starta när kontakten sitter i.

    Kamaxellägesgivare - Inlopp och Avgas är bytta 2017. (finns tidigare inlägg i forumet på det).

    Bilen är en NG SAAB 9-5 2.0 Turbo Biopower XWD 2011.


    Har ni några tips?

    Mvh Joel
    Senast redigerat av Xing den 2020-09-09 klockan 22:44.

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 223
    Medlem#
    6973
    Felkoden pekar på att inläsningen inte fungerar som den ska. Den får pulser men fel antal. Sitter triggerskivan på vevaxeln fast?
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3
    Sugmotor
    Reg.datum
    dec 2009
    Inlägg
    12
    Tack för svar och bra tanke. Hur kollar jag detta lättast?

    Mvh Joel
    Senast redigerat av Moderator den 2020-09-10 klockan 16:26. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras

  4. #4
    Steg 1
    Reg.datum
    maj 2003
    Ort
    Hästevik
    Inlägg
    1 470
    Kan det vara balansaxelkedjan eller kamkedjan... Inte helt ovanligt

  5. #5
    Sugmotor
    Reg.datum
    dec 2009
    Inlägg
    12
    Låter inte jättekul Är inte van och riva i motorer.

    Lite mer info:
    Igår startade bilen med kabeln till vevaxellägesgivaren i. Jag testade flera gånger. Bluddrade något, men startade.
    Fortfarande samma felkod. Så jag kände att jag är på ruta ett. Varvräknaren hoppade till för att sedan vara stendöd.
    Så precis som Hyvens och gbg skriver så kanske det aldrig varit fel på själva givaren.

    Det jag däremot reagerade på när jag testkörde lite för att se hur bilen reagerade var att växellådan (automat) högg duktigt när jag lade i backen och driven. Däremot när jag parkerade så skötte den sig fint. Från D till P. Testade igen och när jag lade i backen och även sen driven så högg det i hela bilen igen.

    Finns det mer idéer kring detta. Det måste ju typ höra ihop. Symptomen kom vid samma tidpunkt.
    Eller är det så att förslagen jag fått generar dessa symptom på lådan?

    Testade att starta bilen idag igen (med sensorn kopplad)och den vägrade. Är som att den ställer om sig och ibland lyckas hitta hyfsat läge...
    I övrigt inga konstiga missljud från motorn.

    Mvh Joel

  6. #6
    Steg 1
    Reg.datum
    maj 2003
    Ort
    Hästevik
    Inlägg
    1 470
    Jag hade inte kört med bilen utan låtit en bärgningsbil köra den till en verkstad som kan skruva med NYA generationen 9-5

    /Jonas

Liknande ämnen

  1. Felkod 8 ACC OG9-5
    Av hans.g i forum Allmänt
    Svar: 1
    Senaste inlägg: 2019-08-16, 13:54
  2. Startproblem felkoder P0336, P1181, P1312 och P1334 OG9-5
    Av Kennil i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2018-09-03, 16:38
  3. Bilen dog under körning (P0336)
    Av Jalla i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2013-02-15, 20:35
  4. Felkod P1300 & P0336 gäller 9-5 sc -07 2,3t
    Av greger_s i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2012-09-07, 00:03
  5. [LÖST] ACC felkod 22 dök upp efter lagning av felkod 08. 9-5 -99
    Av bilstrul i forum Allmänt
    Svar: 8
    Senaste inlägg: 2011-11-29, 22:46

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •