Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 22

Ämne: Problem med höger Xenonljus OG9-5

  1. #1
    Sugmotor
    Reg.datum
    aug 2020
    Inlägg
    5
    Medlem#
    -

    Problem med höger Xenonljus OG9-5

    Xenon ljuset , Höger halvljus fungerar ej .
    Vänster fungerar .
    Har bytt lampan , men där var inte felet .
    Vänster ljus som fungerar , ställer ju även om sig vid uppstart. Medans höger inte rör sig .
    Bilen är en 9-5 från 2005

    Är min första Saab så är ny på detta .

    Hur felsöker jag ?

  2. #2
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 237
    Medlem#
    4458
    Välkommen hit, Caddy68!

    Läsa felkoder är en början. Jag tror inte att felkoder till xenonsystemet kan läsas med en vanlig OBD-läsare utan det är nog Tech2 som gäller. Om du skriver i din profil var du bor så är det lättare att få hjälp. Det finns många här runtom i landet som har egen Tech2.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  3. #3
    Sugmotor
    Reg.datum
    aug 2020
    Inlägg
    5
    Medlem#
    -
    Inte sitter väl ballasten i lampan ? Den sitter väl externt ?
    Jag förmodar att felet ligger där .

    Hur går man till väga för att byta ballasten ?

  4. #4
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 565
    Medlem#
    1941
    Valeo LAD5G ballasten sitter skruvad i botten på strålkastarhuset.

  5. #5
    Sugmotor
    Reg.datum
    aug 2020
    Inlägg
    5
    Medlem#
    -
    Ok , hur skruvar man lös strålkastar huset ? Finns länk någon video eller så

  6. #6
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 581
    Medlem#
    2555
    Kan väl provknacka på "reläet" först iaf.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  7. #7
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 565
    Medlem#
    1941
    Finns säkert någon som har video på det. Annars ta loss sidogrill, blinkers och skruva ur.

  8. #8
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 720
    Medlem#
    12120
    05'orna är det väldigt lätt att lossa lyktan på, alla skruvar går att komma åt om man bara lossar sidogrillen och blinkers, sen lyfter man ut lyktan utan att behöva lossa front eller nåt. Tar bara några minuter när man gjort det innan.

    Läser man av "alla" felkoder med tech2 så kommer inte xenonkoderna upp av nån märklig anledning, man måste specifikt gå in och läsa av AHL-koderna, i alla fall var det så på min bil.

    Jag är ganska säker på att det är ballasten som är paj på din bil, jävla skitkonstruktion är vad det är.


    Du kan ju lossa båda lyktorna och byta plats på ballasterna och se om problemet flyttar sej, samma sak med lamporna.

    Om det är ballasten köper du förslags vis en begagnad, nya är dom dyra och tredjeparts brukar vara generiska som inte kan prata med saab specifikt.
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  9. #9
    Sugmotor
    Reg.datum
    aug 2020
    Inlägg
    5
    Medlem#
    -
    Tack , imorgon ska jag ge mig på att plocka lös ballasten .

    En kunnig bil elektriker skulle sen kolla på det , han nämnde att höger sida på Saab är ett general fel när det gäller ballast .
    Oftast är det bara lödningar som släppt . Det kunde han fixa i så fall .

  10. #10
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 237
    Medlem#
    4458
    Citat Ursprungligen postat av Caddy68 Visa inlägg
    han nämnde att höger sida på Saab är ett general fel när det gäller ballast .
    Oftast är det bara lödningar som släppt .
    Det kan ju vara att höger sida blir mer utsatt för vibrationer, eller något liknande.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  11. #11
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 581
    Medlem#
    2555
    Då kan denna bilelektriker titta på detta först.

    http://www.grafen.se/web/Xenon/lad_5g_c.htm

    2 användare gillar detta inlägg


    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  12. #12
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 720
    Medlem#
    12120
    Å andra sidan kostar beggade ballaster 4-500 spänn, så då orkade inte jag försöka fixa de gamla. (Mina hade dessutom ingen som helst oxid på sej nrä jag öppnade dom)
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  13. #13
    Växellådsspecialist Johan Hs avatar
    Reg.datum
    dec 2003
    Ort
    Borlänge
    Inlägg
    7 216
    Medlem#
    3183
    Vid inhandlande av beg ballaster... går det att ta med en multimeter och mäta upp dem på något vis för att veta att de är fungerande?

    Jag har en vänsterlampa som blinkar och har sig med jämna mellanrum, hållit på så i flera år. Gör så ett tag vid start, men slutar sen när den "blivit varm".
    Funderar på om det ev är nivågivare som kan ge samma fenomen?
    Brumbilar(ng900 2.3T 750hk & og9-5 Vector SS 2.3T & og9-5 Aero SC 2.3T & ng9-3 Aero SS 2.8T)
    Gröna Faran - Projektet - 11,15@218km/h strippen - 100-200km/h@5.816s gatan
    Att bygga växellådor är ren o skär njutning! Har Tech II med CANdi

  14. #14
    Sugmotor
    Reg.datum
    jul 2019
    Ort
    Örebro
    Inlägg
    11
    Medlem#
    -
    Har samma problem som du beskriver. Blinkande ibland vid kallstart, speciellt vid gaspådrag av någon anledning? Ett par gånger i månaden så tänds lampa för nivågivare, men slocknar alltid efter några sekunder/omstart.
    Senast redigerat av Moderator den 2020-08-06 klockan 16:43. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras
    Saab 9-5 2.0t BioPower -06 "Arbor Green"

  15. #15
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 581
    Medlem#
    2555
    Citat Ursprungligen postat av Johan H Visa inlägg
    Vid inhandlande av beg ballaster... går det att ta med en multimeter och mäta upp dem på något vis för att veta att de är fungerande?

    Jag har en vänsterlampa som blinkar och har sig med jämna mellanrum, hållit på så i flera år. Gör så ett tag vid start, men slutar sen när den "blivit varm".
    Funderar på om det ev är nivågivare som kan ge samma fenomen?
    Är det verkligen inte reläet på din?
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  16. #16
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 720
    Medlem#
    12120
    Min högerlykta blinkade/flimrade under nåt år (mest vid inbromsning), sen ville min vänsterlykta slockna helt och tog då med sej lampan, bytte vänster ballast och båda lamporna och passade på att byta plats på hö/vän ballast för att se om blinkandet (mer flimmer) flyttade sej, det gjorde det så jag köpte en ny (beg) ballast till höger med.

    Har öppnat båda, ingen hade oxid, dom såg jättefina ut, men flimmret kan bero på nån mosfet tydligen, beställde nya mosfetar men har aldrig orkat ta tag i det då lysena funkar.
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  17. #17
    Sugmotor
    Reg.datum
    aug 2020
    Inlägg
    5
    Medlem#
    -
    Uppdatering :
    Ballasten var så ärjad . Hade nog inte gått rädda.
    Så blev en beg testad från firma .
    En höger , så den var redan kalibrerad .

    Nu fungerar lyset perfekt

    2 användare gillar detta inlägg



  18. #18
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 581
    Medlem#
    2555
    Kan du inte lägga upp en bild så vi får se på verkligheten hur illa det kan vara?
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  19. #19
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 720
    Medlem#
    12120
    Citat Ursprungligen postat av Caddy68 Visa inlägg
    En höger , så den var redan kalibrerad .
    ..fast inte till DIN bil då..
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  20. #20
    Växellådsspecialist Johan Hs avatar
    Reg.datum
    dec 2003
    Ort
    Borlänge
    Inlägg
    7 216
    Medlem#
    3183
    Okej. Då får jag jagga fatt i ballaster!
    RZ> jag har inget relä på min.
    Brumbilar(ng900 2.3T 750hk & og9-5 Vector SS 2.3T & og9-5 Aero SC 2.3T & ng9-3 Aero SS 2.8T)
    Gröna Faran - Projektet - 11,15@218km/h strippen - 100-200km/h@5.816s gatan
    Att bygga växellådor är ren o skär njutning! Har Tech II med CANdi

Liknande ämnen

  1. Problem med xenonljus
    Av Emil-H i forum Ljud och elektricitet
    Svar: 9
    Senaste inlägg: 2015-01-17, 09:02
  2. Xenonljus problem.
    Av Crillan i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2012-11-25, 23:51
  3. Problem med nivåregleringen och xenonljus som slocknar
    Av silversurfaren42 i forum Ljud och elektricitet
    Svar: 8
    Senaste inlägg: 2012-01-03, 22:57
  4. problem med automatisk nivåreglering av xenonljus
    Av mr.zimpa i forum Ljud och elektricitet
    Svar: 8
    Senaste inlägg: 2011-08-30, 20:35
  5. Höger Xenonljus ur funktion 9-5, felkod B2575
    Av Xmit i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2008-09-23, 19:54

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •