Resultat 1 till 3 av 3

Ämne: Få igång antennförstärkaren med eftermarknadsenhet NG9-3 -12

  1. #1
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 491
    Medlem#
    6988

    Få igång antennförstärkaren med eftermarknadsenhet NG9-3 -12

    Har fått tummen ur och monterat en Xtrons Android-enhet i min 9-3SC 2012
    Har fått det mesta att fungera förutom att antennförstärkaren inte verkar triggas.

    Kan jag helt enkelt koppla signalen mot cigg-uttaget?
    Vilken kabel är det då?
    AMP går igång.

    Det kan vara Fakra-DIN-adaptern också, fakra-anslutningen var mycket trög att få i, så den kanske inte är rätt.

    Samt så får jag upp Rattlåsfel i SID.
    Jag har inte tagit bort gamla enheten med Tech2 än, kan det ha något samband?

    123.jpg

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 153
    Medlem#
    6973
    Rattlåsfelet borde vara något annat.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3
    Steg 1 SirMackes avatar
    Reg.datum
    mar 2007
    Ort
    Hässleholm/Skåne
    Inlägg
    1 491
    Medlem#
    6988
    Fick nog rätt på det, felkod på kortsluten hastighetssignal eller liknande.
    Kopplade bort speed pulse till stereon och har fungerat idag.
    Ska testa att koppla om och följa lite kablar angående förstärkaren.

Liknande ämnen

  1. Nya hemsidan är igång!
    Av tornros i forum Styrelsen informerar
    Svar: 1
    Senaste inlägg: 2020-06-17, 16:59
  2. [LÖST] Få igång WAP på NG9-3
    Av henrikg i forum Ljud och elektricitet
    Svar: 4
    Senaste inlägg: 2008-05-05, 21:24

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •