Resultat 1 till 8 av 8

Ämne: Tejpbit i insuget P0340, P1312 och P1334 OG9-5

  1. #1
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    3
    Medlem#
    -

    Tejpbit i insuget P0340, P1312 och P1334 OG9-5

    Bil: 9-5 Aero 2005

    Ja nu har jag gjort bort mig. Backventilen som går till vevhusventilationen hade gått sönder alltså den som sitter vid ventilkåpan och går från oljefällan till insuget. Skulle iaf sätta igen hålet och fick en genial idé att använda vulktejp. Tejpade på båda sidorna och åkte iväg för att köpa en ny backventil. Efter ungefär en mils körning började bilen gå dåligt varvräknaren började hoppa upp och ner och motorlampan började lysa. Öppnade upp huven och såg att tejpen som satt på den grova slangen va borta. Den har alltså åkt in i spjällhuset och ner i insuget.*

    Så ja vad tror ni är det kört? Hur långt in kan tejpen ha åkt och hur får jag ut den? Kan motorn ha tagit skada? Jag skruvade av snorkeln och kollade ner i spjällhus men såg inte tejpen någonstans.*

    Är helt ny här på forumet så jag hoppas att jag skapade den här tråden i rätt sektion.

    Mycket tacksam för svar*
    Mvh

  2. #2
    Steg 1 daspunners avatar
    Reg.datum
    jan 2011
    Ort
    Varberg
    Inlägg
    1 381
    Vad säger felkoden då om motorlampan tänts? Hade kanske börjat med o titta med endoskop (titthålskamera) ner i cylindrarna och lossa spjällhuset o gjort samma sak ner i insuget.
    SAAB 9-5 Kombi Aero MY07 Fusion blue

  3. #3
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    3
    Medlem#
    -
    Har nu haft bilen på verkstad och dom läste av felkoderna p1312 och p1334 dom sa att det var Tändkassetten som var trasig och trodde inte tejpen hade något med det att göra. Bytte till en beg T.K och bilen går bra igen men efter jag hade kört 10 mil och skulle starta igen så va motorlampan tillbaka med samma felkoder. Bytte den jag hade mot en till beg kassett och samma sak där, efter några starter så tändes motorlampan igen fast nu med koderna p0340 och p1312. Bilen går dock bra men motorlampan kommer alltid tillbaka med p1312 och p0340 (har raderat koderna 3 gånger)
    Så jag vete fan. Känns som att det är den där jävla tejpen...

    Tack för tipset daspunner men vad ska jag titta efter i cylindrarna?

  4. #4
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 954
    Medlem#
    8758
    Du har bytt backventilen nu, antar jag?

    P0340 är den felkoden som brukar komma när man har en kassett som blivit sämre än en med bara bara P1312 och P1334... P0340 är alltså för att den tänder så dåligt vid start att den inte hittar vevaxelläget direkt, felkodslampan är Trionics sätt att tala om att det är lite fel här.

    Jag har en hel bunt kassetter som ger P1312 och P1334 i varierande grad, samt en som inte ger det, den som sitter monterad i bilen.

    Felkoderna P1312 och P1334 är närmast en indikering på att tändkassetten är utsliten, snarare än trasig. Den är att betrakta som en slitdel.

    Tejpen har nog blivit förbränd/smält/upplöst. Vanlig vulktejp överlever garanterat inte i förbränningsrum eller avgasrör.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  5. #5
    Sugmotor
    Reg.datum
    jun 2020
    Inlägg
    3
    Medlem#
    -
    Backventilen är bytt och det blev positivt för bränsleförbrukningen gick från 1,1 till 0.85 motorväg!

    Skönt att höra att tejpen inte överlever förbränningsrum har gått och nojjat över de. Men då måste den här kassetten också va dålig? Ska köpa en ny SEM kassett och prova med den. Men fy vad dyra dom är

    Och tack till alla som svarat uppskattas!

  6. #6

  7. #7
    Sugmotor
    Reg.datum
    okt 2020
    Inlägg
    1
    Medlem#
    -
    Hej på er, har detta irriterande fel som många verkar dras med
    Har haft engine lampan tänd från och till ett tag och allt funkar som det skall, men nu tänkte jag det var dags och få bort den irriterande lampan.
    Det var lättare sagt än gjort verkar det som!
    Läste av felkoder och det var P1312 och P1334 som ffa är kvar, däremot hade jag fel på lamdan som är bytt. Kvarstår 1312,1334 bytt stift(NGK enligt boken) och provat 3 st kassetter på annan bil utan felkoder ca 1 månad provkörning på var kassett, men på min 9-5 Aero 04 återkommer 1312,1334 bilen går som den skall, kollat slangar och alla kontakter .VAD Kan det vara för fel Tacksam för hjälp

  8. #8
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 954
    Medlem#
    8758
    Vad är den andra bilen du har provat kassetterna i?
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

Liknande ämnen

  1. [LÖST] Felkoder P0340, P1106, P1312, P1334 OG9-5 BioPower -06
    Av Hasse-91 i forum Motor och motorstyrning
    Svar: 48
    Senaste inlägg: 2019-04-04, 20:53
  2. Felkoder P0340, P1312, P1334 OG9-5
    Av Blaafaran i forum Motor och motorstyrning
    Svar: 27
    Senaste inlägg: 2016-05-24, 21:34
  3. P0340, P1312 och P1334 OG9-5
    Av dave66_swe i forum Motor och motorstyrning
    Svar: 14
    Senaste inlägg: 2014-05-14, 09:14
  4. [LÖST] Felkoder P0113, P0340, P1334, P1312 9-5 2.3T -00 Automat
    Av JanLeinonen i forum Motor och motorstyrning
    Svar: 12
    Senaste inlägg: 2013-09-30, 21:49
  5. [LÖST] Felkod P0340 (P1312 ch P1334) OG9-5 B2x5
    Av ricka i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2012-10-05, 09:35

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •