Resultat 1 till 8 av 8

Ämne: AC-relä slår inte till 9000 -88

  1. #1
    Grundladd
    Reg.datum
    sep 2011
    Ort
    Härryda
    Inlägg
    132
    Medlem#
    9299

    AC-relä slår inte till 9000 -88

    Någon som är riktigt vass på ACC i äldre 9000? Min är en -88
    Systemet är eftermonterat från nyare årsmodell, osäkert vilken årsmodell. 95% av alla färger stämmer i schemat iallafall och kollat allt som stämt och allt verkar ok.

    Får inte relät att slå till, gjort följande:
    * Ny magnetkoppling, slår till när jag matar 12V.
    * Nytt relä, ny tryckvakt och fyllt systemet. Inga läckage.
    * Kontrollerat i stort allt kablage och allt verkar helt. Relät har 30+, 15+ och jord. Har även signal från tryckvakten på 86.
    * Kalibrerat AC-panelen, 0 felkoder.
    * Säkringar hela och på sin plats.
    * Kontrollerat frostvakten, innertempgivaren (lilla fläkten i panelen), tempgivaren på inkommande luft bakom handskfacket i förångaren och yttertempgivaren visar korrekt i musbion.
    * Kylfläkten funkar som den skall.

    Slår jag till kompressorn själv med 12v så kommer det fin kyla i bilen dock finns ingen solsensor som jag vet nyare ska ha. Hittar ingen kontakt för den bakom instrumentpanelen. Kan den påverka på inte relät drar?
    Bifogade bilder Bifogade bilder
    Saab NG9-5 "Aero" 2.0 TiD 2010
    Saab 9-5 Aero Biopower 2009
    Saab 9000 T16 1988b

  2. #2
    Grundladd
    Reg.datum
    sep 2003
    Ort
    Uppsala
    Inlägg
    483
    Medlem#
    6866
    När du backkör lägger du 12volt i reläsockeln eller direkt på kompressorn? Tänkte om du mätt alla stift i sockeln när allt är i gång.


  3. #3
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 681
    Har du provat att sätta ACC panelen till LO då ska den kyla oavsätt temp/solsensorer ?
    Trycksensorn måste ha rätt tryck inte för högt eller lågt samt termostat båda ska leda reläet till jord.

    Lite elscheman som kan hjälpa:
    http://www.autolib.diakom.ru/CAR/Saa...RAMS/13736.pdf
    http://www.autolib.diakom.ru/CAR/Saa...RAMS/13735.pdf

    Kom på att på dom äldre så ser solsensorn som en spetsig diod vid en av högtalar elementen.

  4. #4
    Grundladd
    Reg.datum
    sep 2011
    Ort
    Härryda
    Inlägg
    132
    Medlem#
    9299
    Citat Ursprungligen postat av Puttel Visa inlägg
    När du backkör lägger du 12volt i reläsockeln eller direkt på kompressorn? Tänkte om du mätt alla stift i sockeln när allt är i gång.
    Har gjort både och. Har utgått från kopplingschemat jag bifogade och allt verkar stämma eller så missar jag något..

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av Timpa2 Visa inlägg
    Har du provat att sätta ACC panelen till LO då ska den kyla oavsätt temp/solsensorer ?
    Trycksensorn måste ha rätt tryck inte för högt eller lågt samt termostat båda ska leda reläet till jord.

    Lite elscheman som kan hjälpa:
    http://www.autolib.diakom.ru/CAR/Saa...RAMS/13736.pdf
    http://www.autolib.diakom.ru/CAR/Saa...RAMS/13735.pdf

    Kom på att på dom äldre så ser solsensorn som en spetsig diod vid en av högtalar elementen.
    Japp LO är testat, ingen skillnad.
    Jaha är det solsensorn, trodde de va antenn för larmet.
    Saab NG9-5 "Aero" 2.0 TiD 2010
    Saab 9-5 Aero Biopower 2009
    Saab 9000 T16 1988b

  5. #5
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 681
    Har du ohm mät mellan kompressor och relät (kan vara kabelbrott) verkar vara ett vanligt fel.
    Ohm mät termostaten ovanför förångaren. Hur bytte du ut tryckgivaren och behålla trycket ?
    Annars verkar det som att det är ACC-panelen som inte fungerar.

  6. #6
    Grundladd
    Reg.datum
    sep 2011
    Ort
    Härryda
    Inlägg
    132
    Medlem#
    9299
    Kan meddela att det funkar nu. Var totalt tre fel.
    Nummer 1: kass spole till magnetkopplingen
    Nummer 2: kabelbrott mellan relä och tryckgivaren
    Nummer 3: glapp i nya relät, öppnade upp och lödde om alla lödningar.

    Sen får ju relät en +50 signal när man vrider till start som ska göra att relät inte drar förrän 10 sekunder efter start. Min kabel mellan tändningslås och startmotor är halvtaskig så någon tidigare ägare har satt en startknapp istället så får nu vrida hela vägen till start sen trycka på startknappen. Så ska dra ny kabel till startmotorn
    Senast redigerat av Moderator den 2020-07-01 klockan 11:42. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras
    Saab NG9-5 "Aero" 2.0 TiD 2010
    Saab 9-5 Aero Biopower 2009
    Saab 9000 T16 1988b

  7. #7
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 681
    Då är det inte lätt att felsöka..
    Men kass spole ? Du kunde tvångsstyra den och
    nytt relä som du får löda om. Det får ju inte vara lätt.
    Men kul att du kunde skrämma igång det.

  8. #8
    Grundladd
    Reg.datum
    sep 2011
    Ort
    Härryda
    Inlägg
    132
    Medlem#
    9299
    Nej precis men skönt att det löste sig
    Ja alltså det första jag kollade var magnetkopplingen och den va död. Köpte en begagnad kompressor och bytte bara ut spolen. Sen efter det började den andra felsökningen som tog mig några timmar så att säga!
    Saab NG9-5 "Aero" 2.0 TiD 2010
    Saab 9-5 Aero Biopower 2009
    Saab 9000 T16 1988b

Liknande ämnen

  1. Bränslepumpsreläet slår inte till på Saab 9000 CSE -97, varför inte?
    Av c-andersson i forum Motor och motorstyrning
    Svar: 27
    Senaste inlägg: 2016-01-15, 08:05
  2. saab 9000 aero -96 startar inte ,ngt relä
    Av ederby i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2011-08-16, 10:16
  3. ACC-Kompressorn slår inte till
    Av Micke016 i forum Ljud och elektricitet
    Svar: 6
    Senaste inlägg: 2011-05-17, 21:43
  4. Ac-kompressorn slår inte till?
    Av Roberth i forum Ljud och elektricitet
    Svar: 10
    Senaste inlägg: 2008-06-03, 14:57
  5. Relä AC slår ej till på SAAB 9-5 > kompressor startar EJ
    Av eraniib i forum Ljud och elektricitet
    Svar: 4
    Senaste inlägg: 2007-06-18, 08:46

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •