Resultat 1 till 4 av 4

Ämne: Ingen spänning i OBD2-uttaget OG9-5

  1. #1

    Ingen spänning i OBD2-uttaget OG9-5

    Hej

    Behöver lite hjälp med min 9-5a då OBD2 uttaget inte får någon ström till sig, har haft på bip funktionen på multimetern och inget tyder på kabelbrott, utan får inte 12v bara.

    Bilen fungerar ungefär som det ska, det som jag upptäckte var två brända säkringar, ena till lådan och den andra till något annat minns inte.

    Hittar ingen säkring som är för OBD2 uttaget, var ska man kolla?

    Navigatorn/stereo fungerar inte - händer inget när man trycker på ON knappen.
    Nyckel saknar batteri

    Saab 9-5 2005 Aero

    Kollat säkringar i motorrum + Maxi säkringar
    Kollat säkringar i vänstra panelen

    Inte kollat små säkringarna i motorrum

    Uppdatering

    Har studerat elscheman och följt + ända upp till MAXI #1 - Säkringen var hel när jag testade tidigare och jag undrar var får den matningen ifrån? Antar att det är batteriet, men finns det något imellan? hittade inget i elschemat.

    Stereon och OBD2 delar säkring #9 som i sin tur är kopplat till MAXI #1, så på rätt spår känns det som.
    Senast redigerat av Alexxelax den 2020-06-27 klockan 03:08.

  2. #2
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 806
    Spenning inn til sikring #1 i maxisentralen kommer rett fra batteriet på en 16 mm2 kabel, og er felles med inngangen til de øvrige fire sikringene i sentralen.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  3. #3
    Tack för svar. Kollade upp och MAXI #1 var strömsatt, problemet var säkring #9, den var bränd, men multimetern pep när jag kontrollerade så därför antog att säkringen var okej.

    Stereon fungerar nu iallafall, har inte testat OBD än.

    UPPDATERING

    LÖST

    OBD2 funkar nu också, även säkring till förstärkaren hade gått. - Så något har varit tokigt som slagit ut så många säkringar (5st)
    Noterade även att säkring #9 var 15A när den ska ha varit 20A.
    Senast redigerat av Alexxelax den 2020-06-27 klockan 21:22.

  4. #4
    Steg 4 Mr.Os avatar
    Reg.datum
    nov 2004
    Inlägg
    4 349
    Medlem#
    ja
    Kan varit hela orsaken. Men ofta är marginalerna större än så. Kör med 20A om det skall vara det.
    §9974§90081§900086§95039502§9502*900095*9304*9509*9509
    CarbonGrey,CosmicBlue,LaserRed,LeMansBlå,Odoardogrå,Silver,Svart,White
    Aero4Arc2Biopower3Griffin2CC2Turbo2Vector2

Liknande ämnen

  1. Ingen kontakt via OBD uttaget med ELM327 Wifi OG9-5
    Av andreasd i forum Ljud och elektricitet
    Svar: 7
    Senaste inlägg: 2018-10-11, 12:35
  2. Ingen kontakt med diagnostik uttaget NG9-3
    Av jannevektor i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2017-03-26, 14:28
  3. Ingen spänning till el antenn, var leta?
    Av benny900 i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2011-05-15, 21:33
  4. Ingen spänning i kabeln fram till el antennen?
    Av MartinP i forum Ljud och elektricitet
    Svar: 6
    Senaste inlägg: 2009-09-26, 11:34
  5. Ingen spänning till Bränslepump
    Av simonbroberg i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2007-09-10, 17:46

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •