Resultat 1 till 5 av 5

Ämne: Trasig EVAP och vätska i slang vid trycksensor på NG9-3 2,0t B207

  1. #1
    Sugmotor
    Reg.datum
    apr 2020
    Inlägg
    2
    Medlem#
    -

    Trasig EVAP och vätska i slang vid trycksensor på NG9-3 2,0t B207

    Första inlägget här nu då.

    Jag körde en långsträcka häromdan och tyckte att bilen drog lite mycket.
    Funderade då på om det kunde finnas en vakuumläcka och kikade på alla slangar.
    Visar sig att en slang har spruckit precis vid grenröret för luftintaget.
    Efter mycket sökande på google så ser det ut som att denna är för "EVAP" kopplat till blå backventiler och vidare till insugssigan innan turbo.
    Vad har denna slang för funktion och hur byter jag detta bäst?
    Ska jag försöka byta/laga slangen som finns eller byta alla slangar och backventiler. Måste jag montera OEM eller finns det universalslang att köpa?
    Diameter på slang osv?

    Nästa är en fråga. Jag kopplade loss slangen till trycksensorn (tror jag) som sitter precis innan mjuka slangen till spjället, och såg att det var lite blött i slangen (vet ej vilken vätska), är detta normalt?
    Bifogar bilder.
    IMG_20200504_130413.jpg
    IMG_20200504_133540.jpg

  2. #2
    Sugmotor
    Reg.datum
    maj 2019
    Inlägg
    28
    Medlem#
    -
    Den där slangen har jag precis kollat upp vad den kostar. Man köper hela härvan med de blåa backventilerna och allt och det kostar över 700 spänn.
    Jag köpte en 8mm slangstump på Biltema och satte dit istället för den där böjen.
    EVAP-systemet har till uppgift att förbränna gaser som ventilerats från tanken. När bilen står parkerad så är tanken ventilerad genom en burk med kol som suger åt sig de giftiga ämnena i ångorna. När du sedan startar bilen så används en del av motorns vakuum för att suga i sig dessa ämnen från burken och förbränna.

  3. #3
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 061
    Medlem#
    6973
    Det är normalt med lite oljefukt i den anslutningen på andra bilden.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  4. #4
    Sugmotor
    Reg.datum
    apr 2020
    Inlägg
    2
    Medlem#
    -

    Hård motorbroms när jag släpper gasen. Turbo svajar. 9-3 ss

    Främst om motorn är kall så motorbromsar bilen extremt när jag släpper gasen (t.ex 1a växel). Turbon hoppar mellan noll och "tomgång" på mätaren.

    Symptomen liknar de från när jag tog bort evap slangen från motorn när jag undersökte det systemet. Det är nu delvis tillbaka efter att ha bytt hela slangen med backventiler, solenoid och allt. (8mm).

    Några idéer på vad detta kan vara? Turbon laddar normalt vid hög belastning (tror jag), kanske aningen inkonsekvent mellan gånger. Misstänker inte mekaniska fel, snarare vakuumsystem osv.

  5. #5
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    226
    Medlem#
    -
    Villen motor är det? Är tomgången, stabil?

Liknande ämnen

  1. Trasig EVAP-slang, ryckig tomgång OG9-5
    Av 5snabba i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2018-09-05, 19:12
  2. Kylväskeläckage från slang B207
    Av Hankook i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2017-12-05, 20:41
  3. saab 95 felkod p0444 trasig evap eller jordfel
    Av bengterikf i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2013-09-27, 16:25
  4. Skarvad evap slang?
    Av pingflood i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2010-07-03, 00:33
  5. snabbfråga: trasig nivågivare spol.vätska 9k?
    Av borkas i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2004-12-28, 22:41

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •