Resultat 1 till 15 av 15

Ämne: Startproblem, dålig gång, Steg1+Bio spridare 630cc. NG9-3 B207 -06

  1. #1
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    314
    Medlem#
    -

    Startproblem, dålig gång, Steg1+Bio spridare 630cc. NG9-3 B207 -06

    Hej, Jag har problem att bilen inte startar. Verkar tändningsrelaterat. Det finns bränsletryck 3bar. Motorn tänder ej på startgas. Startmotorn går runt. Vevlägesgivaren är ny original. Med Tech 2 läser jag att immobilizer status är OFF i alla lägen med tändningsnyckeln? Immobilizer data däremot ändrar till ON när man slår på tändningen. Jag tror att jag måste lösa immobilizer statusen.

    Bakgrund, jag lade in maptun steg1+bio trim förra veckan med nya spridare. Körde bilen 2 dagar men hem från jobbet andra dagen började den gå allt sämre och sämre och verkade få helt fel bränsleblandning, kom nästan inte hem. Snittförbrukningen sköt upp i höjden på Siden. fick felkod P0300-00 (Random misfire detected) och P0131-00 (Low voltage O2S circuit low voltage sensor1) Provade att byta ut till en ny lambdasond original som jag hade. Funderade också lite om det hänt något med kabelnätet till lambdasonden vid spridarbytet. Efter byte av sensor1 startar inte bilen mer och det fanns en felkod, B3981-00 (PDM Missing on Bus or not added), koden kan enl. WIS sättas om +30matning brutits till PDM med tändningsnyckeln kvar i låset. Lade därefter till PDM med Tech2. Bilen startar ändå inte i nuläget.
    Tips, någon?
    Senast redigerat av Farbror skum den 2020-05-10 klockan 09:33. Anledning: Rubrik lite vilseledande då problemet inte hade med immobilisering att göra.

  2. #2
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    314
    Medlem#
    -
    Hmm, Läste nu i WIS att om nyckeln är ok och styrdonen som ingår i immobiliseringsmiljön sänder rätt id;nr kommer CIM att sända meddelandet "immobilisering från" då verkar det vara rätt alltså. Men borde inte värdet ändra till ON om man tar ur nyckel och låser/larmar på?

  3. #3
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 224
    Medlem#
    6973
    PDM är med i Immo-kedjan. Så den behöver vara med för att bilen ska starta.

    Får du kontakt med alla styrdon?
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  4. #4
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    314
    Medlem#
    -
    Nej inte med ECM på ena bussen i går men med tändning på så fick jag det. Så det ska nog vara så kanske? Nu har det slutat regna och jag har funderat hela förmiddagen under regnet. Tog nyss ut frugan till hjälp att kolla gnista på tändstift nr1. Där fanns ju fin gnista där! Bilen gick riktigt skit det sista den gick misstände och la av. Nu tänker jag lyfta på ventilkåpan och se om inte kamkedjan har hoppat över.

  5. #5
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    314
    Medlem#
    -
    Då kommer en uppdatering. Kontakt fanns med styrdonen. Eftersom stiften blir blöta ventilerade jag motorn i dag utan stift igen. Bytte tillbaka till andra gamla ordinarie stiften som inte hör till trimmet för att prova. Nu gick den plötsligt i gång! men den surar ner sig direkt, det blir världens rökmoln och stinker bensin och går inte hålla igång särskilt länge. Det var också ngt jag märkte tidigare på snittförbrukningen i sid. När jag pratade med Maptun förra veckan trodde dom att det är ngt underliggande fel som strular men jag undrar om det inte blivit ngt fel i programmet. Motorn har inte startat sedan jag pratade med Maptun men nu kanske det går att hinna få med en liten snutt motordata i maptunern som dom kan kika på.

    Det jag har bytt/provat är, Ny syresensor1(original), ny joniseringsmodul(original), ny vevaxellägesgivare(original), bytt till en begagnad luftmassamätare.

    En sak har jag inte kollat ännu kom jag på är spjällhuset.

  6. #6
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 534
    Medlem#
    2555
    Gör inget mer förräns du pratat med Maptun.

    Verkar verkligen som att du fått fel program att ladda ner.

    630cc spridare och Maptuner X eller vanliga?
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  7. #7
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    314
    Medlem#
    -
    Det är Steg1+Bio med 630cc spridare, samt även kabelhärvan till 630cc spridarna som behövdes är monterad. Jag har Maptuner X.
    Det som också hände vid programmeringen var att jag i MaptunerX fick error/meddelande att det ej var möjligt att göra backup. Försökte tre ggr med backup och tryckte sedan avbryt. Då laddade MaptunerX in steg1+Bio programmet med resultat sucess. Efter detta kan jag inte komma åt något med Tech2 på engine heller, kan alltså inte komma åt några motorvärden alls som knackningar temp mm. Detta sa maptun nog beror på att någon varit där och pillat tidigare men att det ska gå att ordna. Min bil har varit i SAAB Automobils ägo första 2 åren och har gått med minst en annan motor mellan varven så det förklarar kanske saken någon pillat. Efter det köpte min bror bilen och han kan inte pilla i bilar, och sen köpte jag.. Nu ställer jag på finbilen, 9-5an så man har något att åka på måndag och den har också steg1 trim så det blir ändå lite kul!
    Senast redigerat av Vfr den 2020-05-03 klockan 22:09. Anledning: Önödigt att citera hela inlägget precis före

  8. #8
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    314
    Medlem#
    -
    Gjorde ett kompprov i dag 14,14,13,5 och14. Tog ur bensinblöta tändstift igen och ventilerade motorn utan stift, i med rätt stift BKR7ESC-11. Kopplade in MaptunerX för att logga lite data om den skulle gå igång. Fick igång den och efter flera minuters skitdålig gång med några motorstopp i ett stort rökmoln så började motorn gå lite renare om man höll gasen helt stilla på halvgas. Efter 5 minuter kunde den hålla sig igång på egen tomgång lite ojämn. Startade dataloggern och vågade köra iväg en provsväng på ca 15minuter. Gick rätt bra till en början men efter 10min gick den i limp home. körde hem. Hade fått motorlampa felkod P0340(00) och P0033(00) Lustigt i maptunerns monitoring-app finns ett fönster med engine speed, där står 17920rpm! även när motorn är avstängd.. Har laddat över Maptunerx data till Maptun. Får ringa dom i morgon.

    Ändrar rubriken på denna tråd till, Startproblem, dålig gång, Steg1+Bio spridare 630cc. NG9-3 B207 -06
    Senast redigerat av Farbror skum den 2020-05-03 klockan 22:20.

  9. #9
    Steg 1 Slave_joes avatar
    Reg.datum
    nov 2005
    Ort
    Vingåker
    Inlägg
    1 192
    Medlem#
    5254
    Kanske inte är hela felet men har varit med om btr som helt enkelt gått sönder och tryckt in bränsle via vakumslangen med just trögstartad och dålig gång som resultat.
    Johan Brandt <-- Garaget.org
    Projektet SAAB 900s -91
    STCS: #5254 SSK: #6777

  10. #10
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 534
    Medlem#
    2555
    På NG9-3?

    TS borde fått svar av Maptun nu!
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  11. #11
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 224
    Medlem#
    6973
    Trasig BTR är betydligt vanligare på 9-3 2007-.

    Det hade ju varit önskvärt att kunna återgå till originalprogram, om inte annat i felsökningssyfte.

    3 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  12. #12
    Steg 1 Slave_joes avatar
    Reg.datum
    nov 2005
    Ort
    Vingåker
    Inlägg
    1 192
    Medlem#
    5254
    På den jag grejade med var Modellen 9-3 biopower -08.
    Johan Brandt <-- Garaget.org
    Projektet SAAB 900s -91
    STCS: #5254 SSK: #6777

  13. #13
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    314
    Medlem#
    -
    Citat Ursprungligen postat av Slave_joe Visa inlägg
    Kanske inte är hela felet men har varit med om btr som helt enkelt gått sönder och tryckt in bränsle via vakumslangen med just trögstartad och dålig gång som resultat.
    BTR är nyligen bytt för ca 2månader sedan.

    1 användare gillar detta inlägg



  14. #14
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    314
    Medlem#
    -
    Efter felkoden P0033(00) började jag felsöka lite igen för att hitta det felet innan jag ringer till Maptun. Hittade ett fel! Integrerade membranventilen på turbon höll inte kvar trycket vid provtryck men väl vakuumet. Bytte då membranventilen. Tog provtur igen men fick P0033 på en gång igen. Bytte då även manöverventilen nr 55354158!

    Felet verkar nu löst i och med bytet av lambdasensor, membranet och manöverventilen. Bilen gick väldigt bra i kväll under en halvtimmes körning och inga felkoder uppkom. Normal bränsleförbrukning.

    Är inte helt 100 på varför motorn fick så mycket bränsle från början att den surade ner sig totalt. Var det lambdasonden som var boven? Varför slutade lambdasensorn i så fall fungera precis när steg1 trimmet kom i, tillfällighet?

  15. #15
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    314
    Medlem#
    -
    Sista update! Kontrollerade grundladdtryck i går och det stod lite lågt. Justerade upp öppningstrycket till 0.25-0.27bar (blev 2.5 helvarv på stången) Detta verkade vara ngt mycket viktigt som behövdes. Motorn har aldrig gått så smooth i min ägo som efter justering av GLT. Blev mycket jämn acceleration och jämn gång på motorn. Betraktar för tillfället problemet som löst!

Liknande ämnen

  1. Effekt/vrid med 630cc spridare NG9-3 B207
    Av manganish i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2019-02-12, 20:01
  2. Spridare 630cc passande 9‑3 II 07‑
    Av alleman i forum Pryltorget säljes
    Svar: 0
    Senaste inlägg: 2017-10-14, 12:20
  3. Har 630cc spridare kan jag inte
    Av gnodan i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2014-11-16, 19:18
  4. 630cc spridare
    Av sjoanjr i forum Pryltorget säljes
    Svar: 0
    Senaste inlägg: 2014-05-31, 23:43

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •