Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 32

Ämne: Tryckt upp olja genom påfyllningsröret, B202 Turbo

  1. #1
    Grundladd
    Reg.datum
    okt 2005
    Ort
    Västerås
    Inlägg
    411

    Tryckt upp olja genom påfyllningsröret, B202 Turbo

    Köpte en 900 T16 som var aningen slö och blå/vit rykte vid gaspådrag. Rasad turbo blev domen då det även var bra med oljeklegg runt tryckrör.

    Monterat ny (i princip ny) turbo efter att den gamla fyllt IC osv. med olja.
    Vid provkörning med nya turbon drog jag bilen med fullgas till strax innan varvstopp.
    Detta resulterade i att en betydande mängd olja trycktes upp genom påfyllningsröret.

    Här började felsökning.

    Har kontrollerat vevhusventilationen och det är fritt flöde i den stora slangen och backventilen fungerade. Ny ventil är monterad.
    Eftersom problemet återstod gjordes kompprov och fick ett uselt resultat på cylinder 3 och 4, 6 respektive 4kg/cm2

    Original B202 som gått 18k mil.

    WD40 metoden är provad utan förbättring av komp.

    Spruckna kolvringar/kolvar?
    Senast redigerat av Timez den 2020-04-16 klockan 12:14. Anledning: Uppdaterad info

  2. #2
    Grundladd
    Reg.datum
    okt 2005
    Ort
    Västerås
    Inlägg
    411
    Kompprov resulterade i dåligt resultat på 3 och 4. Kör en 5-56 kur för att se om det är kolvringar som fastnat pga. den mängd olja motorn fått i sig genom dåliga turbon.

  3. #3
    Steg 4 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    4 028
    Medlem#
    8163
    Dåligt, eller ickeexisterande komp?
    Ofta när olja trycks upp bakvägen så är orsaken havererad kolv
    /Johan

  4. #4
    Grundladd
    Reg.datum
    okt 2005
    Ort
    Västerås
    Inlägg
    411
    Japp dålig komp på cylinder 3 och 4.
    6 respektive 4kg/cm2

    Har kört WD40 utan resultat, kompprovet visar detsamma.
    Rasade kolvar på en original b202?

    Eller kan det vara spruckna kolvringar eller topplockspackningen?

    Vet inte vad nästa steg blir, lyfta av toppen? Men då ser jag ju bara packningen men inte något skick på kolv/ring.

    Tips på fortsatt felsökning mottages gärna!
    Senast redigerat av Moderator den 2020-04-16 klockan 07:41. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras

  5. #5
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 613
    Medlem#
    5849
    Citat Ursprungligen postat av Timez Visa inlägg
    Rasade kolvar på en original b202?
    Vad menar du med original?
    Har du koll på vilket laddtryck du kom upp i under din "fullgasrepa till varvstopp"?

    Har du "tur" så kan det vara planpackningen, men sannolikt är det väl kolvar.
    Har du några övriga tecken på trasig packning, typ majonäs i oljan eller avgasdoft i expansionskärlet?

    Mvh
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org || Tech 2

  6. #6
    Grundladd
    Reg.datum
    okt 2005
    Ort
    Västerås
    Inlägg
    411
    Original i det avseendet att den gått utan trim (enligt uppgift) sedan ny. Nu gått 18k mil.

    Har inte en graderad mätare utan enbart original och den var inte högre än mitten på det gula området.

    I expansionskärlet verkar allt vara i sin ordning. Lite majonäsliknande under påfyllningslocket men oljan enbart svart.
    Det "puffar" rätt bra ur påfyllningsröret och slamrar lite ur röret när man rör gasspjället.

    Sitter lite i kläm då jag köpte bilen nyligen med bedömningen att bara turbon behövde bytas då den läckte olja och laddade dåligt.
    Men det var tydligen underliggande problem.
    Jag har försökt konversera med säljaren om en lösning då det var rätt stora pengar jag valde att betala för en bil som enbart behövde ett turbobyte, men verkar bli något helt annat.

  7. #7
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 613
    Medlem#
    5849
    Hade du igång motorn/ provkörde du bilen innan du rev isär för turbobyte?

    Är det en "original T16 APC" borde nålen i instrumentet landa mellan gul&röd under full belastning på högre växel, ca 0,8 bar om allt är i sin ordning.
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org || Tech 2

  8. #8
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 712
    Citat Ursprungligen postat av Timez Visa inlägg
    Har kört WD40 utan resultat, kompprovet visar detsamma.
    Rasade kolvar på en original b202?

    !
    Hur gjorde du med WD-40 metoden ?
    Tänker att motorn lutar 45° vilket gör det lite besvärligt att fylla hela utrymmet med WD40.

    WD40 metoden är väl det enda man kan prova för att åtgärda kompet innan man börjar riva motorn.
    Kan ju vara ide att slå i en skvätt olja i cylindrarna och göra ett nytt kompprov för att få en hint om det är kolvringar eller ventiler innan du river motorn.

    Har du kollat vevhusventilationen ?
    Tänker att en igensatt vevhusventilation eller trasig backventil kan ge lite intressanta fenomen men det påverkar ju inte kompet.
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  9. #9
    Grundladd
    Reg.datum
    okt 2005
    Ort
    Västerås
    Inlägg
    411
    Citat Ursprungligen postat av flaset Visa inlägg
    Hade du igång motorn/ provkörde du bilen innan du rev isär för turbobyte?

    Är det en "original T16 APC" borde nålen i instrumentet landa mellan gul&röd under full belastning på högre växel, ca 0,8 bar om allt är i sin ordning.
    Yes jag körde hem bilen och den laddade då lite halvdant med blå/vitrök vid gaspådrag.
    Intercooler, spjällhus och vakuumklocka till turbon var allt fullt med olja då jag rev isär det.
    Min slutledning är att cylinder 3 och 4 som är närmast spjällhuset har fått smaka ordentligt med olja.

    Då borde den nya turbon ladda som den ska. Tänkte koppla in mätare och finjustera GLT men så dök detta problem upp.

    Citat Ursprungligen postat av SaabAero Visa inlägg
    Hur gjorde du med WD-40 metoden ?
    Tänker att motorn lutar 45° vilket gör det lite besvärligt att fylla hela utrymmet med WD40.

    WD40 metoden är väl det enda man kan prova för att åtgärda kompet innan man börjar riva motorn.
    Kan ju vara ide att slå i en skvätt olja i cylindrarna och göra ett nytt kompprov för att få en hint om det är kolvringar eller ventiler innan du river motorn.

    Har du kollat vevhusventilationen ?
    Tänker att en igensatt vevhusventilation eller trasig backventil kan ge lite intressanta fenomen men det påverkar ju inte kompet.
    Som du säger blev det lite tricky men gjorde mitt bästa för att placera kolvarna "djupt" och sedan fylla mycket WD40.
    Det intressanta var att det blev en minskning av vätska som trängde igenom ner och ut genom avtappningspluggen efter några dagar. Då trodde jag att problemet var löst. Men kompprovet är detsamma som innan tyvärr.

    Med lite olja i cylindrarna fick jag högre komp. Fortfarande inte bra men en klar ökning.

    Vevhusventilationen är kontrollerad. Det är fritt flöde i den stora slangen och backventil är bytt.

    Säljaren vill såklart inte ta något som helst ansvar utan tycker jag ska lyfta av toppen och titta. Men är det kolvar/ringar lär ju inte det hjälpa.
    Så tråkigt då jag medvetet köpte en "dyr" bil för att få en felfri sånär som på ett planerat turbobyte.

  10. #10
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 712
    Om man hissar bilen ordentligt på ena sidan så blir det lättare att fördela WD40 i förbränningsrummet.

    Är det rejäla skador på kolvarna kan det gå att se med en kamera ner genom tändstiftshålet men eftersom du ändå har lite komp är det nog tveksamt om det går att se något uppenbart.
    Tror inte det är annat å göra än att lyfta toppen och vara beredd på att hela motorn måste lyftas.
    9000 Aero -91, 9000 Aero -93, 9000 Aero -95, 900 T16 -83, 900i -85x2, 900 T16 -89, 900 Aero -85, 900 EMS-83, 900 Cab -94, 95 -62, BM425, -59, 9-5 -05, 9-5 Aero -07

  11. #11
    Steg 4 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    4 028
    Medlem#
    8163
    Toppen måste väl av oavsett orsak, så det borde vara nästa naturliga steg?
    Kolla om det finns något pystrim på bilen, jag får en svag känsla att något sådant kan finnas då den inte laddar högre på mätaren...?
    /Johan

  12. #12
    Grundladd
    Reg.datum
    okt 2005
    Ort
    Västerås
    Inlägg
    411
    Jag har anat ett lätt pysande ljud vid instrumentpanelen vid positivt laddtryck men inte sett något konstigt. Kanske en dålig vakuumslang där?
    Var kan det annars komma ifrån, bromsservo?

  13. #13
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 613
    Medlem#
    5849
    Ingenting som kan påverka kompressionen i motorn i alla fall, känns som ett lite större problem att fokusera på i första läget.

    En vakuumslang går in i kupén och är kopplad till övertrycksvakten som bryter manövern till bränslepumpen vid oönskat högt laddningstryck samt vidare till huvudinstrumentet om man där har APC-mätare.
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org || Tech 2

  14. #14
    Grundladd
    Reg.datum
    okt 2005
    Ort
    Västerås
    Inlägg
    411
    Jo det är ju det. Försöker komma överens med säljaren om någon ersättning men går väldigt dåligt.
    Vill inte börja ett större ingrepp innan dess.

    Får följa vakuumslangarna och kolla hur det ser ut sen. Måste ändå byta värmekran IGEN efter att den "nya" jag fick med till bilen läcker som ett såll. Det går bra nu.

  15. #15
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 613
    Medlem#
    5849
    Om du prompt måste hitta vakuumläckan nu på stört.
    Jag brukar ta loss slang för slang från insuget och använda mig av en cykelpump med "fotbollsadaptern" för att trycksätta varje slinga var och en för sig.
    Är det lite läckage kan man pumpa tryck och sedan leta runt själv, är det mycket läckage får man ta hjälp av en kompis att manövrera pumpen.
    Tryckluft funkar givetvis också, men tänk på att för högt tryck kan skada komponeter i systemet..

    Häva köpet då?
    Att komma överens om en köpesumma för en komplett bil är en sak, men kostnad för att reparera något är något annat..
    Ta in pris från några småskutt-verkstäder för att ha något att förhålla sig till?
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org || Tech 2

  16. #16
    Grundladd
    Reg.datum
    okt 2005
    Ort
    Västerås
    Inlägg
    411
    Smart! Har ingen fotbollspump men principen är klockren.

    Jag har bett om ersättning på 10000kr för att täcka motorrenovering/beg motor eller att få lämna tillbaka bilen i precis samma skick som jag hämtade den, dvs "felfritt skick" enligt säljaren.
    Inget av förslagen har varit populära, möts mest av aggression just nu så söker lite stöd i köplagen för att kunna argumentera helt korrekt för min sak.

  17. #17
    Steg 4 JSNs avatar
    Reg.datum
    jan 2008
    Ort
    Ölanda (Göteborg)
    Inlägg
    4 028
    Medlem#
    8163
    Har du köpt den av en privatperson eller ett företag?
    Jag utgår från att du har köpt den som privatperson.
    /Johan

  18. #18
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 613
    Medlem#
    5849
    Får man fråga vad du pröjsade för bilen...?
    10k för en motorrenovering eller begagnad motor förstår jag att "säljaren" inte är villig att ge...
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org || Tech 2

  19. #19
    Grundladd
    Reg.datum
    okt 2005
    Ort
    Västerås
    Inlägg
    411
    Köpt av en privatperson för 80k

  20. #20
    Grundladd
    Reg.datum
    okt 2005
    Ort
    Västerås
    Inlägg
    411
    Jag har nu bestämt att riva ur motorn och lämna in den på renovering.
    Så kommer få svart på vitt vad som är fel och förhoppningsvis slutar det med en renoverad maskin i toppskick till en inte alltför hög peng.

    2 användare gillar detta inlägg



Liknande ämnen

  1. [LÖST] Havererad multirem, tryckt ur sig olja OG9-3
    Av HeRmAN i forum Motor och motorstyrning
    Svar: 14
    Senaste inlägg: 2014-08-12, 09:30
  2. Tryckt ut olja genom påfyllningen, kolvras? Ja, det var det!
    Av bart112 i forum Motor och motorstyrning
    Svar: 14
    Senaste inlägg: 2008-08-06, 20:02
  3. bilhel*e*e!!!!!! Majonäs i påfyllningsröret (olja)
    Av saab_turbo_9-5 i forum Motor och motorstyrning
    Svar: 42
    Senaste inlägg: 2008-02-08, 22:21
  4. [LÖST] 9-5 har tryckt ur sig olja, Tappat komp. på 3ans cyl
    Av HeRmAN i forum Motor och motorstyrning
    Svar: 116
    Senaste inlägg: 2007-11-30, 01:42
  5. Trycker ut olja ur påfyllningsröret!!
    Av Lizard i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2005-06-22, 01:20

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •